+ Antworten
Ergebnis 1 bis 2 von 2

Thema: China-RNS für Rover GPS Funktioniert nicht mehr

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von henryx1992
    My Car
    Rover 75
    Radio
    China
    Dabei seit
    21.12.2011
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard China-RNS für Rover GPS Funktioniert nicht mehr

    Hi,

    habe das folgende China-RNS [Only members can see the link]

    Habe das Radio nun schon einen Monat und bin sehr zufrieden. Habe auch gleich iGO Primo 2.0 mit Europa Maps drauf gezogen. Nun ist iGO Heute plötzlich abgestürzt und jedes mal wenn mein Navi starten will kommt ein Blauer Bildschirm der dann weiß wird und dann wieder Blau, sonst passiert nichts mehr. Ich komme nicht mehr in die Einstellung vom WinCE Frontend, nichts geht mehr außer die Multimedia Funktionen, da Navi und Multimedia ja unabhängig voneinander Arbeiten.

    Was kann ich dagegen Unternehmen, habe ich eventuell mein WinCE zerschossen und muss mir vom Vertreiber irgendwie die Firmware geben lassen für nen reinstall oder ist das Gerät defekt und muss vielleicht sogar eingeschickt werden.

    Vielen Dank schon mal im voraus.

    PS: Ich denke es macht wenig Sinn sys.txt oder weiteres zu Posten, da das Problem meiner Meiung entweder ein WinCE Problem oder ein Hardwareproblem ist.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Premium-Member Avatar von max_hro
    My Car
    Passat Variant 3C TDI 2.0
    Radio
    TID-6581 8" Navi o.ä
    Dabei seit
    08.01.2010
    Ort
    Rostock
    Beiträge
    166
    Bedankt
    6
    Erhielt 10x Danke in 9 Posts

    Standard


    Bei einem zerschossenen iGO hilft ja immer das Rausnehmen der SD-Karte vor dem Hochfahren des Radios.
    Wenn das nichts bringt, hast du definitiv einen Defekt. Ob's nun an der Hardware oder Win CE liegt, läßt sich nicht sagen.
    Ich würd es in diesem Falle mal über Garantie laufen lassen.
    China-Böller, Sie leben hoch...

+ Antworten

Ähnliche Themen

  1. Touch funktioniert bei MT-6505 nicht mehr!!!
    Von bluefields im Forum HARDWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 16.12.2011, 21:11
  2. TID 8903 Funktioniert nicht mehr Ford MONDEO ab 2007
    Von Kixxx im Forum Winca, Maisun & Co.
    Antworten: 10
    Letzter Beitrag: 21.11.2011, 15:42
  3. Keyboard funktioniert nicht mehr
    Von h0mem im Forum SOFTWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 12.09.2011, 22:41
  4. Tochscreen funktioniert nicht mehr
    Von adria im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 17.08.2011, 23:54
  5. VW VW 7088 Radio funktioniert nicht mehr
    Von HolgerK im Forum Winca, Maisun & Co.
    Antworten: 18
    Letzter Beitrag: 17.05.2011, 12:21

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64