+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Klarheim: Mercedes Sprinter erkennt nicht das Gerät, trotz Canbus

  1. Top | #1
    Member Avatar von amseline
    My Car
    Mercedes Sprinter
    Radio
    Hi-Fi
    Dabei seit
    03.01.2012
    Beiträge
    5
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard Klarheim: Mercedes Sprinter erkennt nicht das Gerät, trotz Canbus

    Hallo,

    ich habe ein Gerät bei Klarheim gekauft, ist ganz prima, passt auch. Angeschlossen macht es aber leider gar nichts. Wir haben den Strom gebrückt, nachdem wir festgestellt haben das der Canbus kein Signal zum Auto gibt, es funktioniert alles perfekt.

    Kann es sein, das Mercedes da erst ein Freischaltung für den Canbus machen muß?

    Da es heute leider nicht möglich ist bei Klarheim (Freitag) Antwort zu bekommen, werde ich dort auch noch mal fragen. Die Firma hat sich bisher sehr Kundenfreundlich verhalten. Vielleicht ist auch der Canbus defekt, denn wir haben alles nach Anleitung gesteckt und auch noch mal alle Durchgänge überprüft. Lediglich der Canbus gibt kein Signal ab.

    Weiß da vielleicht jemand etwas drüber?

    cu amseline

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Member
    Avatar von desertfalcon
    My Car
    Mercedes
    Radio
    Hoatoa
    Dabei seit
    03.01.2012
    Ort
    Luzern, Schweiz
    Beiträge
    8
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Habe auch einen Sprinter, hat ohne Freischalten funktioniert. Hast Du schon versucht, ob du das Gerät einschalten kannst wenn du die Zündung in die 2. Stellung bringst?

  4. Top | #3
    Member
    Themenersteller
    Avatar von amseline
    My Car
    Mercedes Sprinter
    Radio
    Hi-Fi
    Dabei seit
    03.01.2012
    Beiträge
    5
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard


    Hat jetzt geklappt, ohne den Canbus. Jetzt funktioniert alles, danke.

+ Antworten

Ähnliche Themen

  1. China-RNS GPS Slot erkennt nicht alle SD Karten
    Von pitbell im Forum HARDWARE-Helpdesk
    Antworten: 10
    Letzter Beitrag: 02.07.2011, 20:13
  2. Antworten: 11
    Letzter Beitrag: 06.06.2011, 12:41
  3. [Erledigt] Probleme mit der Fa. Audiosources - Liefert Gerät nicht
    Von coolman68 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 3
    Letzter Beitrag: 04.05.2011, 19:49
  4. Klarheim - KHVW804GD
    Von hippie007 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 2
    Letzter Beitrag: 09.03.2011, 14:40
  5. iGo8 erkennt HD-skins nicht
    Von dackelpack im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 23.01.2010, 00:15

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64