+ Antworten
Ergebnis 1 bis 11 von 11

Thema: schlechter Radioempfang Hyundai ix35 / China Navi (Matrix Dealer, idrive)

  1. Top | #1
    Member Avatar von ix35
    My Car
    HYUNDAI IX35
    Radio
    Roadrover I7066HI (ESX vn710-hy-ix35)
    Dabei seit
    08.04.2012
    Beiträge
    17
    Bedankt
    8
    Erhielt 0x Danke in 0 Posts

    Standard schlechter Radioempfang Hyundai ix35 / China Navi (Matrix Dealer, idrive)

    seit einiger Zeit habe ich das China Navi (idrive/Matrix-Dealer) in meinem Hyundai ix35,
    ich auch das Problem mit dem schlechtem Radioempfang, ich habe schon zwei Antennenverstärker
    getestet, leider wurde der Empfang dadurch sogar noch schlechter, besonder die starken Sender waren sehr schlecht zu empfangen, in einem Kia Forum habe ich gelesen das die dort auftretenden Probleme teilweise mit einer fehlenden Stromversorgung der Antenne zu tun haben können, dort wurde gesagt
    das die Antennen mit der Wendelung (wie sie auch im ix35 verbaut ist), die um den Antennenstab lauft,
    verstärkte Antennen sind, die eine Stromversorgung brauchen unddiese evtl. nicht vom "Chinesen" zur Verfügung gestellt wird.

    Jetzt meine Frage, der Hyundai ix35 hat auch diese gewendelte Antenne, könnte das evtl auch das Problem sein ??? Und welcher Kontakt am original Kabelbaum könnte der sein, der dann mit Strom versorgt werden müßte ???

    über eure Mithilfe würde ich mich sehr freuen, da ich ansonsten mit dem "Chinesen" zufrieden bin
    und mir alle anderen Geräte zur Zeit einfach zu teuer sind.

    ich bin für jede Hilfr sehr dankbar!

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von cardhunter
    My Car
    Ford
    Radio
    RoadRover C6201FM
    Dabei seit
    17.02.2012
    Beiträge
    62
    Bedankt
    11
    Erhielt 3x Danke in 3 Posts

    Standard

    Ich habe vom gleichen Händler ein Navi für Ford. Der Radioempfang ist Grotten schlecht. Auch ein Antennenverstärker brachte keine Abhilfe. Ich habe schon mehrfach den Händler per Email angeschrieben aber nie eine Antwort bekommen. Super Service!

  4. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von cardhunter [Only members can see the link]
    Ich habe schon mehrfach den Händler per Email angeschrieben aber nie eine Antwort bekommen. Super Service!
    Werbung bei eBay mit 1000 bunten Bildern, technisch null Ahnung, und nach dem Verkauf nicht mehr erreichbar. Aber es muss ja jeder selbst wissen, wo er was kauft.

    zu Eurem Problem:
    - fast jedes moderne Auto hat heute eine aktive (verstärkte) Antenne,
    - dieser "gewendelte" = mit einem Draht umwickelte Stab muss nicht immer sein, es gibt die Antennen auch mit glattem Stab,
    - wenn das China-Navi keine "Phantomeinspeisung" eingebaut hat (und das haben die wenigsten), dann muss man einen "Phantomspeiseadapter" zwischen Antennenkabel des Fahrzeugs (meistens mit DIN, manchmal ISO, bei VW/Skoda/Audi auch Fakra-Stecker) und dem Antenneneingang des Radios zwischen schalten. Diese Adapter übertragen dann +12V durch das Antennenkabel an den Verstärker, der immer im Antennenfuß eingebaut ist. Dazu muss das (meist blaue) dünne Kabel des Adapters mit dem Kabel (einzelner Draht) des Radios verbunden werden, auf dem die Beschriftung "Ant-cont", "Amp-cont" o.ä. drauf ist.

    Es gibt allerdings auch Fahrzeuge (mein Toyota und auch bei Mazda ist das so), da ist der Verstärker der Antenne separat vom Bordnetz mit +12V versorgt. In dem Fall braucht man sich um "Phantomeinspeisung" nicht zu kümmern, egal welches Radio eingebaut ist.
    Geändert von strados (11.04.2012 um 09:53 Uhr)

  5. Top | #4
    VIP-Member Avatar von pjotrweliki
    My Car
    HYUNDAI i30cw & i20
    Radio
    TID-8943 jetzt ES2008
    OS-Version
    ANDROID
    Dabei seit
    17.01.2012
    Beiträge
    124
    Blog-Einträge
    3
    Bedankt
    28
    Erhielt 30x Danke in 20 Posts

    Standard

    bei meinem i30cw wird die gewendelte Antenne vom Originalradio mit den "+12Volt Ant."-Ausgang über Pin3 des ISO-Steckers versorgt. Vielleicht ist es beim iX35 auch so.
    [Only members can see the link][Only members can see the link]

  6. Top | #5
    Member
    Themenersteller
    Avatar von ix35
    My Car
    HYUNDAI IX35
    Radio
    Roadrover I7066HI (ESX vn710-hy-ix35)
    Dabei seit
    08.04.2012
    Beiträge
    17
    Bedankt
    8
    Erhielt 0x Danke in 0 Posts

    Standard

    danke für eure Hilfe,
    das mit dem Pin drei werde ich auch noch mal testen, mal schauen ob ich es am WE schaffe das Radio noch mal wieder auszubauen.

  7. Top | #6
    Member Avatar von Alikante
    My Car
    opel
    Radio
    ws 6530
    Dabei seit
    02.09.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard selbes Prob

    Hallo Gemeinde,

    habe benfalls das problem des absolut grottenschlechten Radioempfanges. In freier Landschaft gehts geradeso aber sobald paar Häuser oder Bäume am Horizont auftauchen gibts nur noch rauschen und knistern.

    Ich fahre einen Zafira B Bj.2008 ebenfalls mit gewendelter Antenne. Kann mir ein wissender sagen wie ich dort die 12Volt drauf bekomme?? Oder evt. nen Shop wo ich den "Phantomeinspeisestecker" bestellen kann??

    mfg

  8. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von Alikante [Only members can see the link]
    fahre einen Zafira B Bj.2008 ebenfalls mit gewendelter Antenne. Kann mir ein wissender sagen wie ich dort die 12Volt drauf bekomme?? Oder evt. nen Shop wo ich den "Phantomeinspeisestecker" bestellen kann??
    Wenn Du uns auch noch verrätst, um was für ein Radio es sich bei Dir handelt, wäre das wirklich sehr hilfreich. Keiner von uns ist Hellseher, und das in Deinem Profil eingetragene "original" kann es ja wohl sein, oder ? Wäre sehr praktisch, wenn Du da mal was aktuelles reinschreibst.

    So, nun:
    - was für ein Stecker ist an dem Fahrzeug Antennenkabel ? Fakra / ISO / DIN ?
    - was für eine Antenneneingangsbuchse hat das Radio ? DIN / Fakra ?

    Hier ist mal ein Beispiel so eines "Phantomspeisung Adapters":
    [Only members can see the link]

  9. Top | #8
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    Ich glaube nicht, daß es an der Stromversorgung des Antennenverstärkers liegt. Begründung:
    Praktisch alle neueren standardmäßig verbauten Antennen (spätestens ab der Jahrtausendwende) sind aktive Antennen. Hier sitzt direkt am Antennenfuß (bzw. bei Scheibenantennen dem Scheibenanschluß) ein Verstärker, der das Nutzsignal verstärkt und für die Impedanzanpassung sorgt. Dieser Verstärker kann direkt (heute vorherrschend) oder über Phantomspeisung mit den 12 V versorgt werden. Ohne Spannungsversorgung gibt eine solcher Antennenverstärker aber praktisch nichts aus (wie bei der HiFi-Anlage: wenn der Verstärker keinen Saft bekommt, kann der DVD-Spieler ewig vor sich in nudeln).
    Wenn Du also ein (wenn auch schlechtes) Signal bekommst, steht der Fußpunktverstärker mit hoher Wahrscheinlich bereits unter Spannung (entweder Phantom- oder Direktspeisung). Eine zusätzliche Phantomspeisung bringt dann nix.

  10. Top | #9
    Member Avatar von Alikante
    My Car
    opel
    Radio
    ws 6530
    Dabei seit
    02.09.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo ,

    ich glaube Danila hatte mal geschrieben es sei ein ws-6530. Der ebay Link führt genau zum passenden Adapter. Am Auto Fakra am Chinaböller Din.
    Wäre nur noch der Einwand von oldowl zu klären. Empfang hab ich ja nur ebend schlecht, und sobald ich auf Loc und/oder AFC schalte sucht das Teil alle paar Secunden das ganze Band durch.

    mfg

  11. Top | #10
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von Alikante [Only members can see the link]
    Am Auto Fakra am Chinaböller Din.
    Evtl. auch mal geprüft (Multimeter), ob da kein Wackelkontakt drin sein kann ?
    Zitat Zitat von Alikante [Only members can see the link]
    ... sobald ich auf Loc und/oder AFC schalte sucht das Teil alle paar Secunden das ganze Band durch.
    Das ist klar: Loc bedeutet Lokal = nur "starke" Ortssender suchen und alle "schwachen" übergehen. Wenn aber kein Sender als "stark" erkannt werden kann (weil alle schlecht zu empfangen sind), dann sucht sich das Radio zu Tode.

    Was für eine Antenne ist in / auf Deinem Auto ? Bei meiner Werksantenne war die Metallgrundplatte (des Verstärkers im Antennenfuß) stark oxidiert und hatte keinen vernünftigen Massekontakt mehr. Deshalb war der Radioempfang immer mehr schlecht als recht.
    Nach Austauschen der Antenne konnte ich sogar alle zusätzlichen Antennenverstärker weglassen und hatte trotzdem einen dramatisch besseren Empfang als vorher, siehe:
    [Only members can see the link]
    Post#8
    Geändert von strados (20.04.2012 um 15:31 Uhr)

  12. Top | #11
    Kann kein Chinesisch Avatar von dertanjel
    My Car
    IX 35
    Radio
    china navi
    Dabei seit
    03.09.2012
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Hallo Leute,
    erster Eintrag - erste Frage:

    Ich fahre einen ix35 und habe mir gestern dieses Navi einbauen lassen:

    [Only members can see the link]

    - mit Rückfahrcam - es läuft alles echt gut - selbst Radio find ich ok -
    leider zieht sich das Gerät nicht meine Handydaten - Iphone 4s - verbindet per Bluetooth und ich kann alles nutzen - leider nimmt er aber nicht mein Telefonbuch!! und das nervt - ich kann auch so keine Nummern eingeben und speichern - ich muss also per Tastatur wählen oder per Iphone - ich bin mir sicher - dass ihr ein Lösung habt - für einen Neuling - die Uhr lässt sich auch nicht einstellen - die steht immer auf 23.33 oder ähnlich - bitte helfen - 1000 Dank

+ Antworten

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 22.01.2016, 19:51
  2. Welches Navi für Hyundai ix35
    Von Orvell im Forum Welches RNS ist das ? Which Navi is it?
    Antworten: 17
    Letzter Beitrag: 25.06.2014, 10:51
  3. Schlechter Empfang Igo China-Navi
    Von bumer2006 im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 15.08.2010, 12:50
  4. idrive 24 Ford focus Navi FD899 D
    Von michaxc90 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 0
    Letzter Beitrag: 18.07.2010, 03:04
  5. TID-7501 Schlechter Radioempfang
    Von fr34k4d3113 im Forum Winca, Maisun & Co.
    Antworten: 10
    Letzter Beitrag: 08.01.2010, 17:55

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64