+ Antworten
Ergebnis 1 bis 3 von 3

Thema: LiMa- Massepfeifen ?? Keine Peripheriegeräte!

  1. Top | #1
    Kann kein Chinesisch Avatar von WD-RG
    My Car
    var
    Radio
    rof
    Dabei seit
    22.05.2012
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard LiMa- Massepfeifen ?? Keine Peripheriegeräte!

    Hallo zusammen

    Obwohl es ein bereits diskutiertes Problem ist, (Google und Foren-Suche bereits benutzt) finde ich keine Hilfe für mein Problem.

    Folgende Ausgangslage:
    ------
    China RNS:
    [Only members can see the link]

    Auto:
    Mitsubishi Lancer Evolution X

    Keine Peripheriegeräte wie zusätzlicher Verstärker, neue Lautsprecher usw... Lediglich altes Radio raus, neues rein.
    ------


    Problem:
    ------
    Das RNS funktioniert einwandfrei (Radio Empfang ist "naja"), allerdings habe ich Motordrehzahl abhängiges Pfeifen, hörbar von 3000-4000U/min, ab 4000 ist das Auto zu laut
    Das Pfeifen ist auch (oder sogar besonders gut) hörbar wenn das RNS ausgeschaltet ist.
    Es ist nicht sehr laut, man könnte sogar meinen es sei der Turbo , allerdings möchte ich es trotzdem beheben.
    ------

    Troubleshooting bis jetzt:
    ------
    schwarzes Masse Kabel des RNS angezapft und:
    - mit Karosserie geerdet
    - an Zigarettenanzünder Massekabel angeschlossen
    - an Minus Pol der Batterie angeschlossen (Batterie ist im Kofferraum, könnte es hier sein dass Massekabel nun zu lang ist?)
    - Testmässig alles Andere vom RNS ausgesteckt (Radioantenne, iPod, GPS, usw.)
    - Ein Kollege hat das gleiche Auto wie auch das gleiche Radio, er hat die gleichen Probleme
    ------

    Fragen:
    Ist Lichtmaschinenpfeifen schädlich für irgendetwas?
    Wie kann man das Problem sonst noch beheben?
    Sind unsere China RNS einfach nicht qualitativ hochwertig?
    Würde hier ein Entstörfilter Abhilfe schaffen? Haben diese Filter negative Eigenschaften?

    Danke euch im Voraus...
    Geändert von WD-RG (02.06.2012 um 18:49 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Bitte erst einmal alles Grundsätzliche.
    Lichtmaschinenpfeiffen ist nicht schädlich, sondern nur unangenehm.
    Passende Filter sind je nach Leistung des/der Verstärker kaum möglich oder unbezahlbar.

    Deshalb:
    Masseleitung so dick wie möglich(2,5 quadrat) und so kurz wie möglich auf Masse legen.
    Auf Masse legen heißt mit einer Zahnscheibe direkt und fest auf Masse schrauben. KEINE sog "Stromdiebe" verwenden, die sind etwas für den Müll.
    Das gleiche gilt für Plusleitung.

    Das könnte aber Probleme bereiten.
    Deshalb:
    Plusleitung (mit Sicherung direkt hinter der Batterie) von der Batterie holen. So kurz und dick wie möglich.
    Diese Plusleitung mit einem KFZ Relais mit Zündungsplus oder Radioplus (= das ist Deine aktuelle Stromversorgung für Dein Radio)schalten lassen.

  4. Top | #3
    Kann kein Chinesisch
    Themenersteller
    Avatar von WD-RG
    My Car
    var
    Radio
    rof
    Dabei seit
    22.05.2012
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Danke Gerko für deine Tipps.

    Schlussendlich konnte ich das LiMapfeifen/Massepfeifen Problem lösen, indem ich einen Entstörfilter aus dem Elektronik Laden (blauer Laden, Name fängt mit C.. an) gekauft habe.
    Einen zusätzlichen Verstärker habe ich nicht, somit hat dieser Filter wohl gereicht.

    Es wäre interessant gewesen den Tip mit der Plusleitung zu testen, allerdings wollte ich alles so "Plug n' Play" -mässig haben wie möglich, so habe ich die vorbereiteten Stecker verwendet.

+ Antworten

Ähnliche Themen

  1. Keine Navisoftware vorhanden!?!?
    Von ongiman im Forum SOFTWARE-Helpdesk
    Antworten: 14
    Letzter Beitrag: 11.04.2015, 13:50
  2. [GELÖST] Keine Navigationssoftware gefunden
    Von celler im Forum SOFTWARE-Helpdesk
    Antworten: 9
    Letzter Beitrag: 09.12.2013, 19:44
  3. keine flüssige navigation
    Von lancia im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 21.03.2012, 19:07
  4. Keine Garantie ???
    Von ysady im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 1
    Letzter Beitrag: 23.06.2011, 18:44

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64