+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Klangproblem

  1. Top | #1
    Member Avatar von jeypl
    My Car
    vw golfV
    Radio
    rcd 300
    Dabei seit
    02.08.2010
    Beiträge
    22
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard Klangproblem

    Hallo, hab mir jetz ein as-w7 von a-Sur in meinen Golf v eingebaut. Läuft alles Super, außer mit dem Klang bin ich noch nicht zufrieden. EQ Einstellungen sind auch nicht wirklich zufriedenstellend. Klingt irgendwie klirrend. Weiss irgendwer noch wie ich den Klang besser einstellen könnte? Ansonsten ist es tolles Gerät bis jetzt.
    Danke für eure Mühe . Gruß. Sepp

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Member
    Avatar von Danny1981
    My Car
    VW T5 Multivan
    Radio
    Wince s100 c042/TID-7501 (s60)
    Dabei seit
    28.07.2012
    Ort
    Egweil/Bayern
    Beiträge
    22
    Bedankt
    8
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo
    Ja würde mich auch intressieren habe in meinem T5 das gleiche Problem mit einem AS-W8D a-sure.

  4. Top | #3
    Member
    Themenersteller
    Avatar von jeypl
    My Car
    vw golfV
    Radio
    rcd 300
    Dabei seit
    02.08.2010
    Beiträge
    22
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard


    Hallo, also ich hab jetzt am EQ rumprobiert und jetz is deutlich besser. Bass nur auf 2 alle anderen einstellungen auf minus. Bei meinen anderen EQ hab ich ganz andere Einstellungen, daher war ich etwas verwirrt.
    gruß

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64