Umfrageergebnis anzeigen: Wer hat Probleme mit Start Stop Automatik ?

Teilnehmer
23. Du darfst bei dieser Umfrage nicht abstimmen
  • Ja, das Radio kommt damit nicht klar

    10 43,48%
  • Nein, keine Probleme bekannt

    13 56,52%
+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 20

Thema: Start Stop Probleme - Neustart etc

  1. Top | #1
    gerco
    Gast Avatar von gerco

    Standard Start Stop Probleme - Neustart etc

    Das sollte eigentlich eine Umfrage werden, ich kriegs aber nicht hin.

    Im Anlaßaugenblick fällt die Betriebsspannung zur Versorgung der Radios recht oft unter die magische Schwelle von 10,5V.
    Damit tun sich dann recht viele Radio schwer (die NICHT bereits im Fahrzeug verbaut waren = Nachrüstradios)
    und machen dann ganz einfach einen Reset oder auch andere ungewollte Funktionen.
    Das bedeutet teilweise, daß das Radio neu bootet, die Navigation abgebrochen wird, die DVD neu startet etc.
    Die Fehlermöglichkeiten scheinen recht zahlreich zu sein.

    Meine Frage jetzt:
    Wer hat Probleme mit seinem neuen Auto mit Start Stop Einrichtung im Zusammenhang mit seinem Radio DVD Player etc?
    1. welche Probleme traten/treten auf?
    2. Welche Maßnahmen dagegen wurden wurden bisher ergriffen?
    3. War diese Maßnahme IMMER ausreichend?

    Alle meine Informationen dahingehend dazu sind sind recht dürftig.
    Im Netz werden als Abhilfemaßnahme "seltsame Elko Kombinationen" angeboten, da zwar billig sind, aber nur eine marginale Hilfe sein können. Teilweise tolle Kombinationen.

    Ich würde dieses Problem gern durch eine ECHTE Abhilfemaßnahme aus der Welt schaffen, die aber mit Sicherheit funktioniert.
    Es wird dann ein Spannungswandler eingesetzt(dazwischen gesetzt) der die Betriebsspannung immer auf mindesten 11,5 V hält. Der Spannungswandler soll bis ca 2A alles Ausbügeln, so lange der Akku nicht unter 6V fällt. Ströme darüber werden sehr aufwendig und damit teuer. Die Zeit darf dann 10s nicht überschreiten.
    Einen leeren Akku kann man damit NICHT laden, der bleibt dann leer.
    Wer seine Lautstärke massiv über Zimmerlautstärke (>2A)haben möchte, wird dann an dieser Stromgrenze hängen bleiben. Es geht damit nichts kaputt, aber es wird dann die Betriebsspannung auch unter die Schwelle fallen. Bei voller Pulle möchte das Radio schon 15A sehen.

    Dieses noch zu entwickelnde Teil wird leider NICHT zu den Kosten eines Elkos mit Diode zu fertigen sein.
    Ich würde erst in dem Augenblick damit anfangen wenn eine überschaubare Menge an Interessenten zu finden ist. Es liegt daher auch noch keine Preiskalkulation vor.
    Die Kosten für diesen Spannungswandler werden(sollen) sich dann irgendwo zwischen 30 und 40€ bewegen.

    Würde es dafür genügend Interessenten geben?

    Solch ein Teil gibt es jetzt als Protoryp
    Der maximale Strom beträgt 5A.
    Das Gerät stellt eine Betriebsspannung von 12,5V zur Verfügung auch wenn die Batteriespannung beim Anlassen oder auch länger, auf weniger als 5V fällt
    Geändert von gerco (30.01.2013 um 14:12 Uhr) Grund: Update

  2. # ADS
    Circuit advertisement


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Das sollte eigentlich eine Umfrage werden, ich kriegs aber nicht hin.
    Bitte schön. Ich hoffe, die Frage ist so formuliert, wie Du es gemacht hättest.

  4. Top | #3
    Male
    Premium-Member
    Avatar von ice_71
    My Car
    Corvette C6
    Radio
    Pumpkin AE0273B
    OS-Version
    ANDROID
    Dabei seit
    30.06.2012
    Beiträge
    52
    Bedankt
    2
    Erhielt 12x Danke in 2 Posts

    Standard

    Ich bin ein wenig eingerostet, aber ein Spannungswandler funktioniert doch nur nach unten (wie z.B. ein 7805).
    Ich muss mehr Spannung haben und er hält es konstant auf einem Wert. Der Rest wird in Wärme umgewandelt.
    Wenn ich Gleichspannung erhöhen möchte, muss ich sie erst zerhacken und dann hochtransformieren, Prinzip Schaltnetzteil.
    Soweit korrekt ?

    Mein frisch eingebautes Navi resettet sich wie von dir beschrieben, das nervt und manchmal erkennt es den USB Stick dann
    nicht mehr. Aus diesem Grund würde ich eine Black Box begrüßen.
    2A sind wahrscheinlich aber zu wenig, Clarion schreibt für das NX 302e eine Stromaufnahme von 4A @1W. Und 1W ist eher
    wenig, das werden die Speaker wohl so in 85db umsetzen.

    Aber warum sollte ein Kondensator nicht funktionieren ? Ich brauch ja nur die Pufferung der letzten 2V mit ca. 5A.
    Wie gesagt, ich bin da eingerostet und will hier keinesfalls jemanden belehren, im Gegenteil, würde mich über ein wenig
    elektrotechnische Erklärung freuen.

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Es gibt Auf- und Abwärtswandler.
    Da kann man aus einer niedrigen Spannung eine höhere machen.
    Gängige Praxis selbst in deinem aktuellen Radio wo heute 4x45W raus kommen sollen. Bei gängigen 4 Ohm Lautsprechern sind bei 12V nur 16W(rechnerisch möglich - praktisch vielleicht 12W)

    Der normale Betrieb, das ist Zimmer- oder Autolautstärke genehmigt sich das Radio vielleicht 1,5 bis 2 A mehr nicht. Ob jetzt gerade 2A reichen, versuche ich durch die Umfrage herauszubekommen. Allein auf Zuruf den Wandler auf 5A auszulegen wird die Kosten nach oben treiben. Die dann das Produkt eventuell unnötig verteuern.
    Die Stromaufnahme hängt nach einem Grundstrom (ca 1 bis 1,2A) nur noch von der Lautstärke ab. Das sind dann bei voll aufgedrehten Verstärkern schon mal 20A und mehr. Das gibt es auch, dann verbiegen sich die Autotüren im Takt mit dem Bass.
    Tritt immer dort auf wo das Gesetz gilt:
    "Die Lautstärke eines Autoradios ist umgekehrt proportional zum IQ des Besitzers/Fahrers"
    Solch einen Fall kann und soll der Wandler nicht abdecken.
    Hier sollte der Einsatz eines 2. Akkus mit automatischer Umschaltung angepeilt werden.
    Gibt es auch schon. Läuft auch unter dem Namen Notstromversorgung.

    Ich habe nicht gesagt, daß ein Kondensator nicht geht.
    Ein Elko kann nur minimale Verluste abdecken. Die Hauptenergie steht bei einem Elko leider NICHT im Anfangsbereich der Entladung zur Verfügung sondern erst im Endbereich(niedrige Spannung) zur Verfügung. Das sind hier nur wenige ms.
    Manchmal reicht das schon, ganz besonders wenn der Elko gigantische Werte von ca o,1F hat. Werte unter 10000µF sind Spielerei und dienen nur dem Verkäufer.
    Dann sollte man nicht vergessen, daß bei niedrigen Temperaturen die Spannung des Akkus sinkt(Innenwiderstand wird größer) und die Kapazität des Kondensators abnimmt(Ein Elko hat eine Flüssigkeit als Elektrolyt, die Beweglichkeit der Elektronen nimmt bei niedrigen Temperaturen ab - siehe auch Akku hier kommt dann noch die Alterung hinzu)
    Ein Elko ist also Glücksache heute funktioniert es, morgen nicht mehr.

    Hier habe ich etwas gefunden, was das ganze etwas besser verdeutlichen kann
    [Only members can see the link]
    [Only members can see the link]
    Die Kurven sprechen für sich. Das erspart mir den Einsatz der Mathematik.

    Solche Teile werden unzählige im Netz angeboten -
    Da werde ich mich nicht beteiligen.
    Geändert von gerco (17.11.2012 um 12:35 Uhr) Grund: ergänzt

  6. Top | #5
    Male
    Premium-Member
    Avatar von ice_71
    My Car
    Corvette C6
    Radio
    Pumpkin AE0273B
    OS-Version
    ANDROID
    Dabei seit
    30.06.2012
    Beiträge
    52
    Bedankt
    2
    Erhielt 12x Danke in 2 Posts

    Standard

    Mal ne vielleicht dumme Frage, würde eine Batterie mit neuer AGM oder EFB Technologie das Problem beseitigen ?
    Die können angeblich mehr Strom liefern und die Spg sollte beim Start nicht so einbrechen.

    Ich wollt mir aber keine 160 € Batt kaufen um dann festzustellen, dass es doch nichts gebracht hat...

  7. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Bei Start Stop Fahrzeugen sind diese Art von Batterien schon seit Beginn eingebaut. Eine Standard Batterie würde bei diesen Stress schon nach ganz kurzer Zeit aufgeben.

  8. Top | #7
    Male
    Premium-Member
    Avatar von ice_71
    My Car
    Corvette C6
    Radio
    Pumpkin AE0273B
    OS-Version
    ANDROID
    Dabei seit
    30.06.2012
    Beiträge
    52
    Bedankt
    2
    Erhielt 12x Danke in 2 Posts

    Standard

    Jau, das ist schon klar. Ich hab aber keine Start Stop Automatik. Ich hab nur das nervige Reset biem Anlassen Problem.
    Würde da eine AGM oder EFB die Spannung so hoch halten beim Start, dass das RNS nicht resettet ?

  9. Top | #8
    gerco
    Gast Avatar von gerco

    Standard

    Nein,
    Solche Batterien überstehen klaglos nur höhere Lade- Entladezyklen
    Dazu ist dann auch eine andere Lichtmaschine erforderlich

    Mögliche Probleme
    Deine Batterie ist nicht richtig aufgeladen --> längere Strecke fahren oder aufladen
    Deine Batterie scheint schon ein wenig älter zu sein
    Dein Lichtmaschinenregler ist außerhalb der Toleranz--> Ladespannung messen, sollte 14,5 Volt sein bei einer Drehzahl > 1000 U/min
    Bei Deiner Lichtmaschine klemmen die Kohlen oder sind verschlissen.--> Kohlenhalter überprüfen , säubern
    Masseband locker oder korrodiert
    Lichtmaschinenkeilriehmen zu locker --> Daumenprüfung --> max 1cm

  10. Top | #9
    Male
    Premium-Member
    Avatar von dirk63
    My Car
    Kia
    Radio
    XOMAX XM-2DTSBN6206
    Dabei seit
    16.09.2013
    Beiträge
    39
    Bedankt
    9
    Erhielt 4x Danke in 4 Posts

    Standard

    Hallo zusammen,

    also ich verstehe das ganze hier nicht so ganz! Ich habe ein ***** Radio/Navi, bei dem ist es so das zwar beim startvorgang das Display kurz Schwarz wird, (liegt daran das bei Modernen Autos wärend des Starvorgangs alle Verbraucher ausgeschaltet werden) sobald der Motor läuft ist das Radio/Navi aber wieder an , ohne resett. Auch wenn ich vor Geschlossenen Schranken den Motor ausstelle, und ihn kurz danach wieder Starte ist das Radio sofort wieder da.

  11. Top | #10
    gerco
    Gast Avatar von gerco

    Standard

    Du scheinst von hinten zu lesen.
    Lies Posting 1 und freu Dich.

  12. Top | #11
    Male
    Premium-Member
    Avatar von dirk63
    My Car
    Kia
    Radio
    XOMAX XM-2DTSBN6206
    Dabei seit
    16.09.2013
    Beiträge
    39
    Bedankt
    9
    Erhielt 4x Danke in 4 Posts

    Standard

    Ich lese immer von vorn (nur mal so anmerk) und warum soll ich mich freuen?
    Du scheinst von hinten zu lesen
    Ach und um diese Ptoblem mit dem ausschalten der Spannungsversorgung wärend des Startvorgangs zu umgehen, braucht man doch nur ne relaisschaltung mit Zeitverzögerung einbauen und fertig.

    Was ich damit sagen möchte ist: liegt es wirklich daran das die Spannung wärend des Startvorgangs unter 10,5 V fällt, oder das die Spannung ganz weg ist !
    Geändert von dirk63 (11.08.2014 um 17:45 Uhr)

  13. Top | #12
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    und warum soll ich mich freuen?
    Na weil Du offensichtlich nicht das Problem hast, das andere aber sehr wohl haben (beim Anlassen des Motors wird das RNS wegen zuwenig Spannung abgewürgt und bootet neu).

    Das ganze ist übrigens fahrzeugabhängig, nicht RNS abhängig ! Bei meinem RAV4 passiert auch nichts.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  14. Top | #13
    Male
    Premium-Member
    Avatar von dirk63
    My Car
    Kia
    Radio
    XOMAX XM-2DTSBN6206
    Dabei seit
    16.09.2013
    Beiträge
    39
    Bedankt
    9
    Erhielt 4x Danke in 4 Posts

    Standard

    Ok ich freu mich (grins) ich hatte vorher im gleichem Auto wie jetzt,das Nervige navgear drinn , da hatte ich die probleme auch. Aber eben nicht weil die Spannung unter 10,5V fällt sondern weil die spannungganz weg geschaltet wird, wie es bei den meisten Fahrzeugen heutzutage ist.

  15. Top | #14
    gerco
    Gast Avatar von gerco

    Standard

    wie es bei den meisten Fahrzeugen heutzutage ist.
    Das ist so nicht richtig.
    Lastabwurf heißt die Funktion.
    Hier werden nur Funktionen mit hohem Stromverbrauch im der Zeit abgeschaltet wo der Anlasser dreht - gibt ja auch Sinn, abgeschaltet. Radio gehört aber selten dazu.
    el. Heizung, Lüftung, Zigarettenanzünder, Klimaanlage, Hauptscheinwerfer(manchmal)
    Beim Radio könnte es sein, daß die Zündung weggeschaltet wird - selten. Kl30 aber auf keine Fall.

    (liegt daran das bei Modernen Autos wärend des Starvorgangs alle Verbraucher ausgeschaltet werden)
    Wenn Du damit Fahrzeuge der letzten 30 Jahre meinst, liegst Du richtig.
    Opel ist hier allerdings recht spät "Mitglied geworden".
    Geändert von gerco (11.08.2014 um 19:55 Uhr)

  16. Top | #15
    Male
    Premium-Member
    Avatar von dirk63
    My Car
    Kia
    Radio
    XOMAX XM-2DTSBN6206
    Dabei seit
    16.09.2013
    Beiträge
    39
    Bedankt
    9
    Erhielt 4x Danke in 4 Posts

    Standard


    Genau das ist es was ich meine Kl15(Sprich Stufe 1 des Zündschloß) wird wärend des Starvorgangs weggeschaltet. Womit wird das Radio zum leben erweckt? Kl15, Kl30 ist doch nur zum speichern der Einstellungen und Sender. Es kann schon sein das sich in den letzten 30 Jahren etwas geändert hat, aber ich meinte schon die Fahrzeuge der Letzten 10 Jahre. Und da die meisten heutzutage auch noch canbus haben (was es zu meiner zeit als KFZ-Elektriker) nicht gab, wird alles nur noch komplizierter.
    Zündung weggeschaltet wird - selten. Kl30 aber auf keine Fall.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 05.11.2012, 10:43
  2. Mitsubishi GPS IGO nach jedem neustart suchen hilfe
    Von xxdoublexx im Forum RoadRover
    Antworten: 0
    Letzter Beitrag: 09.06.2012, 11:56
  3. kompletten Neustart verhindern
    Von annimaus im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 22.03.2011, 21:19
  4. Antworten: 2
    Letzter Beitrag: 24.02.2011, 18:11
  5. Probleme mit iGO8.3.4.142975, friert beim Start ein
    Von Batman im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 19.07.2010, 12:19

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64