+ Antworten
Ergebnis 1 bis 2 von 2

Thema: Probleme bei Joyous J-8913N starten des Navis

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von muntean
    My Car
    VW golf 5
    Radio
    china nachbau rns510
    Dabei seit
    15.02.2013
    Beiträge
    3
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard Probleme bei Joyous J-8913N starten des Navis

    Hallo zusammen,

    hab nun rausgefunden wie mein " 2DIN Radio " in meinem Golf heist aber mein problem mit dem starten des Navis habe ich immer noch.
    Das geht wie folgt ab:
    starte das Radio dann versuche ich Navi einzuschalten -----> nach dem Drücken des Navi Knopfes kommt zuerst ein schwarzer Bildschirm dann die Meldung " No Device" und danach springt es wieder zurück auf Radio. Die Igo software ist auf der mikro SD Karte und im GPS schacht.
    Vieleicht hatte jemand dieses Problem schon und kann mir behilflich sein. DANKE!!!!
    Ach so in die Einstellungen komme ich auch nicht rein wo man den Pfad für die Navisoftware einstellt, finde nämlich keine.

    Gruß Muntean.
    Geändert von muntean (03.03.2013 um 18:22 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard


    Moin Moin, hatte dir ja schon im DEB geantwortet. Ich denke dein GPS Modul startet garnicht. Wenn komplett vom Strom nehmen nichts bringt, dann öffnen und alle Pins vom GPS Modul nachlöten.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  4. Folgende Benutzer bedankten sich bei Hansen:


+ Antworten

Ähnliche Themen

  1. Navi im iNAND des Roadrovers starten
    Von Firestorm91 im Forum iGO8 - Primo
    Antworten: 11
    Letzter Beitrag: 18.11.2012, 21:31
  2. Musik Aussetzer bei Bedienung des Programms.
    Von MeiserHorste im Forum iGO8 - Primo
    Antworten: 9
    Letzter Beitrag: 28.11.2011, 08:43
  3. Wiedergabe von Musik stoppt beim Starten des Navis
    Von Naibaf im Forum SOFTWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 11.10.2011, 22:09
  4. MT6501 - hilfe probleme mit der funktion des gps und tasten
    Von rocky2 im Forum Winca, Maisun & Co.
    Antworten: 0
    Letzter Beitrag: 18.02.2010, 17:41

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64