+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 17

Thema: Radio findet keine,sender

  1. Top | #1
    Male
    Member
    Avatar von Masina007
    My Car
    Vw
    Radio
    Rns2
    Dabei seit
    22.12.2013
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Ausrufezeichen Radio findet keine,sender

    Hab ein China RNS in meinen 05 er Touareg eingebaut.


    vieles funktioniert wesentliches nicht, bin sehr dankbar für Hilfe oder Erfahrungswerte.


    a) habe die zwei Original verbauten Antennen Anschlüsse (einer so beige, der andere etwas heller) in den mitgelieferten Zwischenstecker gesteckt und diesen dann eingesteckt. Nun,findet er keine Sender und rauscht nur vor sich hin. Hab die Stecker getauscht, probiert wieder getauscht nix.

    was mache ich noch falsch? Hatte vorher ein RNS 2 DVD drin mit prima Empfang.

    b) das navi spuckt beim aufstarren eine Fehlermeldung aus. 0memory. Auf der Karte ist alles drauf und im setzt Bereich habe ich die richtige Karte angewählt. Die Antenne habe ich ordnungsgemäss angeschlossen und hinten im radioschadht platziert.

    was mache ich falsch? Gäbe es eine Möglichkeit die originalantenne des touaregs zu nutzen?


    bin dankbar für jede Hilfe


    Merry x-mas

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    ad a): Wahrscheinlich fehlt die Phantomspeisung (ist bei VW üblich und wird bei allen von VW eingebauten RNS geliefert, aber nicht von allen Chia-RNS). Hat Dein "Zwischenstecker" neben den Antennenanschlüssen (Fakra) noch ein (meist blaues) Kabel? Das muß dann an ACC (geschaltetes Plus) angeschlossen werden. Wenn nicht,brauchst Du einen Phantomspeisungs-Adapter (oder besorgst Dir einen "Zwischenstecker", der gleich eine Phantomspeisung eingebaut hat.
    ad b): Hat Deine Karte evtl. einen Schreibschutz aktiviert?

  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von Masina007
    My Car
    Vw
    Radio
    Rns2
    Dabei seit
    22.12.2013
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke für die Antwort. Es hat keinen weiteren Anschluss, aber von vs noch ein blaues Kabel, welches z.zt nirgends passt. Könnte das für die phantomspeisung da sein?
    wie sieht so ein Zwischenstecker aus kannst du ein Bild posten?

    die navikarte hat keinen schreibschutz aktiviert.

    gruss masina007

  5. Top | #4
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    Mach doch bitte mal ein Bild von Deinem "Zwischenstecker". Dann kann man das Passende finden.

  6. Top | #5
    Male
    Member
    Themenersteller
    Avatar von Masina007
    My Car
    Vw
    Radio
    Rns2
    Dabei seit
    22.12.2013
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hab grad alles ausgebaut und soeben wieder eingebaut, das Bild folgt in den nächsten Tagen.

    hab aber ein Bild von der navifehlermeldung, vielleicht hilft die weiter. Danke fürs mitdenken.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Radio findet keine,sender-image.jpg  

  7. Top | #6
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    Kannst Du noch den genauen Typ des RNS und die verwendete Navisoftware mitteilen? Dann ist nicht soviel Raterei nötig ...

  8. Top | #7
    Male
    Member
    Themenersteller
    Avatar von Masina007
    My Car
    Vw
    Radio
    Rns2
    Dabei seit
    22.12.2013
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ist das touareg navi von shark Navigation
    [Only members can see the link]

    Software ist igo primo

    das gerät ist neu

  9. Top | #8
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von Masina007 [Only members can see the link]
    wie sieht so ein Zwischenstecker aus kannst du ein Bild posten?
    Die Dinger sehen alle unterschiedlich aus.
    Suche ganz einfach nach
    Phantomeinspeisung
    Google wird Dir dann hunderte verschiedene Bilder liefern.

  10. Top | #9
    Male
    Member
    Themenersteller
    Avatar von Masina007
    My Car
    Vw
    Radio
    Rns2
    Dabei seit
    22.12.2013
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke für den Tipp, hab mir mal son Zwischenstecker mit phantomspeisung bestellt.

    hast du einen Tipp wegen dem navifehler?

  11. Top | #10
    gerco
    Gast Avatar von gerco

    Standard

    Du solltest alle 3D Dateien(3dl; 3dc) entfernen
    Nur die absolut notwendigen POIs drauflassen den Rest löschen.
    Du benötigt keine Pois von Malta oder der Ukraine?! oder
    DACH dürfte zu 98% reichen

  12. Top | #11
    Male
    Member
    Themenersteller
    Avatar von Masina007
    My Car
    Vw
    Radio
    Rns2
    Dabei seit
    22.12.2013
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hab fleissig gelöscht und jetzt beinahe die hälfte des Speicherplatzes auf der Karte frei gemacht. Fehler erscheint leider immer noch.

  13. Top | #12
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von Masina007 [Only members can see the link]
    hälfte des Speicherplatzes auf der Karte frei
    Das ist kein Fehler einer zu kleinen Speicherkarte, sondern DEIN RAM ist voll.
    Tschuldigung, hab ich vergessen.
    Hast den den Ordner Save gelöscht?

  14. Top | #13
    Male
    Member
    Themenersteller
    Avatar von Masina007
    My Car
    Vw
    Radio
    Rns2
    Dabei seit
    22.12.2013
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hey erstmal herzlichen Dank, dass Du dir Zeit und Mühe nimmst mir zu helfen.

    jepp den save ordner habe ich gelöscht.
    sorry anfänger frage, bezieht sich der RAM speicher auf das Speichermedium (SD-Karte) oder das Gerät (China RNS)?

  15. Top | #14
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von Masina007 [Only members can see the link]
    RAM speicher
    hat mit der SD Karte 0 zu tun.
    Ist der Speicher vom Radio.

  16. Top | #15
    Male
    Member
    Themenersteller
    Avatar von Masina007
    My Car
    Vw
    Radio
    Rns2
    Dabei seit
    22.12.2013
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Langsam frag ich mich, ob ich wohl zu dumm für dieses Gerät bin.

    Finde keine möglichkeit besagte Ordner auf dem Gerät zu löschen. Offenbar greift das Gerät auf die Daten der Karte zurück. Denn wenn die Karte nicht im Slot ist, verlangt das Gerät eine Karte.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 66
    Letzter Beitrag: 23.03.2016, 16:57
  2. iGO 8.3.2.97313 findet keine TMC-Sender (Dauersuchlauf)
    Von robstar1976 im Forum iGO8 - Primo
    Antworten: 33
    Letzter Beitrag: 15.03.2013, 14:41
  3. igo primo 2.0 findet keine karten
    Von benny1009 im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 16.04.2012, 20:16
  4. TMC Hardware gefunden, aber keine Sender?!
    Von Mart im Forum iGO8 - Primo
    Antworten: 12
    Letzter Beitrag: 03.08.2011, 17:20
  5. keine Regionalen Sender - Radio Problem mit VW-7088
    Von HolgerK im Forum HARDWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 05.06.2010, 20:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64