+ Antworten
Ergebnis 1 bis 10 von 10

Thema: [Witson D723] keine Navisoftware gefunden und Beleutung immer an

  1. Top | #1
    Premium-Member Avatar von stephansch
    Dabei seit
    03.12.2009
    Beiträge
    64
    Bedankt
    0
    Erhielt 4x Danke in 4 Posts

    Standard [Witson D723] keine Navisoftware gefunden und Beleutung immer an

    Hallo,

    ich habe heute mein China Navi (Witson D723, identisch mit MT6505/01 bzw. AS7301 allerdings mit einer Auflösung von 800x480) erhalten und in meinen Golf VI eingebaut, war auch kein Problem. Seit ich allerdings den CAN-Bus-Adapter angesteckt hab, leuchtet bzw. flackert die Tastenbeleuchtung des Navi's. Erst wenn das Licht an ist, leuchtet es gleichmäßig. Ich befürchte, morgen ist die Batterie alle, deshalb werde ich das Ding heute Nacht wohl besser abstecken.

    Weiteres Problem: Die Navigations-Software wird nicht gefunden. Anders als auf den ganzen Videos bei YouTube ist bei mir aber kein Punkt vorhanden, wo ich den Pfad zur Software angeben kann. Das System-Menü (Werkzeug-Symbole) ist eine Art Sub-Menü und sieht komplett anders aus. Bei den Einstellungen kann ich nur Sprache, Lautstärke etc. ändern, aber es gibt keine Option zum Einstellen des Pfades (oder ich finde sie nicht).

    Dadurch kann ich auch den WinCE-Patch nicht installieren, da ich überhaupt keine Dateien auf der SD-Karte ausführen kann...

    Der Radioempfang ist tatsächlich ziemlich bescheiden, allerdings habe ich jetzt auch nur eine Antenne ohne Phantomspeisung dran. Der Adapter (2x Fakra auf DIN mit PS) den ich mir nach Studium verschiedener Foren gleich bestellt hatte, passt bei diesem Modell leider nicht, da am Navi ebenfalls eine Fakra-Buchse dran ist.

    Das Navi hab ich übrigens bei Ebay ersteigert, der Händler nennt sich east_tech. Soweit ich weiss, betreibt er auch einen Internet-Shop unter [Only members can see the link] falls es jemand probieren will. Versand ging sehr schnell, da das Gerät schon in Deutschland war.

    Kennt jemand die Lösung für diese Probleme?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.269x Danke in 658 Posts

    Standard

    Eine Lösung für die Beleuchtung habe ich jetzt nicht parat. Es scheint ein Problem des neuen CANBUS Protokolls zu sein (wovor hier schon oft gewarnt wurde)!

    Die Einstellungen für iGO? findet man hier im[Only members can see the link].
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Premium-Member
    Themenersteller
    Avatar von stephansch
    Dabei seit
    03.12.2009
    Beiträge
    64
    Bedankt
    0
    Erhielt 4x Danke in 4 Posts

    Standard

    es ging zwar nicht um igo selbst, aber trotzdem danke für die Antwort ;-)

    Das Problem hat sich gelöst, entweder hab ich doch nicht richtig geguckt, aber neben dem Einstellungs-Button ist doch noch einer mit dem man den Pfad angeben kann.

    Zum Licht: ich hab die ganzen 125 Seiten bei motor-talk.de durchgelesen (vor dem Kauf), und meine mich zu errinnern, dass es dort auch Ansätze gab, das Licht nicht über den CAN-Bus zu steuern, sondern irgendwo vom Zigaretten-Anzünder abzugreifen. Weiss darüber noch jemand genaueres?

    Gruß
    Stephan

  5. Top | #4
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.269x Danke in 658 Posts

    Standard

    Was ich dazu auf [Only members can see the link] finden konnte. Diese Lösung gilt allerdings für das ROF1101HD.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  6. Top | #5
    Premium-Member
    Themenersteller
    Avatar von stephansch
    Dabei seit
    03.12.2009
    Beiträge
    64
    Bedankt
    0
    Erhielt 4x Danke in 4 Posts

    Standard

    Hallo Trockensuppe,

    ich hab ja eigentlich genau das gegenteilige Problem, bei mir ist die Beleuchtung immer an. Das Licht flackert einige Zeit (ca 20 sek.) dann geht es kurz aus (2 sek.), dann beginnt das Spiel von vorn...

    Anscheinend kommt von CAN-Bus immer noch ein Signal, auch wenn die Beleuchtung aus ist... Mein Ansatz wäre eben, die Beleuchtung vom CAN-Bus abzuklemmen und statt dessen von Klimatronic oder Zigarettenanzünder (bzw. 12V-Dose) zu nehmen, denn die sind nur an, wenn das Licht auch tatsächlich an ist.

    Hat jemand eine Ahnung, wo man nen Belegungsplan für den Adapter her kriegt?

    ok, habs selbst gefunden:
    [Only members can see the link]

    da steht aber nix von Beleuchtung... was nun?

    Gruß
    Stephan

  7. Top | #6
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.269x Danke in 658 Posts

    Standard

    Stimmt, daher gibt es nun eine "Lösung" in richtiger Reihenfolge, aber auf Englisch

    Questions:

    1. but the yellow cable, where is it? is it located at the car canBus loom? ( just create a bridge from it ) ?
    2. I just remembered that the light switch changes its state when you pool the key(you can make the inner car lights turn on once the key is pooled from the key hole.. ) maybe there is a way to use it as the trigre for the relay .. (maybe its closer then the alarm cable)
    3.One thing I want to clerify is, do I need to create a relay the same way you described to prevent the baterry drain(using as a trigre the cigarate or the climatronic) and another relay for the new power source that will use the alarm cable as a trigre?
    4. I have another question, if I create relay that will hold both the canBus wires (orange,orange/white) and give it a trigre with the climatronic then once the ignition is not on then the player will lose all canBus capabilities(the same as Jayro way to solve it(without making a trigre so the unit will lose the yellow constant) I dont care if I have to shut the unit myself every time..(will I still have to connect the red acc to a constant so it wont loose presets?)


    Here the answers

    1- The yellow wire belongs to the unit. On Page [Only members can see the link] Lean posted a pic, you can see on the right side of the first pic that yellow cable.

    2- Lights turn on when you pull out the key but also when you open the door or when it's manually selected. It may need a more elaborated circuit with some other combined trigger

    3- Battery drain can be solved with one relay and if you want to implement the on-off change it'll require other relay. If both changes are going to be implemented you have to use two separate relays.

    4- If you don't care about Can bus interaction with your unit, you can remove the orange/orange-white cables and power it with the ACC cable.
    But in that case if you connect a rear cam won't be auto selected, you'll have to go to the menu and manually choose it.

    [Only members can see the link]


    Second Questions:

    1. I dont undrstand how I am suppose to power te acc with the yellow wire? it is as if the unit will give itself the power it needs..

    3. as I told you before, I always turn the unit on and off myself.. Jayro said that if I am willing to loose canBus functions then I can cut the orange and orange/white cables and then create a relay for the yellow wire so it wiil loose power once the key is out and to connect a constant 12V to the acc cable to hold the presets.
    what I suggest is to create a relay that once the key is in position 0 then both the orange and the orange/white will be cut off, without a relay to cut the yellow wire once the key is out..
    this way once the key is in position 0 the unit will loose all canBus capabilities just as the oem unit is when it is in position 0.. and without the relay for the yellow wire, the unit will always have a constant power for it so it will not loose the presets and I will be able to turn it on and off even when the key is out of the key hole..

    4. I am not willing to loose canBus functions, I have the steering control keys and I love them very much..

    did anyone check that maybe the battery drain problem does have a symptom, maybe everyone who has this problem, his unit will turn off at position 0 cause maybe the canBus is going into a mode that it tries to figure out the unit with no success, causses the power cable from the canBus loom to the unit to stop sending power to the unit..

    Second answers:

    1- The yellow cable always has +12V even when key removed and car closed

    3- If you want to keep Can Bus features you have to have just the orange cable open with the relay when key is in position 0 or out to avoid battery drain. As soon as you insert the key and you turn it into position 1 or 2 the relay contact closes and the unit see the Can bus as usual

    4- You won't loose any Can bus feature.


    -------------------------------------------------------------

    These connectors are different from the ones in my car, do you have Climatic or Climatronic ? mine is climatronic. If you are not sure, use the lighter +12V.

    For the cable assignment on the Fakra take a look at the pdf of the following link and you'll find +12V, Ground, Can +(Hi), Can (-) Lo, etc. That will help you identify the the +12V. I'd tap on the unit side of the cables but yours are already cut.

    Regarding the battery drain and on-off behavior those are separate things even when both are related to the programming of the can module of the unit.

    [Only members can see the link]
    Angehängte Dateien Angehängte Dateien

  8. Top | #7
    Premium-Member
    Themenersteller
    Avatar von stephansch
    Dabei seit
    03.12.2009
    Beiträge
    64
    Bedankt
    0
    Erhielt 4x Danke in 4 Posts

    Standard

    hm, so ganz schlau werde ich aus dieser Lösung allerdings nicht, ich habe auch keine nicht angeschlossenen Kabel am Navi... Was sollte ich denn genau tun?

    Gruß
    Stephan

  9. Top | #8
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.269x Danke in 658 Posts

    Standard

    Du hast einen Golf 6, nicht war ? Dein CANBUS harmoniert nicht mit dem AS, weil es noch das alte Protokoll benutzt. Es bleibt dir nur die Möglichkeit den Canbus vom radio zu trennen und es an 12V direkt zu verbinden. Mit einer zusätzlichen Relaisschaltung hat man noch die Chance seine Canbusfunktionen für sein Radio zu behalten.

    4- If you don't care about Can bus interaction with your unit, you can remove the orange/orange-white cables and power it with the ACC cable. But in that case if you connect a rear cam won't be auto selected, you'll have to go to the menu and manually choose it.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  10. Top | #9
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.269x Danke in 658 Posts

    Standard

    Original von stephansch

    Zum Licht: ich hab die ganzen 125 Seiten bei motor-talk.de durchgelesen (vor dem Kauf), und meine mich zu errinnern, dass es dort auch Ansätze gab, das Licht nicht über den CAN-Bus zu steuern, sondern irgendwo vom Zigaretten-Anzünder abzugreifen. Weiss darüber noch jemand genaueres?
    Ist jetzt vlt zu spät aber habe die Stelle glaube ich gefunden.[Only members can see the link]

    Soo... hab das jetzt so gemacht dass ich Klemme 15. Dauerplus und Masse aus Sicherungskasten hab und Illum von Zigarettenanzünder, CAN+/- weggezwickt und alles funktioniert bestens, danke....
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  11. Top | #10
    Premium-Member Avatar von firefighter112
    Dabei seit
    13.12.2009
    Beiträge
    53
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard


    Hallo,

    bei mir funktioniert alles soweit einwandfrei. Sogar das MFA und die Lenkradtasten. Möchte nun gern haben, das das Radio auch ohne Zündung angeht. Wie genau muss diese Relaisschaltung aussehen?

    Und wo muss ich Kabel abgreifen?

+ Antworten

Ähnliche Themen

  1. Navisoftware IGO8 unter Win CE 6.0 TID 7501
    Von thebesthulck im Forum iGO8 - Primo
    Antworten: 34
    Letzter Beitrag: 06.10.2016, 13:05
  2. Keine Navisoftware vorhanden!?!?
    Von ongiman im Forum SOFTWARE-Helpdesk
    Antworten: 14
    Letzter Beitrag: 11.04.2015, 13:50
  3. Witson W2 723V HD
    Von firefighter112 im Forum Verkauft !
    Antworten: 1
    Letzter Beitrag: 11.02.2010, 11:28
  4. Verkaufe Witson D723 / MT-6501
    Von stephansch im Forum Verkauft !
    Antworten: 4
    Letzter Beitrag: 18.12.2009, 21:55
  5. VW Abschließender Erfahrungsbericht Witson D723 / MT-6501
    Von stephansch im Forum Winca, Maisun & Co. Berichte und Erfahrungen
    Antworten: 1
    Letzter Beitrag: 13.12.2009, 22:44

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64