+ Antworten
Ergebnis 1 bis 3 von 3

Thema: China Navi startet nicht

  1. Top | #1
    Kann kein Chinesisch Avatar von ryloth
    My Car
    Ford Focus
    Radio
    A-Sure
    Dabei seit
    11.03.2014
    Beiträge
    2
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard China Navi startet nicht

    Hallo,
    ich habe gestern mein neues Navi für meinen Focus Bj 2008 erhalten und wollte es heute einbauen, zunächst dachte ich es wäre super einfach, da ich nur einen Stecker + Antenne zusammen bringen mußte.

    Danach habe ich die Zündung eingeschaltet, es kam nur ein Warnhinweis das man das Teil während der Fahrt nicht bedienen soll, dann kurz das Ford Logo, dann war Schluß.

    Es geht einfach aus und bootet neu.. mit dem selben Logo, das habe ich ein paar mal probiert, immer das gleiche. Das extra Zeug wie Rückfahrkamera habe ich bewusst erstmal weg gelassen.

    Folgendes Navi habe ich : [Only members can see the link]

    Leider gibt die Anleitung nichts her abgesehen von einer Beschreibung der Media Software...

    ein Kabel bei der Can Bus Box hat einen Stecker, der nicht benutzt ist, ihn kann man Alternativ direkt auf das Radio stecken, jedoch ist dort von Haus aus das Kabel vom Auto Kabelbaum drauf, deswegen habe ich es nicht angefasst. Laut Aufdruck wäre die Leitung (orange) Can bus TX.

    Kann mir aber nicht vorstellen das Windows CE6 nicht startet weil der Can Bus nicht richtig angeschlossen ist.

    Hat jemand einen Tipp?
    Besten Dank!

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Kann mir aber nicht vorstellen das Windows CE6 nicht startet weil der Can Bus nicht richtig angeschlossen ist.
    Woher soll das arme Radio wissen ob/wenn Du die Zündung eingeschaltet hast?
    Diese Information kommt nur über den CAN Bus.
    Oder hast Du einen extra Draht Zündung(ACC) angeschlossen?
    Wer einen CAN Bus hat braucht das nicht.
    Geändert von gerco (12.03.2014 um 10:09 Uhr)

  4. Top | #3
    Kann kein Chinesisch
    Themenersteller
    Avatar von ryloth
    My Car
    Ford Focus
    Radio
    A-Sure
    Dabei seit
    11.03.2014
    Beiträge
    2
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard


    Gute Frage, kann doch sein das direkt ein Kabel von Zünschloß dahin geht, ich weiß es nicht. Ich habe das Ding nur so angeschlossen.
    [Only members can see the link]
    [Only members can see the link]
    so sieht das Teil aus. andere Strippen habe ich nicht gezogen.

    Mich wundert ja warum das Ding ständig einen reboot macht, als ob der beim starten des OS merkt da stimmt was nicht und probiert es nochmal.

+ Antworten

Ähnliche Themen

  1. Navi Software startet nicht
    Von badmuetz im Forum SOFTWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 08.09.2013, 22:38
  2. eBay NoName china Navi 7 Zoll mit DVB-T,startet nicht mehr nach Update
    Von Desert0815 im Forum HARDWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 22.07.2012, 20:01
  3. NoName china Navi 7 Zoll mit DVB-T,startet nicht mehr nach Update
    Von Desert0815 im Forum General Electronic Devices and China Clones
    Antworten: 2
    Letzter Beitrag: 22.07.2012, 20:01
  4. NAVI Jeep Patriot (wahrscheinlich CY-6015B) NAVI startet nicht
    Von mountydb im Forum HARDWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 23.02.2012, 16:53
  5. Antworten: 11
    Letzter Beitrag: 26.10.2010, 22:56

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64