+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 26

Thema: [LS-7501] igo8 installieren

  1. Top | #1
    Member Avatar von Darkzide
    Dabei seit
    02.01.2010
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    [LS-7501] igo8 installieren

    Hallo und frohes neues erstmal,

    Also hab mir jetzt auch ein China Navi (7501) zugelegt und heute eingebaut. Und schon kommen die ersten Fragen ;-)

    Also erstmal hat der Einbau dank diesem Forum super geklappt. Das einzigste was ich bisher festgestellt hab ist, dass die Tastenbeleuchtung nicht geht.
    Da bei dem Gerät keine Karte mit Navisoftware dabei war hab ich mal schlau gemacht welche funktionieren könnte und welche gut ist. Dabei hab ich mich für IGO8 entschieden.
    Hab mir eine runtergeladen und weiss nun aber nicht welche Auflösung ich eigentlich brauche.
    Um es einfach mal zu testen hatte ich grad die Karte mal ins Navi geschoben (ist das normal das die soweit rausschaut aus dem Schacht ? ) Und dann kam das eigentliche Problem. Wie und wo bekomme ich die eigentlich da drauf ? Bin ins Menue Navi Einstellungen gegangen wo man zwei Pfade sehen kann, aber wie gehts dann weiter ?

    Wäre schön wenn mir jemand helfen könnte

    Grüsse Ronny

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.269x Danke in 658 Posts

    Standard

    Hi,

    hast du bitte mal ein bild vom navi ? 7501 - heisst, du hast [Only members can see the link] ?

    den pfad zur navisoft stellt man allgemein so ein:

    ab 1:30 gehts los






    das prob mit der beleuchtung ist das dein radio nicht 100% mit deinem canbus harmoniert. dafür gibt es hier im board ein paar vorschläge zu.

    gruß, süppchen


    p.s. wenn du möchtest, stelle ich dir meien igo8 version per pn zur verfügung.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Member
    Themenersteller
    Avatar von Darkzide
    Dabei seit
    02.01.2010
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Guten Morgen an alle.

    Also ich hab IGO8 nun auf der Karte und versucht es auf das Navi zu spielen.
    Bekomme es aber leider nicht hin. Die SD Karte mit den Haken hat er erkannt und und ich habe die IGO8.exe angeklickt.

    Bei mir sind im Navi Setup zwei Zeilen

    1. GPS file path: (da steht jetzt drin
    \StorageCard\igo8.exe

    drunter ist ein Kästchen mit Haken wo PK dahinter steht und da drunter die Zweite Zeile

    2. Application file path: (und da steht drin
    \StorageCard\igo8.exe

    und nun komme ich nicht weiter.

    Vieleicht hat jemand das selbe und kann mir erklären wie es geht


    Gruss Ronny

  5. Top | #4
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.269x Danke in 658 Posts

    Standard

    Dann zurück zum Hauptmenü und die Navigation starten ? Oder was meinst du ? Ich kenne nur die [Only members can see the link].

    "Annimaus" und "Redzone" könne dir besser helfen
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  6. Top | #5
    Member
    Themenersteller
    Avatar von Darkzide
    Dabei seit
    02.01.2010
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    ich meinte damit was in den beiden Pfaden stehen muss

    also orginal steht im oberen: "\StorgageCard\NWDSoftware.exe" und im unteren das selbe.
    Ich habe dann den unteren Pfad geöffnet und dort die SD Karte "geöffnet" und das IGO8.exe doppelt geklickt und jetzt steht da: "StorageCard\IGO8.exe"
    Dann bin ich ins Hauptmenue und hab auf das Navisymbol geklickt und dann kommt die meldung "keine Navissoftware installiert"
    Was ist mit dem Häkchen unter dem ersten Pfad bei PK ? Rein oder raus ?

  7. Top | #6
    Mod Avatar von kruemel
    My Car
    Skoda Octavia RS
    Radio
    Audience mit Soundsystem
    Dabei seit
    17.12.2009
    Beiträge
    130
    Bedankt
    13
    Erhielt 11x Danke in 6 Posts

    Standard

    Der Hacken ist bei mir drin standardmässig.
    Wenn du die GPS Karte rausziehst wenn das gerät läuft kann die meldung die du hattest kommen. Am besten du setzt den Pfad und schaltest das ding mal richtig aus und ein

    Bzw, habe ich den Pfad storagecard\igo83...\igo8.exe da er im obersten verzeichnis noch eine device.nng anlegt.
    Octavia Limousine V/RS TFSI 06
    Navi AS-7608, Soundsystem, Black

  8. Top | #7
    Member
    Themenersteller
    Avatar von Darkzide
    Dabei seit
    02.01.2010
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ok, das mit der karte rausziehen werd ich gleich mal testen, aber ich weiss immer noch nicht was nun in den Pfaden stehen muss. In beiden StorageCard\IGO8.exe oder nur in dem oberen oder dem unteren ?

  9. Top | #8
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.269x Danke in 658 Posts

    Standard

    Schaue mal in die sys.txt (im Ordner iGO8), die Pfadangabe sollte so aussehen (oder füge sie zusätzlich ein)

    [folders]
    app="StorageCard/iGO8"
    oder
    app="storagecard\igo8"

    je nach Hardware

    und lösche den Ordner 'SAVE' (im Ordner iGO8)
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  10. Top | #9
    Mod Avatar von kruemel
    My Car
    Skoda Octavia RS
    Radio
    Audience mit Soundsystem
    Dabei seit
    17.12.2009
    Beiträge
    130
    Bedankt
    13
    Erhielt 11x Danke in 6 Posts

    Standard

    mmh, also ich hab nur einen Pfad den ich angeben kann (7608 halt), mach doch mal ein Foto davon das würd helfen

    Ajo, und der Pfad in der sys.txt sollte natürlich auch stimmen.
    Aber wie gesagt, ich hatte die Meldung auch weil ich die Karte rausgezogen hatte
    Octavia Limousine V/RS TFSI 06
    Navi AS-7608, Soundsystem, Black

  11. Top | #10
    Member
    Themenersteller
    Avatar von Darkzide
    Dabei seit
    02.01.2010
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hab es jetzt grad nochmal gestestet und in beide Pfade StorageCard\IGO8.exe eingegeben, danach bin ich zurück ins Hauptmenue und hab den Navibutton angeklickt. Dann hat sich ca. 10 min der Kreis in der mitte gedreht und mehr nicht ich habs dann abgebrochen....


    also ich hab mal fotos angehängt...hoffe man kann was erkennen.

    meine sys.txt sieht im Moment so aus:

    [gps]
    port=2
    baud=57600
    protocol=nmea

    [interface]
    skin="ui_igo8"
    resolution_dir="800_480"
    vga=0
    shutdown_time=10
    maxzoom2d=6000000
    show_exit=1
    mapfontscale=200
    laneinfo_signpost_enabled=1

    [rawdisplay]
    class="landscape"
    screen_x=800
    screen_y=480
    highres="0"
    driver="GX"

    [debug]
    skip_eula=1
    enable_roadshadow=1
    show_signpost=1
    replay_tmc=1
    show_tmc=1
    tmc_all_stations=1
    double_pixel_mode=2
    doublepixel_stable_frame_time=500
    supress_trivial_left=1
    supress_trivial_right=1
    ;smart_2d=1

    [map]
    map_mode=0 ; von 0 bis 1 bekannt => in Fahrtrichtung ,1=genordet
    show_labels=1 ;
    textured_poly=1
    auto_nightmode=1
    2dheadup=1
    3d_scale_carmodel=1
    3dcarsizemin=3350
    3dcarsizemax=4150
    3dcarsizemul=6550

    [2d]
    minguidancearrowsize=20
    maxguidancearrowsize=65
    minguidancearrowsize_zoomlevel=1200
    maxguidancearrowsize_zoomlevel=0
    guidancearrow_disappearlevel=600
    guidancearrow_maxshift=12

    [3d]
    guidancearrow_first_size=1
    guidancearrow_first_alpha=24
    guidancearrow_second_size=0.9
    guidancearrow_second_alpha=12
    disable_3d_labels=0
    use_all_building_textures=1 ; not?
    fade_distance_for_car=50
    fade_distance_for_guidance_arrow=500

    [3d_config]
    roadsign_lines_per_screen=12
    rotated_roadsigns=1
    disable_roadsign_navigation_mode=0 ; 0 = balloons shown, 1 = no balloons


    [smartzoom]
    use2d=1
    auto_follow_time="30"
    restore_smartzoom_on="1"
    auto_smartzoom_time="30"
    overview=0
    auto_follow_on=1
    overview_zoomlevel="4000"
    enabled="0"
    maxangle=84
    maxzoom2d="3000"
    enabled2d=1
    zoom_after_find="0"

    [navigation]
    show_current_city=1
    show_countrychange=1

    [switchmap]
    changer="\StorageCard\iGO8\Extension\MapChanger\Ma pChanger.exe"
    1=",map_ta,\StorageCard\iGO8,"
    2=",map_nt,\StorageCard\iGO8,"
    3=",map_ot,\StorageCard\iGO8,"
    4=",map_us,\StorageCard\iGO8,"
    poiswitch=1

    [warning]
    speedcam_warning=1
    warn_distances=130:500,110:450,90:300,60:230,40:12 0
    overspeed_sound="!camera"

    [tts]
    tts_buffer=131072
    tts_logics=3
    announce_exit_directions=1
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=0

    [sound]
    queue_length=200
    ding=0
    sound_volume=255
    voice_volume=255
    sound_muted=1
    voice_muted=0
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken [LS-7501] igo8 installieren-cimg3442.jpg   [LS-7501] igo8 installieren-cimg3443.jpg   [LS-7501] igo8 installieren-cimg3442.jpg   [LS-7501] igo8 installieren-cimg3443.jpg  


  12. Top | #11
    Mod Avatar von kruemel
    My Car
    Skoda Octavia RS
    Radio
    Audience mit Soundsystem
    Dabei seit
    17.12.2009
    Beiträge
    130
    Bedankt
    13
    Erhielt 11x Danke in 6 Posts

    Standard

    ehm..

    a) kann ich mir nicht vorstellen das des funktioniert:


    [gps]
    port=2
    baud=57600
    protocol=nmea

    wohl eher 9600 oder 4800

    b) und was zum henker ist SwitchMap Oo

    Also zu PK: Laut beschreibung, wenn es ausgewählt ist, wird... wenn du die Handbremse angezogen hast ein Hinweis gezeigt, wenn es deaktiviert ist, wird der hinweis immer gezeigt ^^ ?

    und zu den beiden Pfaden: schaut für mich so aus als das du 2 Sachen angeben kannst...

    GPS = Navigationssoftware
    Application = Irgendwas zusätzliches, zB ein MediaPlayer, Explorer oder irgend ein Programm whatever
    Octavia Limousine V/RS TFSI 06
    Navi AS-7608, Soundsystem, Black

  13. Top | #12
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.269x Danke in 658 Posts

    Standard

    Hi,

    also die Pfadangabe unter Igo8 in der sys.txt hast du noch nicht probiert ?

    Und das stimmt auch mit deienr Hardware überein ?

    [switchmap]
    changer="\StorageCard\iGO8\Extension\MapChanger\MapChanger.exe"
    1=",map_ta,\StorageCard\iGO8,"
    2=",map_nt,\StorageCard\iGO8,"
    3=",map_ot,\StorageCard\iGO8,"
    4=",map_us,\StorageCard\iGO8,"
    poiswitch=1
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  14. Top | #13
    Member
    Themenersteller
    Avatar von Darkzide
    Dabei seit
    02.01.2010
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hi,


    ich hab es so auf die karte gepackt wie ich es bekommen habe ;-)
    also nichts dran verändert. Muss ich denn was ändern ? Wie gesagt wenn es das selbe ist wie du es hast sollte es doch funktionieren....

  15. Top | #14
    Mod Avatar von kruemel
    My Car
    Skoda Octavia RS
    Radio
    Audience mit Soundsystem
    Dabei seit
    17.12.2009
    Beiträge
    130
    Bedankt
    13
    Erhielt 11x Danke in 6 Posts

    Standard

    versuchs doch bitte mal hiermit:
    und bitte dies hier an deinen Bildschirm anpassen:

    resolution_dir="480_234" wenn du 800_400 haben solltest, ansonsten so belassen ^^

    [gps]
    port=2
    baud=9600
    protocol="nmea"
    enable_at_startup=1

    [interface]
    skin="ui_igo8"
    resolution_dir="480_234"
    vga=0
    shutdown_time=10
    maxzoom2d=6000000
    show_exit=1

    [rawdisplay]
    driver="gdi"
    class="landscape"
    screen_x=480
    screen_y=234

    [debug]
    show_speed_limit=1
    skip_eula=1
    enable_roadshadow=1
    cache=4096

    [map]
    auto_nightmode=0
    2dheadup=1
    3d_scale_carmodel=1
    3dcarsizemin=3350
    3dcarsizemax=4150
    3dcarsizemul=6550

    [3d]
    show_guidance_strip=1
    show_guidance_arrows=1
    guidancearrow_first_size=1.5
    guidancearrow_first_alpha=24
    guidancearrow_second_size=0.8
    guidancearrow_second_alpha=12

    [smartzoom]
    auto_follow_time="30"
    restore_smartzoom_on="0"
    auto_smartzoom_time="30"
    overview="1"
    auto_follow_on="0"
    overview_zoomlevel="3000"
    enabled="0"
    maxangle="80"
    maxzoom2d="1000"
    enabled2d="1"
    zoom_after_find="0"

    [navigation]
    show_current_city=1
    show_countrychange=1

    [msnd]
    msnd.start=0

    [3d_config]
    disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

    [warning]
    speedcam_warning=1
    warn_distances=130:500,110:450,90:300,60:230,40:12 0
    overspeed_sound="!camera"

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=2

    [sound]
    use_method=1
    sound_q_length=200
    queue_length=200
    mute_os_key=1
    PS: wenn deine igo version nicht so richtig will, weiss ja nicht was du dir da gezogen hast ^^ kann ich dir auch gerne meine schicken
    Octavia Limousine V/RS TFSI 06
    Navi AS-7608, Soundsystem, Black

  16. Top | #15
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.269x Danke in 658 Posts

    Standard


    Original von Darkzide
    hi,


    ich hab es so auf die karte gepackt wie ich es bekommen habe ;-)
    also nichts dran verändert. Muss ich denn was ändern ? Wie gesagt wenn es das selbe ist wie du es hast sollte es doch funktionieren....
    Nicht unbedingt und ich habe ein anderes Gerät als du. Annimaus oder Redzone werden hoffentlich bald etwas dazu schreiben..

    [Only members can see the link]
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Navisoftware IGO8 unter Win CE 6.0 TID 7501
    Von thebesthulck im Forum iGO8 - Primo
    Antworten: 34
    Letzter Beitrag: 06.10.2016, 13:05
  2. pois installieren
    Von ysady im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 19.11.2010, 11:03

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64