+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Gerät hat keinen GPS Empfang

  1. Top | #1
    Male
    Member
    Avatar von alham
    My Car
    Volkswagen
    Radio
    Redyon RY-VW801
    Dabei seit
    06.09.2014
    Beiträge
    12
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard Gerät hat keinen GPS Empfang

    Guten Tag,

    ich bin auf dieses großartige Forum gestoßen, als ich Hilfe für mein Problem gesucht habe und hoffe ihr könnt mir weiterhelfen. Da ich neu bin stelle ich mich mal vor. Ich bin der Alham und habe vor ca einem Jahr ein Navi von der Marke Redyon RY-VW801 ergattert. Das Gerät habe ich in meinem Golf 5 eingebaut und alles lief einwandfrei, jedoch seit 2 Wochen scheint er keinen GPS empfang mehr zu haben. Auf dem Navi ist die IGO8 Software drauf und immer wenn ich das Navi starte zeigt er mir den selben Ort an an den ich mich aufhalte was jedoch nicht der Fall ist. Unten links in der Ecke steht auch dass ich keinen GPS Empfang habe also bin ich ins Menü zu dem Unterpunkt "GPS" gegangn um die Antenne einzustellen und per Autoscan zu suchen, jedoch kommt die Meldung "keine GPS Antenne gefunden". Also dachte ich mir dass eventuell die Antenne hin ist und habe mir von Ebay eine neue bestellt. Habe die Antenne sofort heute eingebaut jedoch hat sich nicht daran getan. Wenn ich wieder auf Autoscan gehe kommt zwar die Nachricht "GPS Empfänger gefunden", doch direkt nach ein paar sekunden steht wieder mit GPS Empänger nicht verbunden und das wechselte sich jede 3 Sekunden ab. Als ich nochmal Autoscan gedrückt habe hat er wieder keinen GPS Empfänger gefunden. Könnte es ein hardware defekt sein? Muss ich was bestimmtes beimn Kauf der GPS Antenne beachten außer den richtigen Anschluss? Woran könnte es liegen? Ich hoffe sehr, dass mir jemand helfen kann, denn ich bin ratlos. Ich bedanke mich im voraus.

    Liebe Grüße

    Alham

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 571x Danke in 251 Posts

    Standard

    @ alham

    Willkommen im Board.

    Da du IGO 8 verwendest, würde ich als erstes mal den save Ordner auf der SD Karte löschen. Wenn du dies getan hast, Karte dann wieder ins RNS und Navi neustarten. Du mußt jetzt zwar wieder alle Einstellungen tätigen, aber vieleicht bringt ja das die Lösung. Versuch ist es auf jeden Fall Wert. Sollte es dann dennoch nicht funktionieren, kann man (leider) einen Hardwaredefekt nicht ausschließen.
    Geändert von magnum1795 (08.09.2014 um 22:23 Uhr)
    Unmögliches wird meist sofort erledigt. Wunder dauern etwas länger

    __________________
    Der Vorteil der Klugheit besteht darin,
    das man sich dumm stellen kann.
    Das Gegenteil ist schon schwieriger.
    aber denkt dran ich bin Doof

    „Ein Kluger bemerkt alles, ein Dummer macht über alles seine Bemerkungen.“

  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von alham
    My Car
    Volkswagen
    Radio
    Redyon RY-VW801
    Dabei seit
    06.09.2014
    Beiträge
    12
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    @ magnum 1795

    Hallo,

    danke für die schnelle Antwort. Habe jetzt einfach die SD Karte mit der Navi Software bei nem Kumpel im Auto ausprobiert der auch ein China RNS hat und bei dem hat es einwandfrei funktioniert. Er hatte GPS Empfang während meiner immernoch keinen hat. Wenn ich auf Autoscannen gehe um den Empfänger zu suchen steht Empfänger gefunden. Oben als Überschrift steht dann "GPS verbunden" und nach 3 Sekunden steht dann "GPS nicht verbunden!" und wieder nach 3 Sekunden steht "GPS verbunden" das wechselt sich die ganze zeit so ab. Ich bin echt ratlos.

  5. Top | #4
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 571x Danke in 251 Posts

    Standard

    @ alham
    hat denn dein "Kumpel" eine eigene GPS Maus oder deine verwendet? Klingt nämlich fast so als wenn deine GPS Maus dann einen Hardwaredefekt hat oder aber dein RNS nicht damit Kompatibel ist. (was ich aber eher ausschließe)

    Kannst du mit einer anderen GPS Maus bitte mal testen? Vieleicht könntest du ja die von deinen Kumpel mal zum "Probieren" bekommen.
    Unmögliches wird meist sofort erledigt. Wunder dauern etwas länger

    __________________
    Der Vorteil der Klugheit besteht darin,
    das man sich dumm stellen kann.
    Das Gegenteil ist schon schwieriger.
    aber denkt dran ich bin Doof

    „Ein Kluger bemerkt alles, ein Dummer macht über alles seine Bemerkungen.“

  6. Top | #5
    gerco
    Gast Avatar von gerco

    Standard

    Auto ausprobiert der auch ein China RNS hat und bei dem hat es einwandfrei funktioniert.
    Ohne Löschen des Ordner SAVE mit Anpassung der sys.txt an den Com Port des Radios geht nur dann, wenn die Radios ABSOLUT identisch sind. ALLES muß gleich sein.

  7. Top | #6
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 571x Danke in 251 Posts

    Standard

    Ohne Löschen des Ordner SAVE mit Anpassung der sys.txt an den Com Port des Radios geht nur dann, wenn die Radios ABSOLUT identisch sind. ALLES muß gleich sein.
    @ gerco

    wir reden hier von IGO 8, nicht Primo. Aber du hast Recht, den Ordner save würde ich auf jeden Fall mal löschen.
    Unmögliches wird meist sofort erledigt. Wunder dauern etwas länger

    __________________
    Der Vorteil der Klugheit besteht darin,
    das man sich dumm stellen kann.
    Das Gegenteil ist schon schwieriger.
    aber denkt dran ich bin Doof

    „Ein Kluger bemerkt alles, ein Dummer macht über alles seine Bemerkungen.“

  8. Top | #7
    Male
    Member
    Themenersteller
    Avatar von alham
    My Car
    Volkswagen
    Radio
    Redyon RY-VW801
    Dabei seit
    06.09.2014
    Beiträge
    12
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke für die schnellen Antworten, ich versuche jetzt mal den Ordner Save zu löschen und schaue mal ob sich dann was tut. Jedoch vertehe ich nicht wieso meine SD Karte ohne dass ich was gelöscht habe oder was verändert habe, bei meinem Kumpel im Navi funktioniert (im Bezug auf den GPS Empfang).

    @Magnum1795

    Ich habe bereit eine neue GPS Maus gekauft doch das Problem besteht weiterhin. Ich denke nicht dasss es an der GPS Maus liegt. Jedoch werde ich den Save Ordner löschen und mal schauen ob es dann funktioniert.

  9. Top | #8
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 571x Danke in 251 Posts

    Standard

    Ich habe bereit eine neue GPS Maus gekauft doch das Problem besteht weiterhin. Ich denke nicht dasss es an der GPS Maus liegt. Jedoch werde ich den Save Ordner löschen und mal schauen ob es dann funktioniert.
    dann hast du wahrscheinlich sehr schlechte Karten (wenn es immer noch nicht gehen sollte nach save Ordner löschen). Vermutlich hat dein GPS Board dann einen Defekt. Denke auch nicht das es so einfach auszutauschen ist bzw. du kein neues Board (Ersatz) bekommen wirst. Wäre dann was für die "Halde". Aber warten wir mal ab was dein "Test" (Ordner save löschen) bringt. Redyon ist leider nicht sehr Kundenfreundlich und auch nicht für besonders gute Qualität bekannt. Glaube fast das du dich nach einen "neuen" RNS umsehen musst. Achte aber da nicht nur aufs Geld, sondern auf gute Bewertungen, Kritiken etc. Qualität zahlt sich meist aus, darum lieber etwas länger sparen und dann mehr Freude am Gerät haben. Gute Geräte gehen ab ca. 600 Euro los und bis ----> ???
    Geändert von magnum1795 (13.09.2014 um 21:14 Uhr)
    Unmögliches wird meist sofort erledigt. Wunder dauern etwas länger

    __________________
    Der Vorteil der Klugheit besteht darin,
    das man sich dumm stellen kann.
    Das Gegenteil ist schon schwieriger.
    aber denkt dran ich bin Doof

    „Ein Kluger bemerkt alles, ein Dummer macht über alles seine Bemerkungen.“

  10. Top | #9
    Male
    Member
    Themenersteller
    Avatar von alham
    My Car
    Volkswagen
    Radio
    Redyon RY-VW801
    Dabei seit
    06.09.2014
    Beiträge
    12
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard


    habe jetzt den ordner gelöscht jedoch besteht das Problem immernoch, deswegen habe ich den verkäufer kontaktiert und ihm das Problem geschildert und er meinte er würde es reparieren und es würde höchstens 70 Euro kosten. ich Grübel darüber nach ob ich es machen soll oder nicht.

+ Antworten

Ähnliche Themen

  1. [GELÖST] Navi findet keinen gps signal und welcher hersteller ist es
    Von matthias1986 im Forum Welches RNS ist das ? Which Navi is it?
    Antworten: 9
    Letzter Beitrag: 01.02.2015, 23:28
  2. [Hilfe] Redyon RY-VW801 hat plötzlich keinen GPS Emfang
    Von alham im Forum Redyon
    Antworten: 0
    Letzter Beitrag: 06.09.2014, 20:37
  3. neu hier und keinen Plan
    Von D4du im Forum SOFTWARE-Helpdesk
    Antworten: 8
    Letzter Beitrag: 21.12.2013, 19:47
  4. Antworten: 7
    Letzter Beitrag: 17.02.2013, 20:40
  5. Auvidio AV7237 macht keinen Mucks
    Von Jeanlucpica im Forum RoadRover
    Antworten: 6
    Letzter Beitrag: 22.11.2011, 12:01

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64