+ Antworten
Ergebnis 1 bis 6 von 6

Thema: iGo Primo friert ein

  1. Top | #1
    Male
    Member
    Avatar von Womo-Sprinter
    My Car
    DB Sprinter 319CDI
    Radio
    icarplay RNS
    Dabei seit
    08.12.2014
    Ort
    63791
    Beiträge
    16
    Bedankt
    13
    Erhielt 0x Danke in 0 Posts

    Standard iGo Primo friert ein

    Hallo,


    ich brauche hier eure Unterstützung:


    Es geht um ein WinCE RNS, über ebay bei icarplay gekauft,.


    Seit einer Weile friert das iGo primo nach kurzer Laufzeit ein. Die anderen Funktionen Radio, SD Card laufen noch, aber bei der Navigation geht gar nichts mehr. Es hilft nur der Reset. Nach dem Einstellen der wichtigsten Funktionen läd das igo neu und die Navigation lässt sich normal starten. Nach krzer zeit passiert das gleiche wieder.


    Wie komme ich hier weiter??


    Ich danke schon mal für Unterstützung, da ich mich mit den Gerät kaum auskenne.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    JSC
    JSC ist offline
    Male
    Premium-Member
    Avatar von JSC
    My Car
    VW Golf 6, VW Tiguan
    Radio
    RRi7037 i10, RRi7037 i11 mit DAB+ und TMC
    OS-Version
    Windows CE
    Dabei seit
    14.01.2010
    Ort
    Im Schwarzwald Mitte ;-)
    Beiträge
    377
    Bedankt
    73
    Erhielt 81x Danke in 59 Posts

    Standard

    Sichere mal deine Navi SD Karte, formatiere sie mit dem Programm SD Formatter, ziehe den Gesicherten Inhalt wieder auf die SD, lösche den Save Ordner und probiere es nochmals aus...

  4. Folgende Benutzer bedankten sich bei JSC:


  5. Top | #3
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von Womo-Sprinter [Only members can see the link]
    Seit einer Weile friert das iGo primo nach kurzer Laufzeit ein.
    Wahrscheinlich zu wenig RAM.
    Schalte mal um von 3D aud 2D.
    ALLE Pois raus = löschen
    buildings löschen

  6. Folgende Benutzer bedankten sich bei gerco:


  7. Top | #4
    Male
    Member
    Themenersteller
    Avatar von Womo-Sprinter
    My Car
    DB Sprinter 319CDI
    Radio
    icarplay RNS
    Dabei seit
    08.12.2014
    Ort
    63791
    Beiträge
    16
    Bedankt
    13
    Erhielt 0x Danke in 0 Posts

    Standard

    Vielen Dank.

    Ich hatte zu Anfang die neue Karte gesichert und jetzt auf eine frische Karte kopiert. Das System ist wieder hochgefahren. Ich werde mal die POIs löschen um das Gerät zu entlasten.

    Gibt es eine Möglichkeit den Arbeitsspeicher zu vergrößern?

    Gruß

  8. Top | #5
    JSC
    JSC ist offline
    Male
    Premium-Member
    Avatar von JSC
    My Car
    VW Golf 6, VW Tiguan
    Radio
    RRi7037 i10, RRi7037 i11 mit DAB+ und TMC
    OS-Version
    Windows CE
    Dabei seit
    14.01.2010
    Ort
    Im Schwarzwald Mitte ;-)
    Beiträge
    377
    Bedankt
    73
    Erhielt 81x Danke in 59 Posts

    Standard

    Gut,
    D.h. Du hast jetzt ne Karte übrig (die nicht funktionierende?), formatiere sie, und kopiere dein Igo da wieder drauf, probiere es dann einfach wieder aus ( auch mit den pois, wenn es wieder abschmiert kannst du ja wieder löschen) ;-)
    Kenne zwar dein Gerät nicht, aber Arbeitsspeichererweiterung sag ich mal Nein

  9. Folgende Benutzer bedankten sich bei JSC:


  10. Top | #6
    Male
    Member
    Themenersteller
    Avatar von Womo-Sprinter
    My Car
    DB Sprinter 319CDI
    Radio
    icarplay RNS
    Dabei seit
    08.12.2014
    Ort
    63791
    Beiträge
    16
    Bedankt
    13
    Erhielt 0x Danke in 0 Posts

    Standard


    Mit der "frischen" Karte ging es bisher einigermaßen, jedoch das TMC funktionierte nicht. Ehrlich gesagt es hatte bisher eigentlich noch nie das angezeigt was ich von einem TCC erwarte. Kennt sich jemand damit aus?

+ Antworten

Ähnliche Themen

  1. [GELÖST] MN Screen friert ein....
    Von Eddy-Pu im Forum Navigon
    Antworten: 20
    Letzter Beitrag: 03.09.2015, 14:40
  2. [Hilfe] Navigon 7.75 friert bei Menuwechsel ein
    Von leon23m im Forum Navigon
    Antworten: 8
    Letzter Beitrag: 11.01.2015, 02:06
  3. [GELÖST] Navigation friert ein
    Von mehr im Forum Navigon
    Antworten: 5
    Letzter Beitrag: 06.05.2014, 19:18
  4. tomtom friert ein auf win ce 5 radio
    Von dodolino im Forum TomTom Navigator
    Antworten: 0
    Letzter Beitrag: 13.08.2011, 15:43
  5. Navi IGO-8 friert beim Start ein
    Von Balu007 im Forum iGO8 - Primo
    Antworten: 9
    Letzter Beitrag: 13.08.2010, 02:02

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63