+ Antworten
Seite 1 von 25 12311 ... LetzteLetzte
Ergebnis 1 bis 15 von 375

Thema: Erfahrungen iCartech VX7

  1. Top | #1
    Male
    Member
    Avatar von oejel
    My Car
    Skoda Octavia 1Z FL
    Radio
    iCarTech Vx7
    Dabei seit
    24.08.2014
    Beiträge
    5
    Bedankt
    3
    Erhielt 2x Danke in 1 Post

    Standard Erfahrungen iCartech VX7

    Moin,

    nachdem ich schon seit einiger Zeit mich hier fleißig informiere, da ich schon seit langem mit dem Gedanken spielte mir ein RNS für meinen Skoda zu holen, habe ich es nun getan und habe mir vor 2 Wochen ein VX7 von iCartech geholt.

    Über meine Erfahrungen und Probleme möchte ich nun berichten, auch in der Hoffnung dass andere mir noch ein paar Tipps für meine Probleme geben können.

    Vorab.. das Navi wirkt recht hochwertig und die Hardware-Buttons haben einen guten Druckpunkt. Das Display ist soweit ok und vermutlich im Vergleich zu anderen (älteren) Modellen besser, aber natürlich nicht mit den Displays aktueller Smartphones oder Tablets zu vergleichen, was man aber so sicherlich auch nicht erwarten darf.

    Die Empfindlichkeit des kapazitiven Touchscreens ist gut und reagiert gut auf Eingaben, auch wenn einige Schaltflächen einiger Apps zum Teil sehr klein sind. Hier wünscht man sich häufig Apps, die vom Design her einfacher aufgebaut sind und größere Schaltflächen haben.

    Die Navigation im Homescreen und in den Menüs geht angenehm flott, allerdings merkt man schnell innerhalb einiger Apps dass das VX7 nicht mit allzuviel CPU-Power ausgestattet ist. Das merkt man spätestens bei der Nutzung von Google Maps. Maps funktioniert zwar an sich wunderbar, ist allerdings sehr träge sobald man in der Karte scrollt oder zoomed.

    Bei den mitglieferten Apps fielen die Musik- und Bluetooth-App negativ auf.
    Die Musik-App ist von der Bedienung umständlich und der Geschwindigkeit (Ordner/Albumnavigation) viel zu träge. Hier kann man ja aber dank Android zu alternativen Apps greifen (Mein aktueller Favorit ist der Rocket Player).
    Die Bluetooth-App zeigt keine Interpreten/Liedtitel beim Ad2p-Streaming an. Das hab ich schonmal besser gesehen.

    Zu den Grundfunktionen eines RNS:
    1. Navigation:
    Habe nun Google Maps und Navigon ausprobiert, was beides tadellos funktioniert . Google Maps ist lediglich beim Scrollen/Zoomen unangenehm träge. Bei Nutzung der Standard-Musik-App wird laufende Musik bei Ansagen des Navis zwar ausgeblendet, aber es entsteht eine unangenehm lange Pause bis die Musik wieder eingeblendet wird. Abhilfe schafft ein anderer Musik-Player, denn unter Rocket Player ist die Musik direkt nach der Ansage wieder da.

    2. Musik/Klangqualität
    Zu der Musik-App hab ich oben ja schon genug zu geschrieben... ist nicht so der Hit, aber vielleicht auch Geschmackssache. Viele Alternativ-Apps gefielen mir von der Oberfläche nicht bzw. wird alles sehr klein angezeigt.
    Der Klang an sich: Nichts zu meckern. Der System-seitige EQ ist per Druck uf den rechten Reglerkopf immer direkt aufrufbar und gibt einige vernünftige Einstellmöglichkeiten.

    3. Freisprechen
    Da war ich sehr positiv überrascht. Ich hatte schon einige Freisprechlösungen, aber diese ist offenbar (kann mich ja nur auf die Aussage anderer verlassen) mit Abstand die mit der besten Sprachqualität. Selbst meine "anspruchsvolle" Frau hatte nichts auszusetzen .. und die hatte sich bisher immer beschwert, auch wenn andere die Sprachqualität als absolut ok erachteten

    Ein klares "aber" gibt es aber doch.. Das Kabel des externen Mikros konnte ich zwar schön hinter dem Himmel und der A-Säulen-Verkleidung verstecken, aber das Mikro ist viel zu groß um es halbwegs vernünftig in (den originalen Einbauort) die Deckenbeleuchtung unterzubringen. Passt zwar rein, aber es ist nicht vernünftig zu befestigen. Ich habe es jetzt umständlich per Gaffa-Tape irgendwie halbwegs festgeklebt.. aber nu gut.

    4. Fahrzeugintegration
    wunderbar.. PDC und Climatronic werden ohne Verzögerung dargestellt. Dies funktioniert auch wenn das Gerät ausgeschaltet ist.

    4. Streamen von Musik via Bluetooth (ad2p)
    zum einen.. es funktioniert. Zum anderen gefällt mir nicht dass die Musiktitel nicht angezeigt werden, das habe ich bei anderen Radios schon besser gesehen. Die Audio-Qualität ist aber in Ordnung.

    Womit ich allerdings ein echtes Problem habe und eigentlich auch als No-Go ansehe, ist ein furchtbares Fiepen (Sinuston um die die 3000 Hz) sobald das Abblendlicht an ist. Ist das Abblendlicht aus bzw. bei Stellung "Auto" nur das Tagfahrlicht an, ist alles wunderbar. Schalte ich es aber ein bzw. wird von der Automatik eingeschaltet, dann kommt dieser unangenehme laute Sinuston. Geht gar nicht!!!

    Hier wäre meine Frage an die Mitlesenden, die ebenfalls ein VX7 haben.. habt ihr das auch?

    4. Radio
    und hiermit gehen meine Probleme weiter. Ich bekomme einfach keinen Empfang und damit meine ich wirklich GAR KEINEN. Es ist ja da jetzt nicht viel falsch zu machen, aber ich verstehe es einfach nicht.

    Also, meine Eckdaten:
    - Skoda Octavia 2 Facelift mit originalem Radio Skoda Swing
    - Haifischflossen- und Heckscheiben-Antenne
    - Orignalradio "Swing" hatte Doppel Fakra

    Nun habe ich das VX7 einfach mit dem Doppel Fakra des Kabelbaums und dem Doppel Fakra des Radios verbunden. Da laut Herstellerangaben das Radio bereits Phantomspannung liefert, erwartete ich kein Probleme, aber habe gar keinen Empfang.

    Folgendes habe ich bereits getestet:
    - Altes "Swing" wieder angeschlossen
    Resultat: super Empfang
    Erkenntnis: Kabel und Antennenverstärker funktiontüchtig
    - Nach Rücksprache mit dem iCartech-Support im Anwendungseinstellung-menü unter "Erweitert" die Phantomspannung aus- und wieder eingeschaltet
    Resultat: kein Empfang
    Erkenntnis: keine
    - An den Doppel Fakra des VX7 den Single Fakra -Adapter angeschlossen und mit Multimeter die Spannung gemessen.
    Resultat: 12 Volt Spannung
    Erkenntnis: Phantomspannung da
    - Stecker normal verbunden und einen FM-Transmitter an die Dach- und Heckscheibenantenne gehalten
    Resultat: Sobald ich mich einer der beiden Antennen nähere (3 cm) habe ich Empfang
    Erkenntnis: keine Ahnung

    Nun habe ich zufälligerweise folgendes festgestellt:
    Verbinde ich nun lediglich die Seelen der beiden Fakra Stecker (Radio und Antenne), dann habe ich plötzlich super Empfang. Sobald ich nun zusätzlich die Masse verbinde ist das Radiosignal plötzlich komplett weg.

    Das soll mir nun mal einer erklären... Ich bin schier am verzweifeln und bin über jeden Hinweis dankbar.


    Zurück zum Radio selber: Sollte nun der Radioempfang nun noch funktionieren und dieser vermaledeite Sinusfiepen beim bluetooth-Streaming verschwinde, wäre ich ziemlich zufrieden.

    cheers.. oejel

  2. Folgende 2 Benutzer bedankten sich bei oejel für den nützlichen Beitrag:


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  4. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Nun habe ich das VX7 einfach mit dem Doppel Fakra des Kabelbaums und dem Doppel Fakra des Radios verbunden. Da laut Herstellerangaben das Radio bereits Phantomspannung liefert, erwartete ich kein Probleme, aber habe gar keinen Empfang.
    Ich vermute, daß MIC den bereits [Only members can see the link](y-Adapter) weil wirklich billig, mitliefert.
    Damit ist dann kein oder nur minimaler Radioempfang möglich.

  5. Top | #3
    Premium-Member Avatar von fleckenzwerk
    My Car
    Golf 5 Variant
    Radio
    Solight H061 & AV7
    Dabei seit
    25.09.2012
    Beiträge
    171
    Bedankt
    22
    Erhielt 32x Danke in 26 Posts

    Standard

    Ich vermute, daß MIC den bereits berüchtigten Murks (y-Adapter) weil wirklich billig, mitliefert.
    Muss man das verstehen???

  6. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von fleckenzwerk [Only members can see the link]
    Muss man das verstehen???
    Und schon ist der "Gutachter" da
    Nein,
    nur begreifen

  7. Top | #5
    Premium-Member Avatar von fleckenzwerk
    My Car
    Golf 5 Variant
    Radio
    Solight H061 & AV7
    Dabei seit
    25.09.2012
    Beiträge
    171
    Bedankt
    22
    Erhielt 32x Danke in 26 Posts

    Standard

    Und schon ist der "Gutachter" da
    Nein,
    nur begreifen
    Was hat das mit einem Gutachter zu tun? Und was ein M.I.C. Adapter mit einem Gerät von Icartech? Erleuchte mich allwissender gerco!


    Über meine Erfahrungen und Probleme möchte ich nun berichten
    Ich schicke das Radio morgen zurück, da bei mir:
    - Sendernamen nach Neustart und Speichern eines neuen Senders verloren gehen.

    - Motorstart bei laufendem Radio führt dazu, das es kein Ton mehr ausgibt.

    - Leichtes Grundrauschen beim Radio und extrem wechselnde Empfangsqualität. Manchmal fängt das Radio im Stand an zu Rauschen, wo vorher noch guter Empfang war. In der Stadt ansonsten guter Empfang, aber außerhalb ist der Empfang gleich Null. AF Funktion wechselt oft auf andere Sender. Die Beurteilung des Empfangs ist natürlich sehr subjektiv, aber für ein Radio, das genau mit diesem Punkten wollte, bin ich sehr unzufrieden.
    Antwort Icartech: Installieren sie einen Verstärker! Wie und wo haben Sie das blaue Kabel von der Phantomspeisung angeschlossen?

    - Max. Lautstärke ist ziemlich gering im Vergleich zu anderen.

    - Laut Icartech soll die Dimmfunktion bei Navigationsansagen nur mit der hauseigenen Software funktionieren. Wenn man andere Navisoftware als Standard festlegt, gehen manchmal auch andere. Aber man kann halt nur eine App als Standard festlegen. Blitzer.de bspw. bleibt ohne Warnton, wenn es im Hintergrund läuft.

    - Bescheidenes CD Menü (kein Verzeichnisbaum bei mehreren Ordnern)

    - Kein Bluetooth Menü (OBD-Dongle)

    - Laut Icartech sind die Probleme nicht bekannt und ein Update ist nicht in Sicht.

    Schade ich hatte mich auf das Radio echt gefreut und habe auch versucht Icartech zu kontaktieren. Nachdem ich die Probleme einem unkompetenten Mitarbeiter geschildert habe und um einen Rückruf vom Techniker gebeten habe, bekam ich eine Mail, die nicht mal ansatzweise auf meine geschilderten Probleme einging. Wieder angerufen und um Rückruf gebeten. Nachdem ich wieder eine Mail bekam, in der ich aufgefordert wurde, meine Probleme mit dem RNS zu schildern, habe ich aufgegeben.

    Vielleicht muss man Icartech und RR einfach ein paar Monate zur Fehlerbeseitigung geben.
    Geändert von fleckenzwerk (22.03.2015 um 19:50 Uhr)

  8. Folgende 2 Benutzer bedankten sich bei fleckenzwerk für den nützlichen Beitrag:


  9. Top | #6
    Male
    Member
    Themenersteller
    Avatar von oejel
    My Car
    Skoda Octavia 1Z FL
    Radio
    iCarTech Vx7
    Dabei seit
    24.08.2014
    Beiträge
    5
    Bedankt
    3
    Erhielt 2x Danke in 1 Post

    Standard

    Moin,


    Zitat Zitat von fleckenzwerk [Only members can see the link]
    Was hat das mit einem Gutachter zu tun? Und was ein M.I.C. Adapter mit einem Gerät von Icartech? Erleuchte mich allwissender gerco!

    Das ist jetzt in der Tat etwas irritierend. Zumal ich ja geschrieben habe dass ich FZ-Seitig einen Doppel Fakra Stecker habe und direkt so in das Radio gesteckt wird (was auch Doppel Fakra hat). Es liegt von iCartech noch ein Doppel -> Single Fakra adapter bei (den ich in meiner Verzweifelung auch schon erfolglos ausprobiert habe), aber den benutze ich ja nicht.


    Zitat Zitat von fleckenzwerk [Only members can see the link]
    - Motorstart bei laufendem Radio führt dazu, das es kein Ton mehr ausgibt.

    Wundert mich.. bei mir diesbezgl. alles Top. Das Radio geht kurz aus (wie Standby) und ist eine Sekunde nach Motorstart wieder da.. mit Sound.


    Zitat Zitat von fleckenzwerk [Only members can see the link]
    - Leichtes Grundrauschen beim Radio und extrem wechselnde Empfangsqualität. Manchmal fängt das Radio im Stand an zu Rauschen, wo vorher noch guter Empfang war. In der Stadt ansonsten guter Empfang, aber außerhalb ist der Empfang gleich Null. AF Funktion wechselt oft auf andere Sender. Die Beurteilung des Empfangs ist natürlich sehr subjektiv, aber für ein Radio, das genau mit diesem Punkten wollte, bin ich sehr unzufrieden.
    Antwort Icartech: Installieren sie einen Verstärker! Wie und wo haben Sie das blaue Kabel von der Phantomspeisung angeschlossen?

    Ist natürlich ne Knaller-Antwort.
    Bei meiner Supportanfrage via Mail und der Frage ob ich denn die Phantomspannung noch zusätzlich einspeisen müsste wurde das verneint da das Radio ja schon von Werk aus Phantomspannung liefert. Desweiteren kam der Hinweis dass dies unter "Erweitert" im Anwedungsmenü ein- und ausgeschaltet werden kann.. was auch stimmt. Hier scheint jemand kompetenteres geantwortet zu haben.


    Zitat Zitat von fleckenzwerk [Only members can see the link]
    - Max. Lautstärke ist ziemlich gering im Vergleich zu anderen.

    Nun ja.. mir reichts. Habe aber gesehen dass es eine Einstellung im Anwendungsmenü gibt. So 'n Schieberegler für die Lautstärke. Vielleicht kannst du da die max. Lautstärke höher stellen. Ich habs noch nicht versucht da mir das reicht.


    Zitat Zitat von fleckenzwerk [Only members can see the link]
    - Laut Icartech soll die Dimmfunktion bei Navigationsansagen nur mit der hauseigenen Software funktionieren. Wenn man andere Navisoftware als Standard festlegt, gehen manchmal auch andere. Aber man kann halt nur eine App als Standard festlegen. Blitzer.de bspw. bleibt ohne Warnton, wenn es im Hintergrund läuft.

    Das verstehe ich nicht. Bei mir geht das sehr gut. Die mitgelieferte Musik-App macht (wie in meinem Beitrag geschrieben) nach der Navi-Ansage eine zu lange Pause, aber die Musik kommt zurück und zwar auch dann wenn die Apps (Navi und Musik) nicht als Standard-App definiert wurden.


    Zitat Zitat von fleckenzwerk [Only members can see the link]
    - Bescheidenes CD Menü (kein Verzeichnisbaum bei mehreren Ordnern)

    Sollte sich auch ggf. auch mit einer anderen Musik-App lösen lassen. Die mitgelieferte ist echt Mist.. und sehr sehr träge.




    Nochmal Fragen zu meinen Problemen:
    1. hat noch einer das Problem dass es bei der Benutzung von Bluetooth (Freisprech und Musik-Streaming) zu einem unangenehmen Fiepen kommt wenn das Abblendlicht an ist?


    2. hat noch einer sein Radio per Doppel auf Doppel Fakra angeschlossen und hat Empfang?


    cheers oejel

  10. Top | #7
    Premium-Member Avatar von wintersport123
    My Car
    VW BJ09 weisse MFA+
    Radio
    Icartech VX7
    OS-Version
    Android 4.1
    Dabei seit
    24.02.2015
    Beiträge
    138
    Bedankt
    36
    Erhielt 14x Danke in 11 Posts

    Standard

    Habe das Radio auch per Doppelfakra angeschlossen. Der Empfang ist nur geringfügig schlechter als beim original VW-RNS. Also keine Probleme hier. Auch kann ich kein Vielen beim Lichteinschalten feststellen.

  11. Folgende Benutzer bedankten sich bei wintersport123:


  12. Top | #8
    Male
    Member
    Avatar von vedo
    My Car
    VW Touran 2.0 BMT Diesel BJ 2014
    Radio
    Icar-Tech VX7
    Dabei seit
    05.03.2015
    Beiträge
    10
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo Kollegen

    Habe auch kürzlich ein VX7 bei mir an meinem VW Touran (BJ 2014) eingebaut. Das Radio habe icg mit Doppelfakra angeschlossen und der Empfang ist gut auch beim fahren. Mein Problem liegt aber eher bei dem mitgelieferte GPS Antenne, die Antenne hat eine sehr schlechte Signal Empfang. Bin mir am überlegen ob ich eine Dachantenne mit GPS nachrüste. Hat jemand evtl. eine GPS Dachantenne (Haifisch) mit GPS nachgerüstet? Welche Empfehlungen könnt ihr geben?

    Danke

  13. Folgende Benutzer bedankten sich bei vedo:


  14. Top | #9
    Premium-Member Avatar von fleckenzwerk
    My Car
    Golf 5 Variant
    Radio
    Solight H061 & AV7
    Dabei seit
    25.09.2012
    Beiträge
    171
    Bedankt
    22
    Erhielt 32x Danke in 26 Posts

    Standard

    Wundert mich.. bei mir diesbezgl. alles Top. Das Radio geht kurz aus (wie Standby) und ist eine Sekunde nach Motorstart wieder da.. mit Sound.
    Das Problem fing an, als ich das Auto mal abgewürgt hatte. Werkseinstellungen haben es nicht gelöst. Das Verschwinden der Sendernamen hat mich dann nur zusätzlich genervt, sodass ich gar nicht erst versucht habe für die anderen Probleme Alternativen zu finden. Wie erwähnt braucht das Radio einfach Zeit und ein, zwei Updates.

  15. Top | #10
    Male
    Member
    Themenersteller
    Avatar von oejel
    My Car
    Skoda Octavia 1Z FL
    Radio
    iCarTech Vx7
    Dabei seit
    24.08.2014
    Beiträge
    5
    Bedankt
    3
    Erhielt 2x Danke in 1 Post

    Standard

    Zitat Zitat von wintersport123 [Only members can see the link]
    Habe das Radio auch per Doppelfakra angeschlossen. Der Empfang ist nur geringfügig schlechter als beim original VW-RNS. Also keine Probleme hier. Auch kann ich kein Vielen beim Lichteinschalten feststellen.
    Habe auch kürzlich ein VX7 bei mir an meinem VW Touran (BJ 2014) eingebaut. Das Radio habe icg mit Doppelfakra angeschlossen und der Empfang ist gut auch beim fahren.
    Ok.. danke für die Antworten. Ich denke ich fahr mit meinem speziellen Radio-Problem zu nem Car-Hifi-Spezi in der Hoffnung dass der den Fehler findet.



    Mein Problem liegt aber eher bei dem mitgelieferte GPS Antenne, die Antenne hat eine sehr schlechte Signal Empfang. Bin mir am überlegen ob ich eine Dachantenne mit GPS nachrüste. Hat jemand evtl. eine GPS Dachantenne (Haifisch) mit GPS nachgerüstet? Welche Empfehlungen könnt ihr geben?
    Auch wenn es dir vielleicht nicht weiterhilft, aber ich habe mit dem GPS gar keine Probleme. Wo hast du die denn aktuell eingebaut? Bei meinem Octavia ist über dem Radio-Schacht (in der Konsole) ein Spalt durch den man über den Schacht greifen kann. Dort habe ich die GPS Mouse festgeklebt. Und bisher immer guten Empfang.

    Cheers.. oejel

  16. Top | #11
    Male
    Member
    Avatar von vedo
    My Car
    VW Touran 2.0 BMT Diesel BJ 2014
    Radio
    Icar-Tech VX7
    Dabei seit
    05.03.2015
    Beiträge
    10
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Also bei mir ist die GPS Antenne wie folgt eingebaut und positioniert.

    [Only members can see the link]

  17. Top | #12
    gerco
    Gast Avatar von gerco

    Standard

    Folgendes habe ich bereits getestet:
    - Altes "Swing" wieder angeschlossen
    Resultat: super Empfang
    Erkenntnis: Kabel und Antennenverstärker funktiontüchtig
    - Nach Rücksprache mit dem iCartech-Support im Anwendungseinstellung-menü unter "Erweitert" die Phantomspannung aus- und wieder eingeschaltet
    Resultat: kein Empfang
    Erkenntnis: keine
    - An den Doppel Fakra des VX7 den Single Fakra -Adapter angeschlossen und mit Multimeter die Spannung gemessen.
    Resultat: 12 Volt Spannung
    Erkenntnis: Phantomspannung da
    - Stecker normal verbunden und einen FM-Transmitter an die Dach- und Heckscheibenantenne gehalten
    Resultat: Sobald ich mich einer der beiden Antennen nähere (3 cm) habe ich Empfang
    Erkenntnis: keine Ahnung

    Nun habe ich zufälligerweise folgendes festgestellt:
    Verbinde ich nun lediglich die Seelen der beiden Fakra Stecker (Radio und Antenne), dann habe ich plötzlich super Empfang. Sobald ich nun zusätzlich die Masse verbinde ist das Radiosignal plötzlich komplett weg.

    Das soll mir nun mal einer erklären... Ich bin schier am verzweifeln und bin über jeden Hinweis dankbar.
    Sieht der Adapter so oder [Only members can see the link]?
    Bitte auch den Text lesen.
    Wenn ja, ist das mehr wie verständlich!

  18. Top | #13
    Male
    Member
    Themenersteller
    Avatar von oejel
    My Car
    Skoda Octavia 1Z FL
    Radio
    iCarTech Vx7
    Dabei seit
    24.08.2014
    Beiträge
    5
    Bedankt
    3
    Erhielt 2x Danke in 1 Post

    Standard

    Also bei mir ist die GPS Antenne wie folgt eingebaut und positioniert.
    naja.. viel besser (Empfangstechnisch) geht das ja dann kaum
    verstehen tu ich das dann aber nicht. Wie gesagt, bei mir ist der Empfang gut, obwohl der Einbauort des GPS Empfänger bei mir viel schlechter sein sollte.

  19. Top | #14
    gerco
    Gast Avatar von gerco

    Standard

    Ist der Scheibenwischer eventuell drüber?

  20. Top | #15
    Male
    Member
    Themenersteller
    Avatar von oejel
    My Car
    Skoda Octavia 1Z FL
    Radio
    iCarTech Vx7
    Dabei seit
    24.08.2014
    Beiträge
    5
    Bedankt
    3
    Erhielt 2x Danke in 1 Post

    Standard


    Sieht der Adapter so oder so ähnlich aus wie hier?
    Bitte auch den Text lesen.
    Wenn ja, ist das mehr wie verständlich!
    Hi gerco, danke für die Antwort. Ich habe mir den Thread auch vorher schonmal durchgelesen, was auch interessant (und erschreckend) war, aber wie gesagt.. ich nutze gar keinen Adapter. Ist Doppel Fakra (KFZ) auf Doppel Fakra (Radio).
    Den beiliegenden Adapter (Doppel Fakra auf 2 x Single Fakra) hatte ich nur zum Gegentest mal probiert.

    Der Adapter sieht übrigens in etwa so aus:
    [Only members can see the link]
    Ist nicht genau dieser, aber das Prinzip ist gleich. Vom Doppel Fakra gehen zwei einzelne Koax-Kabel getrennt zu 2 Single Fakra Stecker (ohne Zusammenführung)

    cheers .. oejel

+ Antworten
Seite 1 von 25 12311 ... LetzteLetzte

Ähnliche Themen

  1. [Talk] Aurora 2 von ICarTech
    Von albertrona im Forum iCarTech
    Antworten: 235
    Letzter Beitrag: 13.03.2016, 15:10
  2. iCarTech S730
    Von bad77 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 3
    Letzter Beitrag: 07.03.2015, 11:04
  3. icartech v800
    Von Nicky_86 im Forum Gefunden !
    Antworten: 0
    Letzter Beitrag: 24.10.2013, 21:36
  4. Newsbreak Neues von iCarTech
    Von icartech im Forum Neuigkeiten - Breaking News
    Antworten: 3
    Letzter Beitrag: 11.05.2013, 23:01

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64