+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 17

Thema: ICartech VX7 im VW EOS zieht Batterie leer

  1. Top | #1
    Male
    Member
    Avatar von BloodyRoar3
    My Car
    VW EOS
    Radio
    Icartech Alpha VX7
    Dabei seit
    23.06.2014
    Beiträge
    19
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard ICartech VX7 im VW EOS zieht Batterie leer

    Hallo, seit längerem das Problem das nach ca. 4 Tagen meine Autobatterie komplett leer ist.
    Da das Autoradio VX7 ja nen eingebauten CAN Bus hat kann es ja nicht falsch angeklemmt sein oder!?

    Hat noch jemand das Problem und wie kann ich da Abhilfe schaffen!?

    Das macht mich hier wahnsinnig, ansonsten ist das Radio meiner Meinung nach sehr gut!

    Hilfeeeeeeeeeeeeeeeeeee und danke im vorraus .

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von BloodyRoar3 [Only members can see the link]
    nen eingebauten CAN Bus hat kann es ja nicht falsch angeklemmt sein oder
    Das ist zwar richtig, nur muß das passende Protokoll auch eingestellt werden.
    Wenn das falsch ist wird die Busruhe(niedriger Stromverbrauch) nie erreicht, weil Geräte mit CAN Bus nicht einschlafen dürfen.

  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von BloodyRoar3
    My Car
    VW EOS
    Radio
    Icartech Alpha VX7
    Dabei seit
    23.06.2014
    Beiträge
    19
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Das verstehe ich nicht, wie soll das funktionieren!?

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    CAN allein, sagt GARNICHTS.
    Es muß das richtige VW Protokoll eingestellt sein, kein Mercedes oder BMW.
    Auch VW hat noch diverse unterschiedliche.

  6. Top | #5
    Male
    Member
    Themenersteller
    Avatar von BloodyRoar3
    My Car
    VW EOS
    Radio
    Icartech Alpha VX7
    Dabei seit
    23.06.2014
    Beiträge
    19
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Aber helfen tut mir das jetzt nichts.

  7. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Richtig,
    Es muß im Radio eingestellt werden.
    Manchmal funktioniert es sogar. Bei RR Geräten immer bei Änndreut Geräten aber eher selten.

    Wenn das Protokoll nicht richtig ausgewählt wurde, oder es ist schlicht falsch(geschlampt) programmiert, natürlich nicht.

    Falsch Anklemmen kann man es eigentlich nicht. Außer man vertauscht CAN L mit CAN H.
    Du kannst nur noch den CAN in den Notbetrieb zwingen indem entweder CAN L oder CAN H angeklemmt wird.
    Damit wird wieder die Busruhe erreicht und der Akku ist nicht dauernd leer.
    Geändert von gerco (06.09.2015 um 19:52 Uhr)

  8. Top | #7
    Premium-Member Avatar von wintersport123
    My Car
    VW BJ09 weisse MFA+
    Radio
    Icartech VX7
    OS-Version
    Android 4.1
    Dabei seit
    24.02.2015
    Beiträge
    138
    Bedankt
    36
    Erhielt 14x Danke in 11 Posts

    Standard

    Ich habe auch ein VW mit VX7 und keinerlei Probleme mit der Batterie. Auch noch 2 Wochen ohne Starten des Motors keine Probleme. Es scheint also etwas falsch eingestellt zu sein, wie meine Vorredner bereits vermutet haben.

  9. Top | #8
    Male
    Member
    Themenersteller
    Avatar von BloodyRoar3
    My Car
    VW EOS
    Radio
    Icartech Alpha VX7
    Dabei seit
    23.06.2014
    Beiträge
    19
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ganz so schlau bin ich nicht :-( Steht das in der Anleitung welche Kabel das sind!= mfg

  10. Top | #9
    gerco
    Gast Avatar von gerco

    Standard

    Es sind bestimmt nicht die Kabel.(zu 90%)
    Es ist die EINSTELLUNG

  11. Top | #10
    Male
    Member
    Themenersteller
    Avatar von BloodyRoar3
    My Car
    VW EOS
    Radio
    Icartech Alpha VX7
    Dabei seit
    23.06.2014
    Beiträge
    19
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Also zurück an Icartech?

  12. Top | #11
    gerco
    Gast Avatar von gerco

    Standard

    DU - nicht ICARTECH muss das einstellen

  13. Top | #12
    Male
    Premium-Member
    Avatar von Doppelpass
    My Car
    Seat
    Radio
    Maxyon Monaco II
    Dabei seit
    28.05.2015
    Beiträge
    120
    Bedankt
    21
    Erhielt 39x Danke in 27 Posts

    Standard

    Möglicherweise sind Dauerstrom (gelb) und geschaltetes Plus (rot) vertauscht.
    Der Can Bus sollte bei VW auf c004 oder c305 (neuer) eingestellt sein.
    Falls Du sie nicht hast, hab ich Dir hier mal die Bedienungsanleitung verlinkt:

    [Only members can see the link]

  14. Top | #13
    Male
    Member
    Themenersteller
    Avatar von BloodyRoar3
    My Car
    VW EOS
    Radio
    Icartech Alpha VX7
    Dabei seit
    23.06.2014
    Beiträge
    19
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ja aber wie stellt man den Can Bus ein!? Kabel denke ich nicht das die vertauscht sind, wird ja direkt in das Radio gesteckt ohne irgendwelche Adapter. Ist ja wie das Original von den Anschlüssen.

    --- Update ---

    Und ich habe das VX7
    Geändert von BloodyRoar3 (07.09.2015 um 08:35 Uhr)

  15. Top | #14
    Male
    Premium-Member
    Avatar von Doppelpass
    My Car
    Seat
    Radio
    Maxyon Monaco II
    Dabei seit
    28.05.2015
    Beiträge
    120
    Bedankt
    21
    Erhielt 39x Danke in 27 Posts

    Standard

    Hups, hatte nur in Dein Profil geschaut. Solltest Du mal ändern :-)
    Ich hab jetzt die Anleitung für das VX7 durchgesehen. Da steht nichts drin, aber das weisst Du sicher schon.
    Wahrscheinlich bleibt Dir nur die "gute alte Fehlersuche". Amperemeter an die Batterie und Sicherungen ziehen bis Du Dir sicher bist die "Quelle des Übels" gefunden zu haben. Vielleicht liegt es ja nicht am Radio, sondern eines der Steuergeräte schläft nicht ein. Hast Du mal den Fehlerspeicher des Fahrzeuges auslesen lassen?

  16. Top | #15
    gerco
    Gast Avatar von gerco

    Standard


    Zitat Zitat von Doppelpass [Only members can see the link]
    Hast Du mal den Fehlerspeicher des Fahrzeuges auslesen lassen?
    Das sind keine Fehler wenn sich die Geräte nicht in den Sleepmodus begeben - können.
    Damit wird auch kein Fehler angezeigt.
    Nach spätestens 20 min eigentlich schon nach 10min Tür zu und abgeschlossen muß der Ruhestrom bei ca 20 bis 50mA liegen.
    Der Ruhestrom eines guten Radios liegt bei ca 10mA. Schlechtere = billigere nehmen sich da schon 50 bis 100mA..

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [Hilfe] Navi zieht Batterie leer - bei baugleichem Modell jedoch nicht
    Von maniacsparadise im Forum HARDWARE-Helpdesk
    Antworten: 7
    Letzter Beitrag: 06.03.2019, 00:12
  2. Mazda Batterie leer gesaugt?
    Von spaceman_t im Forum RoadRover
    Antworten: 8
    Letzter Beitrag: 24.05.2012, 07:45
  3. WD 6050 zieht über Nacht die Batterie leer!
    Von Matze0508 im Forum Winca, Maisun & Co.
    Antworten: 2
    Letzter Beitrag: 23.02.2012, 20:11
  4. VW-7088 saugt Batterie leer?
    Von jogiebaer im Forum Winca, Maisun & Co.
    Antworten: 1
    Letzter Beitrag: 22.05.2011, 20:10
  5. Batterie morgens leer * Kommt das vom Navi?
    Von jbla im Forum Winca, Maisun & Co.
    Antworten: 26
    Letzter Beitrag: 18.01.2011, 18:51

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64