+ Antworten
Ergebnis 1 bis 5 von 5

Thema: S730

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von Tyragul
    My Car
    Hyundai i30
    Radio
    ICarTech S730
    Dabei seit
    23.10.2015
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Frage S730

    Hallo,

    ich bin seit kurzem recht stolzer Besitzer eines S730 und bin hell auf begeistert. Nun wollte ich meinen bereits verbauten Aktiv Sub anschließen. Allerdings bekommt er scheinbar über den Sub Anschluss am Radio kein Signal. Kann mir einer helfen ?

    LG Tyragul

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Mod
    Avatar von Raabi
    My Car
    VW Golf Variant
    Radio
    ES3711
    OS-Version
    ANDROID
    Dabei seit
    14.08.2012
    Ort
    Bamberg
    Beiträge
    342
    Bedankt
    10
    Erhielt 71x Danke in 62 Posts

    Standard

    Den subwoofer im Equalizer aktiviert und die steuerleitung angeschlossen

    Gesendet von meinem SM-G900F mit Tapatalk


  4. Top | #3
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von Tyragul
    My Car
    Hyundai i30
    Radio
    ICarTech S730
    Dabei seit
    23.10.2015
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ja im EQ ist er aktiv und strom hat er auch

  5. Top | #4
    Male
    Premium-Member
    Avatar von seviii
    My Car
    VW Passat 3C Variant
    Radio
    Zenec ZE-NC2010
    Dabei seit
    14.12.2014
    Beiträge
    58
    Bedankt
    5
    Erhielt 19x Danke in 16 Posts

    Standard

    Hallo,

    wie hast du Ihn genau angeschlossen? Was verwendest du für einen AktivSub?
    Die AMP oder ANT-Leitung vom Radio geht auf den Remote vom Subwoofer. Der Anschluss über den SubOut (meistens hellgrüner Chinch am Radio) ist vom Grundaufbau relativ einfach. Es wird hier ein Y-Chinchkabel angeschlossen, der einzelne Chinch kommt an den SubOut - die beiden anderen Chinchs an den Eingang des SubWoofers. Jetzt muss im Radio noch die Trennfreuquenz, falls möglich auf 80 Hz eingestellt werden und der SubOut muss aktiviert werden. Jetzt im EQ den Bass am Sublevel erhöhen.

    Jetzt muss du am Subwoofer noch die Einstellungen vornehmen, ich schreib dir den mal kurz am Beispiel eines Blaupunkt XLf 200 A:

    Der VOL-Regler, regelt die Eingangsempfindlichkeit der Endstufe an die Ausgangsspannung Ihres Autoradio-Vorverstärkerausganges
    CROSSOVER-Regler ermöglicht die Einstellung der gewünschten Einstiegsfrequenz auf die Ausgabefrequenz des Autoradios
    PHASE-Regler wird zum einregeln des Basstons in das Gesamtklangbild genutzt

    Als Grundeinstellung vor der Inbetriebnahme empfehle ich folgende Reglerpositionen: Empfindlichkeit auf Minimum, PHASE auf 0°, CROSSOVER auf ca. 80 Hz. Musikstück mit ausgeprägter Basswiedergabe einlegen, die Lautstärke am Radio bis zum gewünschten Lautstärkepegel erhöhen. Dreh nun den VOL-Regler vorsichtig so weit auf, bis eine deutliche
    Verstärkung des Basspegels hör und merkbar ist. Danach wählen Sie mit dem CROSSOVER eine Filtereinstellung, die einen gut konturierten Bass erreicht. Eventuell müssen die VOL Reglereinstellung und die Filtereinstellung wechselweise optimieren werden. Dröhnender Bass mit übertriebenem Volumen erfordert eine
    Filtereinstellung mit niedriger Frequenz.Der Phasenregler soll so eingestellt werden, dass sich der Bass möglichst gut in das Klangbild integriert und nicht als
    einzelne Quelle hörbar wird.

    Jetzt sollte der Subwoofer eigentlich vernünftig mitspielen. Das setzt aber voraus, dass der Subwoofer auch nicht auf Störung steht und eine ausreichende Spannung erhält!

  6. Top | #5
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von Tyragul
    My Car
    Hyundai i30
    Radio
    ICarTech S730
    Dabei seit
    23.10.2015
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Also als Aktiv Sub hab ich den Pioneer TS-WX710A welcher auch vorher am Pioneer SPH-DA120 sehr gut funktionierte. Den Strom für den Sub hol ich mir allerdings nicht mehr vom Radio weil keine extra Remote Leitung vorhanden ist. Alles so eingestellt wie bei dir beschrieben und selbst bei fast voller Lautstärke macht der Sub kein Mucks. Mir ist aufgefallen dass ich in den Systemeinstellungen wie in der Beschreibung vorgesehen keine Subwoofer Einstellung habe. In dieser soll ich den aktivieren bzw deaktivieren können sowie einen Filter haben. Im EQ lässt er sich zu-/abschalten.

    Vielleicht hat das damit zu tun ? Zurücksetzen auf werkseinstellung brachte kein Erfolg.

+ Antworten

Ähnliche Themen

  1. [Software] S730 Musikplayer
    Von Browi01900 im Forum iCarTech
    Antworten: 3
    Letzter Beitrag: 22.09.2015, 22:43
  2. [Android] Icartech S730 und Navigon
    Von Pentti im Forum Navigon
    Antworten: 1
    Letzter Beitrag: 25.03.2015, 00:42
  3. [GELÖST] Alpha S730 iGo Primo
    Von Blindmann im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 17.03.2015, 21:52
  4. iCarTech S730
    Von bad77 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 3
    Letzter Beitrag: 07.03.2015, 11:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64