+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Alpha S600 IgoPrimo Navi Stimmen weg

  1. Top | #1
    Male
    Member
    Avatar von T-Bird
    My Car
    BMW
    Radio
    Alpha S600
    Dabei seit
    01.04.2014
    Beiträge
    9
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard Alpha S600 IgoPrimo Navi Stimmen weg

    Bei meiner Igo Primo 9.6.7 kommt keine Ansage mehr.Die Stimmen liegen im Ordner Voice und sind auch anwählbar aber bei der Navigation kommt nichts.
    Ich habe mir jetzt auch schonmal die Stimmen aus einem anderen Ordner rübergezogen aber es ändert sich trotzdem nichts was kann ich tun?

    Gibt es evtl. mittlerweile auch schon eine neuere Version von Igo Primo die ich nutzen könnte?
    Geändert von T-Bird (29.11.2016 um 13:41 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Member
    Themenersteller
    Avatar von T-Bird
    My Car
    BMW
    Radio
    Alpha S600
    Dabei seit
    01.04.2014
    Beiträge
    9
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Hat den niemand einen hilfreichen Tip für mich:-(

  4. Top | #3
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    Passat 3C Variant HL Deep Black
    Radio
    Roadrover 7037 i10
    OS-Version
    immer noch WinCe
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    4.846
    Bedankt
    370
    Erhielt 770x Danke in 638 Posts

    Standard

    Hat den niemand einen hilfreichen Tip für mich:-(
    Wenn alles vorher einwandfrei lief, mal den Ordner Save löschen und alles neu einstellen. Denke aber eher, dass Du da irgendwas im Gerät umgestellt hast.

  5. Folgende Benutzer bedankten sich bei krebsi:


  6. Top | #4
    Male
    Member
    Themenersteller
    Avatar von T-Bird
    My Car
    BMW
    Radio
    Alpha S600
    Dabei seit
    01.04.2014
    Beiträge
    9
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke schonmal im Gerät selbst habe ich echt schon alle Einstellungen durch.Die Tastentöne und Warntöne von IGO Primo funktionieren ja zum Beispiel auch.

  7. Top | #5
    bleedman
    Gast Avatar von bleedman

    Standard

    In der Sys.txt soll das stehen:

    [sound]
    pause_mp3_sooner=0
    enable_waveout_based_ebp=1
    waveout_based_muting_fill_value=1
    sound_level_0=16383
    sound_level_1=28671
    sound_level_2=40959
    sound_level_3=45055
    sound_level_4=49151
    sound_level_5=53247
    sound_level_6=57343
    sound_level_7=61439
    sound_level_8=65535
    use_method=4
    used_byte_in_method=7
    use_os_volume=1
    os_volume=255
    master_volume="255"

  8. Folgende Benutzer bedankten sich bei bleedman:


  9. Top | #6
    Male
    Member
    Themenersteller
    Avatar von T-Bird
    My Car
    BMW
    Radio
    Alpha S600
    Dabei seit
    01.04.2014
    Beiträge
    9
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Juhu ich hab wieder ne Stimme.Löschen von Inhalt Save Ordner sowie sys.txt hams gebracht.Hab aber zeitgleich auch ne Standart sys.txt die ich noch gefunden habe eingefügt und schwups.Geht wieder.
    Allerdings glaube ich jetzt kommen keine Live Verkehrsmeldungen mehr rein.Naja muss ich mal schauen.

    Vielen Dank an alle.

    Eine Frage noch.Mit welcher Einstellung genau aus der sys.txt kann ich die Lautstärke der Ansage noch etwas anpassen?

  10. Top | #7
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    Passat 3C Variant HL Deep Black
    Radio
    Roadrover 7037 i10
    OS-Version
    immer noch WinCe
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    4.846
    Bedankt
    370
    Erhielt 770x Danke in 638 Posts

    Standard

    Eine Frage noch.Mit welcher Einstellung genau aus der sys.txt kann ich die Lautstärke der Ansage noch etwas anpassen?
    Du musst dafür garnichts eintragen. Einfach in Primo alles einstellen und das wars schon. Alles wird im SAVE Ordner gespeichert. Um TMC wieder zu haben, solltest Du den Abschnitt [TMC], aus deiner original sys.txt, in die neue kopieren.

  11. Top | #8
    bleedman
    Gast Avatar von bleedman

    Standard

    Füge das für die Lautstärke hinzu:

    [dynamiccompressor]
    compressor=1
    ratio=9
    gain=9

    Und/Oder in der Geräte Einstellung (Input Gain) mal nach der Lautstärke vom Navi suchen, die kann man dort unabhängig von der Musik erhöhen.

    Beim S100 glaube Ich heisst das Audio Mix und geht bis 10.

    Save Ordner löschen nicht vergessen !!!
    Geändert von bleedman (09.12.2016 um 12:58 Uhr)

  12. Top | #9
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    Passat 3C Variant HL Deep Black
    Radio
    Roadrover 7037 i10
    OS-Version
    immer noch WinCe
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    4.846
    Bedankt
    370
    Erhielt 770x Danke in 638 Posts

    Standard


    Zitat Zitat von bleedman [Only members can see the link]
    Beim S100 glaube Ich heisst das Audio Mix und geht bis 10.
    Was hat denn sein Gerät mit S100 zutun? Übrigens, "Audio Mix" gibt's bei S100 nicht.

    Save Ordner löschen nicht vergessen !!!
    Alle neue Einträge in der sys.txt haben immer die Priorität und der SAVE Ordner muss dann auch nicht unbedingt gelöscht werden.
    Geändert von krebsi (09.12.2016 um 19:00 Uhr)

+ Antworten

Ähnliche Themen

  1. [Software] Kodi apk für Alpha S600
    Von T-Bird im Forum iCarTech
    Antworten: 0
    Letzter Beitrag: 27.11.2016, 10:07
  2. [Software] Navisoft HERE auf Alpha S600
    Von T-Bird im Forum iCarTech
    Antworten: 1
    Letzter Beitrag: 05.08.2016, 12:44
  3. [Hilfe] Suche Alpha S600 OS
    Von Scud im Forum iCarTech
    Antworten: 6
    Letzter Beitrag: 10.01.2016, 14:42
  4. Alpha S600 inkl. DVB-T
    Von albertrona im Forum Verkauft !
    Antworten: 0
    Letzter Beitrag: 02.11.2015, 12:06
  5. [Software] Alpha S600 Update MCU 1.37
    Von Scud im Forum FIRMWARE Files - Device Updates
    Antworten: 1
    Letzter Beitrag: 29.07.2014, 15:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63