+ Antworten
Ergebnis 1 bis 9 von 9

Thema: V800 IGO GPS Genauigkeit

  1. Top | #1
    Male
    Premium-Member
    Avatar von ralfwo
    My Car
    Audi A4 B6 Avant
    Radio
    ICT Aurora 2, vorher iCT Alpha v800, davor Erisin ES1268V, davor Audience
    Dabei seit
    25.12.2012
    Ort
    Allgäu - Bodensee
    Beiträge
    352
    Bedankt
    24
    Erhielt 41x Danke in 36 Posts

    Standard V800 IGO GPS Genauigkeit

    Wie genau zeigt euer V800 mit "ForumsIGO" den Standort an?
    Ich habe mich gestern längere Zeit durch Augsburg mit IGO navigieren lassen.
    Mir ist aufgefallen, dass IGO die finale Anweisung zu spät ansagt.
    z.B. "Biegen sie an der Ampel links ab" kommt wenn ich bereits an der Ampel knapp vorbei bin.

    Ich habe zum Testen dann die GPS Antenne vorne auf den Kotflügel im freien angebracht um schlechten GPS Empfang auszuschließen. Auch dann war die Anzeige bzw. die Karte zu spät.
    Habe dann mehrere Runden in einem großen Kreisverkehr mit 6 Abfahrten gedreht. (Nein, nicht mit 80km/h) IGO war immer um eine, teilweise um zwei Abfahrten hinterher.

    Gibt es eine Möglichkeit die Baudrate der GPS Abfrage auszulesen und evtl. zu erhöhen?
    Gibt es einen Parameter in IGO die Anweisungen etwas früher sagen zu lassen?
    Oder hat jemand noch ne andere Idee?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    steht im Allgemeinen in der sys.txt unter GPS
    Die Baudrate sollte dort auf 57600 stehen sonst könntest Du das Problem haben.
    Leider gibt es zusätzlich aber noch andere Gegebenheiten hinter die ich auch noch nicht gestiegen bin.

  4. Top | #3
    Male
    Super-Mod
    Avatar von Icke
    My Car
    Skoda SuperB Combi 2.0 TSI Elegance
    Radio
    Columbus RNS510
    OS-Version
    Josi FW 5238
    Dabei seit
    28.05.2012
    Ort
    Berlin
    Beiträge
    572
    Bedankt
    76
    Erhielt 1.191x Danke in 147 Posts

    Standard

    hmmmm, keine Probleme bei mir.
    Bitte keine Supportanfragen mehr per PN, dafür ist das Forum da !!!

    Wer meine Uploads und die damit verbundene Zeit und Mühe belohnen möchte, bitte einmal auf Spenden klicken!!!!


    Gruß..... Icke

  5. Top | #4
    Male
    Premium-Member
    Themenersteller
    Avatar von ralfwo
    My Car
    Audi A4 B6 Avant
    Radio
    ICT Aurora 2, vorher iCT Alpha v800, davor Erisin ES1268V, davor Audience
    Dabei seit
    25.12.2012
    Ort
    Allgäu - Bodensee
    Beiträge
    352
    Bedankt
    24
    Erhielt 41x Danke in 36 Posts

    Standard

    Ich habe jetzt mal die zeile unter

    [gps]
    baud="57600"

    eingetragen. save gelöscht.
    Hat aber nichts gebracht

    Ist es eigentlich egal ob Werte in oder ohne Anführungszeichen eingetragen werden.

    @Icke:
    Wann kommt bei dir denn die letzte Anweisung wenn du mit ca 40-50km/h fährst und Anna aka Petra sagt "biegen sie an der Ampel rechts/links ab?
    Wie hast du deine Ansagen eingestellt (wortreich-mittel-wenig)

    noch was:
    bei festen Blitzern kommt als erste Ansage "stationärer Blitzer...."
    kurz vor der Kiste kommt dann noch "festes Radargerät..." oder so ähnlich

    woher nimmt IGO denn die Wortwahl?

    Ich würde ja gern selbst etwas mehr testen aber bis zum nächsten stationären Blitzer sind es von mir 20km.





  6. Top | #5
    gerco
    Gast Avatar von gerco

    Standard

    [gps]
    baud="57600"
    Das ist etwas wenig.
    Das sollte schon dort stehen

    [gps]
    protocol=nmea
    port="1"
    baud="57600"
    set_messages="0"

  7. Top | #6
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 570x Danke in 250 Posts

    Standard

    Das ist etwas wenig.
    Das sollte schon dort stehen

    [gps]
    protocol=nmea
    port="1"
    baud="57600"
    set_messages="0"
    gerco ich bin zwar nicht gerade der IGO Spezialist, aber bist du sicher das es so stehen muß und nicht so:
    [gps]
    port=1
    baud=57600
    protocol=nmea
    maximise_baud=0
    set_messages=0

    also ohne die ""?

  8. Top | #7
    gerco
    Gast Avatar von gerco

    Standard

    Bin ich
    Weil es so bei mir läuft(!)

  9. Top | #8
    Male
    Member
    Avatar von Kalle11
    My Car
    VW Golf Variant TDI 1.6
    Radio
    V800
    Dabei seit
    20.11.2012
    Beiträge
    5
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo liebe Gemeinde,
    wir Ralfwo habe ich das gleiche Problem mit IGo und dem V800.

    "Mir ist aufgefallen, dass IGO die finale Anweisung zu spät ansagt.
    z.B. "Biegen sie an der Ampel links ab" kommt wenn ich bereits an der Ampel knapp vorbei bin."


    Kann nun schon jemand sagen ob der Eintrag wie von Gerco vorgeschlagen Erfolg gebracht hat?

    [gps]
    protocol=nmea
    port="1"
    baud="57600"
    set_messages="0"
    Danke

  10. Top | #9
    Male
    Member
    Avatar von Kalle11
    My Car
    VW Golf Variant TDI 1.6
    Radio
    V800
    Dabei seit
    20.11.2012
    Beiträge
    5
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard


    Keine Antwort?
    Nun, dann hat sicher niemand eine praktikable Lösung für das Problem und es bleibt weiter bestehen.
    Jedenfalls bei mir. Schade.

+ Antworten

Ähnliche Themen

  1. kein GPS Signal für iGO Navigationssoftware
    Von arndt-b im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 16.03.2016, 22:53
  2. [Privatverkauf] Alpha V800 mit iGo von Icartech noch mit Folie drauf + gute DAB Antenne
    Von denmek im Forum Verkauft !
    Antworten: 0
    Letzter Beitrag: 07.06.2013, 22:51
  3. [Privatverkauf] Alpha V800 mit iGO Primo für V800 von iCarTech
    Von babalu im Forum Verkauft !
    Antworten: 8
    Letzter Beitrag: 06.06.2013, 10:59
  4. Es899v igo primo-s kein GPS empfang
    Von kio2010 im Forum Erisin
    Antworten: 0
    Letzter Beitrag: 05.06.2013, 09:14
  5. AS-8608 - BMW E46 - iGo 8 GPS Problem
    Von chrischan im Forum iGO8 - Primo
    Antworten: 6
    Letzter Beitrag: 24.09.2011, 11:16

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64