+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 25

Thema: Maxyon MY-708G benötige navi software und hilfe beim einrichten

  1. Top | #1
    Male
    Member
    Avatar von zahni88
    My Car
    mitsubishi galant
    Radio
    ...
    Dabei seit
    27.01.2013
    Beiträge
    17
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Unglücklich Maxyon MY-708G benötige navi software und hilfe beim einrichten

    Hallo alle zusammen, habe ein Maxyon my-708g doppel din radio aus einem unfall fahrzeug ergattert.

    das radio selbst, funktioniert tadellos, aber unglücklicherweise fehlte die SD mit der navisoftware.
    ich habe bereits etwas gegoogelt. es würden auf diesem model wohl verschiedene software laufen.
    mir wurde bereits das IGO8 empfohlen.

    irgendwo hier im forum habe ich bereits eine blanke software für china modele runtergeladen.
    anschließend hatte ich mir über ein torrent netzwerk ein komplettes europa karten material geladen.

    nach dem entpacken waren folgende ordner da:

    building
    fbl
    fda
    fpa
    fsp
    ftr
    hnr
    ph
    poi

    im content ordner habe ich folgende ordner gefunden:

    building
    dem
    lang
    map
    phoneme
    poi
    scheme
    skin
    speedcam
    texture
    voice

    so und anschließend habe ich hier im forum folgende anleitung zum verteilen der dateien benutzt:



    3D Gebäude/building
    diese .3dc + .3dl files kommen nach iGO8/content/building

    3D Landschaften/dem
    diese .dem files kommen nach iGO8/content/dem

    Karten/map
    diese .fbl files kommen nach iGO8/content/map

    Sprache/lang
    diese lang xxxx.zip Files kommen nach iGO8/content/lang

    Stimme/voice
    diese voice xxxx.zip Files kommen nach iGO8/content/voice

    Kartendesigns/scheme
    diese scheme xxx.zip Files kommen nach iGO8/content/scheme

    Poi's/poi

    diese .poi Files kommen nach iGO8/content/poi

    User Poi's/kml-Files
    diese .kml Files kommen anch iGO8/content/userdata/poi

    Sightseeing-Tourismus/phoneme
    diese .phr Files kommen nach iGO8/content/phoneme

    Blitzer-Radar/speedcam
    diese .txt Files kommen nach iGO8/content/speedcam

    Skins/skin
    diese .zip Files kommen nach iGO8/content/skin <<< skin ordner anlegen
    danach kann man diese skins Auswählen unter: Einstellungen/Menü/skin

    Generell gilt, wenn ein Verzeichnis nicht vorhanden ist, dann muss man dies entsprechend Anlegen !

    nach dem ich nun alles nach der anleitung auf die sd kopiert habe musste ich am radio die igo8.exe auswählen und danach starten, aber beim start versuch ist es leider gescheitert.

    beim start versuch kommt kurz die sanduhr (als würde es laden) dann flackert kurz der bildschirm und ich lande wieder im menü wo ich vor dem startvorgang schon war.

    was habe ich nun falsch gemacht? und warum sind so viele dateien übrig die ich nicht verteilen musste.
    oder habe ich die falschen? falsche version vom igo8?

    wer kennt das radio oder weis welche software darauf läuft?
    mir wäre am liebsten eine software die bereits fertig eingerichten ist mit karten material
    , ein solcher download wäre super, fals es da überhaupt einen gibt.

    ich danke schon mal für alle tips und tricks.

    grüße

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.470
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard

    Mach mal erst Bilder von dem Radiomenü, Mp3 Spieler, Einstellungen usw. So kann keiner was empfehlen. Wir wissen noch nicht mal die Auflösung.

    Gesendet von meinem SM-N9005 mit Tapatalk

  4. Top | #3
    gerco
    Gast Avatar von gerco

    Standard

    es würden auf diesem model wohl verschiedene software laufen.
    mir wurde bereits das IGO8 empfohlen.
    Das sieht ja schon ganz gut aus was in Deinem Ordner content vorhanden ist?, nur
    wo ist die eigentliche Software?
    Da fehlt noch jede Menge.
    Hol Dir hier aus dem Download Deine Variante(die ist außer der sys.txt komplett) und pack da Deinen content Ordner rein.
    Die sys.txt sollte für den Anfang so aussehen. Anpassen mußt Du die roten Einträge dann noch manuell.

    Dies ist ein fertiger Textbaustein, weil solche Antworten pro Tag mindestens 3 mal gegeben werden müssen.
    Tausche unbedingt die dortige sys.txt gegen diese aus. Vermüllt, übervoll und teilweise sogar falsch.

    Eine sys.txt sollte so klein wie möglich sein, nicht so voll wie möglich sein.
    Die roten Bemerkungen bitte unbedingt beachten
    Die fehlenden Karten findest entsprechend dem 2. Bild
    Ein eventuell vorhandener Ordner "SAVE" muss vor einer Erstinstallation unbedingt vorher gelöscht werden.
    Nach JEDER Änderung an der sys.txt(auch der kleinsten) sollte der Ordner "SAVE" gelöscht werden


    [gps]
    port=1 ; anpassen an Dein System
    baud=38400 ; anpassen an Dein System
    protocol=nmea ; anpassen an Dein System
    maximise_baud=0
    set_messages=0

    [rawdisplay]
    class="landscape"
    highres=0
    screen_x=800 ; anpassen an Dein System
    screen_y=480 ; anpassen an Dein System

    [sound]
    ding=0
    ding_muted=1
    maneuver_chimes=0
    wheelsound=1
    queue_length=200
    csv_voice_enabled=1
    dynamic_volume_type=0

    [tts]
    correction_overspeed_unit=1
    always_say_road_names=3
    announce_exit_directions=1
    announce_street_name=1
    priority="HIGH"
    tts_buffer=524288 ;(131072)
    ttspro_da_voice_enabled=1
    tts_logics=3
    skip_exit_numbers=2

    [tmc]
    port="COM,3" ; anpassen an Dein System
    source="royaltek" ; anpassen an Dein System
    baud=38400 ; anpassen an Dein System
    show_all_provider_list=1
    auto_band_search_up=1
    auto_tuning=1
    skip_loading_built_in_provider_list=1

    Wenn die Software hiermit läuft kannst Du anfangen auch andere Eintragungen(wieder) zu installieren.
    Nicht vergessen dazwischen den Ordner SAVE zu löschen.

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.470
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard

    Das ist ein Gerät aus Steinzeit glaube ich. Bestimmt noch mit WinCE 5?!

    Gesendet von meinem SM-N9005 mit Tapatalk

  6. Top | #5
    Male
    Member
    Themenersteller
    Avatar von zahni88
    My Car
    mitsubishi galant
    Radio
    ...
    Dabei seit
    27.01.2013
    Beiträge
    17
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    ja müsste ein winCE 5 sein. ich habe mir hier grad ebend eine igo 8 und eine primo version aus dem download bereich gezogen. eine anpassung der sys? keine ahnung was ich da eingeben muss...

    aus einem anderem beitrag weis ich, das jemand eine version einfach gezogen hat und die lies sich einfach starten. also müsste das problem woanders liegen oder? die software startet garni erst bei mir, es wird mir nur mein navi hauptmenü angezeigt und bei startversuch kommt nur wieder die sanduhr und dann flackerts kurz und ich bleib wieder im menü ohne das es mir die kleinste kleinigkeit vom igo überhaupt anzeigt...

    ich bin wohl einfach zu doof dafür...

    --- Update ---

    [Only members can see the link]

    [Only members can see the link]

  7. Top | #6
    Male
    Premium-Member
    Avatar von spatzenfreund
    My Car
    Fiat
    Radio
    Medion
    Dabei seit
    29.03.2013
    Beiträge
    80
    Bedankt
    12
    Erhielt 23x Danke in 18 Posts

    Standard

    Lösch mal die sys.txt und den save Ordner und starte dann mal neu.

  8. Top | #7
    Male
    Member
    Themenersteller
    Avatar von zahni88
    My Car
    mitsubishi galant
    Radio
    ...
    Dabei seit
    27.01.2013
    Beiträge
    17
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hab ich gelöscht und navi startet is ja verrückt

  9. Top | #8
    Male
    Premium-Member
    Avatar von spatzenfreund
    My Car
    Fiat
    Radio
    Medion
    Dabei seit
    29.03.2013
    Beiträge
    80
    Bedankt
    12
    Erhielt 23x Danke in 18 Posts

    Standard

    Na prima,dann teste und berichte dann bitte.
    Für Igo 8.3 brauchst Du nur die fbl-Dateien im Mapordner.
    Building,Dem und Pois kannst Du verwenden in den jeweiligen Ordnern.
    Geändert von spatzenfreund (02.02.2015 um 19:10 Uhr)

  10. Top | #9
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.470
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard

    Holl mal dir die ResInfo.exe im DB und starte sie über den Navipfad. Guck mal was bei der Auflösung steht und Memory? Ich habe eine starke Vermutung dass das Gerät die 320x240 Auflösung hat!? Habe mal ein Din Radio im E46 gehabt mit solchem Menü es hatte die 320x240 Auflösung.

    Gesendet von meinem SM-N9005 mit Tapatalk

  11. Top | #10
    Male
    Premium-Member
    Avatar von spatzenfreund
    My Car
    Fiat
    Radio
    Medion
    Dabei seit
    29.03.2013
    Beiträge
    80
    Bedankt
    12
    Erhielt 23x Danke in 18 Posts

    Standard

    Sorry,für was noch die ResInfo?Soft startet doch.

  12. Top | #11
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.470
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard

    Zitat Zitat von spatzenfreund [Only members can see the link]
    Für was noch die ResInfo?Soft startet doch.
    Upss, Brille vorgeschrieben!

    Gesendet von meinem SM-N9005 mit Tapatalk

  13. Folgende Benutzer bedankten sich bei krebsi:


  14. Top | #12
    Male
    Member
    Themenersteller
    Avatar von zahni88
    My Car
    mitsubishi galant
    Radio
    ...
    Dabei seit
    27.01.2013
    Beiträge
    17
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    so nun hab ich alles getestet. also die software läuft jetz auch endlich auf deutsch, maps wurden akzeptiert und ich kann zieladressen eingeben und suchen.

    leider ist nach 20minuten noch immer kein GPS signal gefunden... ich geh mal davon aus das das nicht normal ist...

    oder etwa doch ?

  15. Top | #13
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.470
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard

    Igo automatisch suchen lassen oder wenn ich mich richtig erinnere com 3; Baudrate 4800????

    Gesendet von meinem SM-N9005 mit Tapatalk

  16. Top | #14
    Male
    Member
    Themenersteller
    Avatar von zahni88
    My Car
    mitsubishi galant
    Radio
    ...
    Dabei seit
    27.01.2013
    Beiträge
    17
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hab im menü die einstellung auf auto gestellt bei beiden. es stand vorher auf com1 und baudrate auf 4800

    ich werd jetz mal abwarten ob es nun geht

  17. Top | #15
    Male
    Premium-Member
    Avatar von spatzenfreund
    My Car
    Fiat
    Radio
    Medion
    Dabei seit
    29.03.2013
    Beiträge
    80
    Bedankt
    12
    Erhielt 23x Danke in 18 Posts

    Standard


    Genau,lass mal auf Auto suchen.Bei neu installierter Soft kann es schon mal eine halbe Stunde dauern.Ist nur beim ersten Mal so.Im Freien oder wenigstens am offenen Fenster suchen lassen.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [Hilfe] Hilfe beim SD Karte/ Pfad für Navi Software wird nicht erkannt
    Von thomes_01 im Forum SOFTWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 09.06.2014, 12:47
  2. Benötige Hilfe bei Redyon VW802
    Von Deluxe Styler im Forum Audiosources
    Antworten: 0
    Letzter Beitrag: 20.06.2013, 12:56
  3. iGo Primo auf Maxyon 708g
    Von eppesuig im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 14.09.2012, 13:04
  4. Brauche hilfe beim neuaufsetzten meines Navis ZMY-708g
    Von kenji177 im Forum SOFTWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 29.07.2012, 00:07
  5. Hilfe beim Einrichten für 7" Navi
    Von Vespucci im Forum Navigon
    Antworten: 13
    Letzter Beitrag: 21.03.2011, 23:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64