+ Antworten
Ergebnis 1 bis 6 von 6

Thema: IGo Primo 2.4 tmc.ui

  1. Top | #1
    Member Avatar von connex90
    My Car
    Octavia Kombi
    Radio
    Tristan Auron
    Dabei seit
    20.03.2015
    Beiträge
    10
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard IGo Primo 2.4 tmc.ui

    Hey leute,

    Nachdem ich das Sygic auf meinem Tristan Auron BT2D7013A durch Navigon ersetzt habe, wollte ich nun iGo Primo 2.4 ausprobieren. Habe mir dies aus dem DL Bereich besorgt und woe von Tristan Auron gewollt den Ordner als auch die .exe zu MobileNavigator umgeschrieben. Soweit so gut. Dann habe ich mir die Karten geladen und eingefügt und TMC-Pro geladen. Habe die Dateien wie beschrieben in die angegebenen Pfade in der data.zip eingefügt.

    Nun starte ich das ganze auf meinem china Böller. Und dann kommt eine fehlermeldung, dass die tmc.ui wohl nicht gefunden werden kann. Das muss ich bestätigen und iGo schließt sich.

    Hat jemand einen Rat?

    MfG

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von connex90 [Only members can see the link]
    Habe die Dateien wie beschrieben in die angegebenen Pfade in der data.zip eingefügt.
    3 ???
    In die data.zip eingefügt?
    Da wird nichts eingefügt.
    TMC pro kann man auch nicht laden, das ist eine Datei die in die Lizenzen eingefügt werden muß.

    Die Struktur von IGO muss so (Bild) aussehen und nicht "irgendwie" anders.

    Ich würde sagen, daß Du die Anweisung (welche) noch einmal lesen solltest.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken IGo Primo 2.4 tmc.ui-igo-struktur.jpg  

  4. Top | #3
    Member
    Themenersteller
    Avatar von connex90
    My Car
    Octavia Kombi
    Radio
    Tristan Auron
    Dabei seit
    20.03.2015
    Beiträge
    10
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    [Only members can see the link]

    So steht das da beschrieben

    --- Update ---

    Und der gewisse pfad, wo die tmc.ui auch rein soll, wird bemängelt

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Guter Mann
    lesen müßte man können
    Das ist die Anzeige = Logo für die PRO Anzeige - mehr nicht.
    Laß die Finger davon und versuche erst einmal IGO überhaupt zum Laufen zu bekommen.
    Geändert von gerco (27.03.2015 um 12:32 Uhr)

  6. Top | #5
    Member
    Themenersteller
    Avatar von connex90
    My Car
    Octavia Kombi
    Radio
    Tristan Auron
    Dabei seit
    20.03.2015
    Beiträge
    10
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ach herr je...

    Danke... Aber warum wird das als fehler ausgegeben? Oder soll ich die einfach wieder löschen

  7. Top | #6
    gerco
    Gast Avatar von gerco

    Standard


    Zitat Zitat von connex90 [Only members can see the link]
    Aber warum wird das als fehler ausgegeben? Oder soll ich die einfach wieder löschen
    Was soll ich dazu sagen?

+ Antworten

Ähnliche Themen

  1. [Software] Welche Version ist neuer? Primo 9.8 oder Primo Enterprise 2013?
    Von themenstarter im Forum iGO8 - Primo
    Antworten: 67
    Letzter Beitrag: 24.01.2015, 22:12
  2. [Software] Igo Primo 2.0.1 ohne Funktion ,Primo 2.4 Basic funktioniert
    Von internetnihat im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 28.01.2014, 23:09

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64