+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 16

Thema: Pumpkin + Primo 9.6.13.0 (.267029) hängt

  1. Top | #1
    Male
    Member
    Avatar von Platzi
    My Car
    BMW E46 '02
    Radio
    Pumpkin
    Dabei seit
    13.05.2015
    Beiträge
    5
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard Pumpkin + Primo 9.6.13.0 (.267029) hängt

    Hallo,

    zum Einstand muss ich euch gleich mal mit einer Frage löchern. Ich habe ein Pumpkin RNS von eBay mit Win CE 6.0 und MTK Radiosystemsoftware, welches sich bei der Navigation immer aufhängt/langsam wird. Der Fehler passiert, sobald ich fahre und das Navi starte, egal ob mit oder ohne Route. Dadurch kommen z.B. Befehle über die MFL nicht an und/oder nur verzögert (z.B. Lautstärke Laut/Leise).

    Ich vermute erhärtet, das der PC überlastet ist (wenn man z.B. die Grafik extrem runter dreht wirds besser, oder das Navi ausblendet, geht alles wieder wie gewohnt).

    Hat jemand eine Idee, wo ich angreifen könnte?

    Grüße,

    Flo

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Ich vermute einmal Dein Radio hat nur 128MB RAM.
    Bitte IGO 8 installieren - nicht primo.
    Anzeige auf 2D umschalten - nicht 3D.
    POIs fast auf 0 reduzieren.
    3D Gebäude und Gelände löschen

  4. Top | #3
    Male
    Premium-Member
    Avatar von Doppelpass
    My Car
    Seat
    Radio
    Maxyon Monaco II
    Dabei seit
    28.05.2015
    Beiträge
    120
    Bedankt
    21
    Erhielt 40x Danke in 27 Posts

    Standard

    Hi,
    ich hatte das gleiche Problem.
    Die Installation von IGO 8 machte es zwar besser, allerdings stockte dann das Abspielen von SD- Karte.
    Letztlich hab ich dann (nach langer Recherche hier im Forum) Navigon 7.4.3 aus diesem Link :

    [Only members can see the link]

    installiert. Seitdem läuft es perfekt.

  5. Folgende Benutzer bedankten sich bei Doppelpass:


  6. Top | #4
    Male
    Member
    Themenersteller
    Avatar von Platzi
    My Car
    BMW E46 '02
    Radio
    Pumpkin
    Dabei seit
    13.05.2015
    Beiträge
    5
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Hi,

    @ Gerco:

    iGo 8 hab ich nach Deinem Tipp installiert - geht schneller, hängt das Radio weniger auf, löst aber das Problem noch nicht ganz.

    @Doppelpass:

    Danke für diesen wertvollen Tipp, ich werde das heute abend gleich mal testen. Ist das Navigon genauso schön umgesetzt wie eingangs das Primo (das ist ja schon fast das was man von teueren Garmin-Geräten gewohnt ist) ?

  7. Top | #5
    gerco
    Gast Avatar von gerco

    Standard

    löst aber das Problem noch nicht ganz.
    Was fehlt denn noch?

  8. Top | #6
    Male
    Member
    Themenersteller
    Avatar von Platzi
    My Car
    BMW E46 '02
    Radio
    Pumpkin
    Dabei seit
    13.05.2015
    Beiträge
    5
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Hi Gerco,

    das Navi hängt weniger, die Lautstärketastendurchschleifung, Liederweiterschalten, etc. geht aber nach wie vor sehr zäh von der Hand. Außerdem sieht das IGo8 sehr kindlich aus (nachrangiger Grund).

  9. Top | #7
    Male
    Premium-Member
    Avatar von Doppelpass
    My Car
    Seat
    Radio
    Maxyon Monaco II
    Dabei seit
    28.05.2015
    Beiträge
    120
    Bedankt
    21
    Erhielt 40x Danke in 27 Posts

    Standard

    Hi Platzi,

    Navigon sieht genau so aus wie bei mir auf dem Handy.
    Ich finde es sehr gelungen.

  10. Top | #8
    gerco
    Gast Avatar von gerco

    Standard

    Aussehen hin oder her. Du mußt weiter abspecken wenn zu wenig RAM vorhanden ist und die CPU recht langsam ist.
    Da wird Dir wohl nichts anderes übrigbleiben als doch ALLES zu machen und nicht nur ein Teil, was ich empfohlen habe.

    Ich darf einmal vergleichen.
    Du hast als Auto ein Trabi.
    Da hängst Du jetzt diverse Anhänger dran.
    Radio
    Navigation
    Kindereien wie 3D, POIs, Gebäude, Skins
    MP3 Player
    Telefon
    etc
    etc
    Bist Du sicher, daß das arme Autochen damit noch flott fahren kann?

    Also Ausmisten = Anhänger ab.

  11. Top | #9
    Member Avatar von huesi
    My Car
    Bmw e46 318ti Compact
    Radio
    Pumpkin LM-W1117
    Dabei seit
    05.05.2015
    Beiträge
    15
    Bedankt
    6
    Erhielt 2x Danke in 2 Posts

    Standard

    Hallo, ich habe das gleiche Problem! Bin aber nun soweit, dass es relativ gut funktioniert. Wie hier schon beschrieben, habe ich fast alles deaktiviert. Seit dem läuft es. Es startet manchmal neu, wenn man während dem navigieren inklusive. Musik Modus runfummelt d.h. was einstellen möchte etc.. Einzig die Ampeln auf der Karte sind noch drauf, kann man diese deaktivieren? ( Igo Primo 9.6)

  12. Top | #10
    gerco
    Gast Avatar von gerco

    Standard

    Einzig die Ampeln auf der Karte sind noch drauf, kann man diese deaktivieren? ( Igo Primo 9.6)
    In den Tiefen von den IGO Einstellungen kannst Du fast alles deaktivieren.
    Wenn das nicht reicht bleibt Dir nur noch IGO 8.
    Keine Angst, alle neuen Karten laufen auch darauf.

  13. Top | #11
    Member Avatar von huesi
    My Car
    Bmw e46 318ti Compact
    Radio
    Pumpkin LM-W1117
    Dabei seit
    05.05.2015
    Beiträge
    15
    Bedankt
    6
    Erhielt 2x Danke in 2 Posts

    Standard

    Weißt du zufällig wo genau? Habe nämlich schon überall gesucht.

  14. Top | #12
    gerco
    Gast Avatar von gerco

    Standard

    Wenn ich im Auto sitze schon.
    Eigentlich recht einfach. Einfach Jede Zeile anklicken ist recht gut beschrieben, dann kommst Du weiter. Kein Hexenwerk.

  15. Top | #13
    Member Avatar von huesi
    My Car
    Bmw e46 318ti Compact
    Radio
    Pumpkin LM-W1117
    Dabei seit
    05.05.2015
    Beiträge
    15
    Bedankt
    6
    Erhielt 2x Danke in 2 Posts

    Standard

    Ich hab vorhin wirklich überall in den Einstellungen gesucht - ohne Erfolg. Die Ampeln werden angezeigt :-(.

  16. Top | #14
    gerco
    Gast Avatar von gerco

    Standard

    Bei mir wird KEINE EINZIGE Ampel gezeigt.

    Wird das eventuell über die sys.txt mit GEWALT erzeugt?
    Da kannst Du dann einstellen was Du willst.
    Die sys.txt gewinnt immer.
    Überprüfe die mal.
    Wenn Du das irgendwo aus dem Internet besorgt hast, dann kann so etwas leicht passieren.
    Da wird sehr viel überflüssiger Mist vertrieben.
    Da hilft dann nur AUSMISTEN.

  17. Folgende Benutzer bedankten sich bei gerco:


  18. Top | #15
    Kann kein Chinesisch Avatar von Locke007
    My Car
    BMW e46 Touring
    Radio
    Pumpkin LM-W1115
    Dabei seit
    14.06.2015
    Beiträge
    4
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard


    Schau hier nach - bei mir hat es so funktioniert (was Speicherfresserei anbelangt)

    [Only members can see the link]

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Igo Primo 2.4 v9.6.13.267029 Voice Problems
    Von ssd1984 im Forum We speak english
    Antworten: 10
    Letzter Beitrag: 26.08.2019, 10:42
  2. [Hilfe] Primo2.4 - 9.6.13.267029
    Von Lermontov im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 17.10.2014, 12:11
  3. [WinCE] Primo_9.6.13.267029 POIS
    Von cofreakma im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 16.10.2014, 16:18
  4. Primo hängt sich auf beim language....
    Von shuralinda im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 06.08.2013, 10:14
  5. Primo Läuft kurz und Hängt sich dann auf??
    Von thebesthulck im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 07.08.2011, 17:59

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64