+ Antworten
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 44

Thema: Erisin 7698 Navi update WIE?

  1. Top | #1
    Member Avatar von Mike.P
    My Car
    Golf 6 1.6tdi bj 10/2010
    Radio
    Erisin ES 7698v
    Dabei seit
    04.07.2015
    Beiträge
    29
    Bedankt
    10
    Erhielt 2x Danke in 2 Posts

    Standard Erisin 7698 Navi update WIE?

    Hallo community!
    Ich hoffe es gibt dazu noch keinen thread. Wenn ja dann möchte ich mich dafür entschuldigen einem neuen eröffnet zu haben.
    Mein problem:
    Ich habe mir gebraucht ein Erisin 7698 besorgt für meinen Golf 6.
    Das navi ist ein igo primo 9.2.1.17xxx von Feb.9/2011
    Ich habe hier zwar gelesen das es Software dafür hier zum download gibt.Habe aber schiss das ich was kaputt mache bzw das funktionierende navi lösche. . Es funktioniert tadellos bis auf gewisse Straßen die es nicht (noch nicht) gibt im navi. Ich würde eine Schritt für Schritt Anleitung benötigen da ich in pkt pc ein vollpfosten bin.
    Auf der Karte ist lt navipfad im Radio einmal igo8 und einmal primo installiert.also 2 pfade. Bei igo 8 macht es beim navi start einen knacks und das Radio startet neu. Bei primo läuft es prima ;-) .
    Was benötige ich an software für ein update und wie stelle ich diese zusammen.
    Ich bitte um eine eventuelle Anleitung für technisch nicht versierte Personen.

    Ein Problem hätte ich noch: ich habe die zeiteinstellung am navi sowohl als auch im radio Menü auf die Zeitzone berlin usw gestellt. Dennoch ist das Radio immer eine Stunde zurück. Habe jetzt die zeit auf istanbul gestellt damit diese dann auch richtig angezeigt wird :-)

    Ich Wohne aber in Österreich.
    An was kann das liegen?

    Falls ich hier falsch bin, dann zerreißt mich bitte nicht in der Luft.
    Mfg : Michael

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Was benötige ich an software für ein update und wie stelle ich diese zusammen.
    Erst mal garnichts.
    Du machst einen IGO Reset.
    Karte in den PC und dort den Ordner SAVE löschen.

    Dennoch ist das Radio immer eine Stunde zurück. Habe jetzt die zeit auf istanbul gestellt damit diese dann auch richtig angezeigt wird :-)
    Das ist auch richtig so.
    Im Winter wieder auf +1 zurückstellen.
    Dann kannst Du noch in die sys.txt folgendes einfügen.

    [regional.timezone]
    sync_os_timezone=1
    automatic_dst_handling_by_os_force_on=1

  4. Folgende Benutzer bedankten sich bei gerco:


  5. Top | #3
    Member
    Themenersteller
    Avatar von Mike.P
    My Car
    Golf 6 1.6tdi bj 10/2010
    Radio
    Erisin ES 7698v
    Dabei seit
    04.07.2015
    Beiträge
    29
    Bedankt
    10
    Erhielt 2x Danke in 2 Posts

    Standard

    Erst mal garnichts.
    Du machst einen IGO Reset.
    Karte in den PC und dort den Ordner SAVE löschen.

    Ja habe den save ordner gelöscht.
    Das problem ist aber das die Karten von 2011 sind.
    Ich hätte gerne neue Karten mit diversen Änderungen der Straßenverläufe bei uns in zb. Wien.



    Das ist auch richtig so.
    Im Winter wieder auf +1 zurückstellen.
    Dann kannst Du noch in die sys.txt folgendes einfügen.

    [regional.timezone]
    sync_os_timezone=1
    automatic_dst_handling_by_os_force_on=1
    Danke für die Antwort. .. werde diesen rat befolgen.
    Wie gesagt. ...bin am pc kein Hero.

    --- Update ---

    Sorry hab die Antwort falsch eingetippt..
    :-) das ist es das was ich meine. ..am pc eine null.

    --- Update ---

    Habe mir heute eine neue SD karte zugelegt und diese würde ich gerne neu bespielen dh. Komplett neues navi (igo ) mit den aktuellsten Karten. Poi's usw was es alles braucht dazu. Leider sind die q4/14 nicht mehr zum downloaden.. steht immer ID falsch oder so in der Art.
    Wollte die Q3/14 downloaden, diese ist in glaube ich 7 Pakete für schnelleren download gepackt auf upload.net. Das Problem ist das es immer schon bei dem ersten Teil ca bei 140 mb abbricht.
    Das Paket hier im Forum hat 4gb und das kann ich im Moment nicht downloaden da ich nur 1gb pro tag laden darf.
    Wie gesagt das igo primo was drauf ist auf der alten sd ist ok ....aber leider von 2011.
    Die neue sd ist deshalb notwendig weil ich die alte nicht beschädigen oder etwas verstellen möchte. So habe ich ein Backup falls die neue SW nicht funktioniert.
    Bei mir ist es so wie bei einem Kleinkind. ..
    Man muss alles langsam und Schritt für Schritt erklären.
    Für mich ist das Neuland.Ich bin froh das ich mir endlich ein navi leisten konnte, auch wenn es ein China navi ist.

    Mfg : Michael

  6. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Download hier
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Erisin 7698 Navi update WIE?-download.jpg  

  7. Folgende 2 Benutzer bedankten sich bei gerco für den nützlichen Beitrag:


  8. Top | #5
    Member
    Themenersteller
    Avatar von Mike.P
    My Car
    Golf 6 1.6tdi bj 10/2010
    Radio
    Erisin ES 7698v
    Dabei seit
    04.07.2015
    Beiträge
    29
    Bedankt
    10
    Erhielt 2x Danke in 2 Posts

    Standard

    Download hier

    Danke! Aber da ist ja das problem. Er zeigt immer an das ich nur 1gb pro tag habe.
    Wie kann ich das ändern?
    Wo und wieviel muss ich bezahlen?
    MfG Michael

  9. Top | #6
    Member
    Themenersteller
    Avatar von Mike.P
    My Car
    Golf 6 1.6tdi bj 10/2010
    Radio
    Erisin ES 7698v
    Dabei seit
    04.07.2015
    Beiträge
    29
    Bedankt
    10
    Erhielt 2x Danke in 2 Posts

    Standard

    Hallo !
    Habe den Download durchgeführt.
    Habe jetzt 7 rar dateien am Pc gespeichert.Die neueste global_cfg und die neuen blitzer auch.Die letzten beiden hier aus dem Download bereich.Wollte die Maps bei meiner originalen einfügen hmmmm ging nicht.Mein Sohn meinte man muss formatieren.
    JAAAAAA jetzt ist alles weg.
    Habe jetzt die originale gelöscht und sitze hier wie ein HIRNI und weis nicht weiter.
    Habe schon probiert die Primo 9.8.xxx hier aus dem download bereich mit den neuesten Karten,blitzer global_cfg wie oben genannt zu bestücken.Doch beim navi selbst muss ich ja den pfad wählen...gemacht so weit so gut.
    Sobald ich das navi starte macht es rummmms und der radio startet neu.
    Also:Ich habe eine komplett leere sd card hier liegen und bitte um hilfe!!!!

  10. Top | #7
    gerco
    Gast Avatar von gerco

    Standard

    Bei einer Neuinstallation darf kein Ordner "save" vorhanden sein.
    Die sys.txt wird mit Sicherheit auch nicht stimmen.
    Nimm mal diese sys.txt
    Wenn alles läuft kannst Du dieses oder das noch einfügen.

    Das folgende ist ein fertiger Textbaustein, weil solche Antworten pro Tag mindestens 3 mal gegeben werden müssen.
    Tausche unbedingt die dortige sys.txt gegen diese aus. Vermüllt, übervoll und teilweise sogar falsch.

    Eine sys.txt sollte so klein wie möglich sein, nicht so voll wie möglich sein.
    Die roten Bemerkungen bitte unbedingt beachten

    Ein eventuell vorhandener Ordner "SAVE" muss vor einer Erstinstallation unbedingt vorher gelöscht werden.
    Nach JEDER Änderung an der sys.txt(auch der kleinsten) sollte("muss" darf ich nicht schreiben, deshalb hier - "sollte") der Ordner "SAVE" gelöscht werden.


    [gps]
    port=1 ; anpassen an Dein System
    baud=38400 ; anpassen an Dein System
    protocol=nmea ; anpassen an Dein System
    maximise_baud=0
    set_messages=0

    [rawdisplay]
    class="landscape"
    highres=0
    screen_x=800 ; anpassen an Dein System
    screen_y=480 ; anpassen an Dein System

    [sound]
    ding=0
    ding_muted=1
    maneuver_chimes=0
    wheelsound=1
    queue_length=200
    csv_voice_enabled=1
    dynamic_volume_type=0

    [tts]
    correction_overspeed_unit=1
    always_say_road_names=3
    announce_exit_directions=1
    announce_street_name=1
    priority="HIGH"
    tts_buffer=524288 ;(131072)
    ttspro_da_voice_enabled=1
    tts_logics=3
    skip_exit_numbers=2

    [tmc]
    port="COM,3" ; anpassen an Dein System
    source="royaltek" ; anpassen an Dein System
    baud=38400 ; anpassen an Dein System
    show_all_provider_list=1
    auto_band_search_up=1
    auto_tuning=1
    skip_loading_built_in_provider_list=1

    Wenn die Software hiermit läuft kannst Du anfangen auch andere Eintragungen(wieder) zu installieren.
    Nicht vergessen dazwischen den Ordner SAVE zu löschen.

    Wer kein TMC hat, den kompletten Eintrag [tmc] erst einmal weglassen.

  11. Folgende Benutzer bedankten sich bei gerco:


  12. Top | #8
    Member
    Themenersteller
    Avatar von Mike.P
    My Car
    Golf 6 1.6tdi bj 10/2010
    Radio
    Erisin ES 7698v
    Dabei seit
    04.07.2015
    Beiträge
    29
    Bedankt
    10
    Erhielt 2x Danke in 2 Posts

    Standard

    Danke für die rasche antwort.
    Ich habe mir iGo 9.6.... vom DL bereich geladen.Diese belassen wie sie war.
    Ich habe Poi,Karten,Buildings,Phoneme und speedcam eingefügt.
    Bei Speedcam nur die speedcam.txt datei...ist das richtig?
    Habe die Karte in mein Navi gesteckt und siehe da sie läuft und GPs ist auch ok...bis jetzt.
    Bin noch nicht damit gefahren
    Die sys.txt habe ich noch nicht bearbeitet und global_cfg ist diese von 1/2015 ....diese war schon in der Navi soft vom DL bereich.
    Ich werde mich aber Morgen melden zwecks Feedback ob sie läuft oder nicht (Blitzer usw)

    Einziges Problem ist das ich die TTS Stimmen zwar auswählen kann,aber danach stürzt das ding ab und startet neu.

    Ein besonderer Dank aber an Gerco!!!! Dieser Mann hat geduld und hilft so viel ich hier im Forum lese eigentlich 99% allen Usern...

    --- Update ---

    Bei einer Neuinstallation darf kein Ordner "save" vorhanden sein.
    Die sys.txt wird mit Sicherheit auch nicht stimmen.
    Nimm mal diese sys.txt
    Wenn alles läuft kannst Du dieses oder das noch einfügen.

    Das folgende ist ein fertiger Textbaustein, weil solche Antworten pro Tag mindestens 3 mal gegeben werden müssen.
    Tausche unbedingt die dortige sys.txt gegen diese aus. Vermüllt, übervoll und teilweise sogar falsch.

    Eine sys.txt sollte so klein wie möglich sein, nicht so voll wie möglich sein.
    Die roten Bemerkungen bitte unbedingt beachten

    Ein eventuell vorhandener Ordner "SAVE" muss vor einer Erstinstallation unbedingt vorher gelöscht werden.
    Nach JEDER Änderung an der sys.txt(auch der kleinsten) sollte("muss" darf ich nicht schreiben, deshalb hier - "sollte") der Ordner "SAVE" gelöscht werden.


    [gps]
    port=1 ; anpassen an Dein System
    baud=38400 ; anpassen an Dein System
    protocol=nmea ; anpassen an Dein System
    maximise_baud=0
    set_messages=0

    [rawdisplay]
    class="landscape"
    highres=0
    screen_x=800 ; anpassen an Dein System
    screen_y=480 ; anpassen an Dein System

    [sound]
    ding=0
    ding_muted=1
    maneuver_chimes=0
    wheelsound=1
    queue_length=200
    csv_voice_enabled=1
    dynamic_volume_type=0

    [tts]
    correction_overspeed_unit=1
    always_say_road_names=3
    announce_exit_directions=1
    announce_street_name=1
    priority="HIGH"
    tts_buffer=524288 131072)
    ttspro_da_voice_enabled=1
    tts_logics=3
    skip_exit_numbers=2

    [tmc]
    port="COM,3" ; anpassen an Dein System
    source="royaltek" ; anpassen an Dein System
    baud=38400 ; anpassen an Dein System
    show_all_provider_list=1
    auto_band_search_up=1
    auto_tuning=1
    skip_loading_built_in_provider_list=1

    Wenn die Software hiermit läuft kannst Du anfangen auch andere Eintragungen(wieder) zu installieren.
    Nicht vergessen dazwischen den Ordner SAVE zu löschen.

    Wer kein TMC hat, den kompletten Eintrag [tmc] erst einmal weglassen.
    Wie weiß ich welche die richtigen Angaben für mein navi sind (die rot markierten)
    Denn von meiner originalen sd ist ja nichts mehr da.
    Lg

  13. Top | #9
    gerco
    Gast Avatar von gerco

    Standard

    Hol Dir aus dem Download
    MixSerTester
    Der sucht mit Deiner Hilfe nach einem funktionieren GPS Port.
    Wenn der gefunden ist versuchst Du die Baudrate so hoch zu setzen wie möglich.
    Beide Werte trägst Du dann in die sys.txt ein.

  14. Top | #10
    Member
    Themenersteller
    Avatar von Mike.P
    My Car
    Golf 6 1.6tdi bj 10/2010
    Radio
    Erisin ES 7698v
    Dabei seit
    04.07.2015
    Beiträge
    29
    Bedankt
    10
    Erhielt 2x Danke in 2 Posts

    Standard

    Hol Dir aus dem Download
    MixSerTester
    Der sucht mit Deiner Hilfe nach einem funktionieren GPS Port.
    Wenn der gefunden ist versuchst Du die Baudrate so hoch zu setzen wie möglich.
    Beide Werte trägst Du dann in die sys.txt ein.
    Ok Danke! Werde dies heute mal versuchen.
    :-)

    --- Update ---

    Ok Danke! Werde dies heute mal versuchen.
    :-)
    So hab es jetzt auf einer sd card aufgespielt. Die sd ins navi gesteckt und den Pfad angegeben. Nach betätigen der gps taste kam ein kleines kästchen (zwei Seiten)
    Links gps und rechts Tmc
    im gps konnte ich port 1 bis 9 wählen. Habe ich gemacht bei 2 gab und baud 9600 lief unten im Fenster eine sehr lange Liste hinein. Konnte dieser aber nichts abgewinnen. Das selbe bei allen anderen baudraten. Bei der rechten Tmc zb. Port 7 15.. ? Baudrate zeigte er mir royaltec an und noch open tmc an. Das ging aber bei ein paar ports so.
    Lg

  15. Top | #11
    gerco
    Gast Avatar von gerco

    Standard

    Konnte dieser aber nichts abgewinnen
    Da wirst Du Dich aber mit anfreunden müssen.
    Wenn alle Baudraten funktionieren solltest Du, wie oben bereits geschrieben, die höchste nehmen.
    Gibt bei hohen Geschwindigkeiten eine geringere Abweichung

  16. Top | #12
    Member
    Themenersteller
    Avatar von Mike.P
    My Car
    Golf 6 1.6tdi bj 10/2010
    Radio
    Erisin ES 7698v
    Dabei seit
    04.07.2015
    Beiträge
    29
    Bedankt
    10
    Erhielt 2x Danke in 2 Posts

    Standard

    Da wirst Du Dich aber mit anfreunden müssen.
    Wenn alle Baudraten funktionieren solltest Du, wie oben bereits geschrieben, die höchste nehmen.
    Gibt bei hohen Geschwindigkeiten eine geringere Abweichung
    Hallo
    Habe jetzt die höchste Baudrate eingestellt.
    Funktioniert genau wie vorher (merke noch keinen unterschied).
    TMC hat ja mein Radio keines nehme ich an.
    Ein extra Tmc Modul möchte ich jetzt auch nicht kaufen. Bin schon mal froh das endlich das navi funktioniert.
    Einzig der Radio empfang ist manchmal schlimm. Obwohl bei Kauf ein adapter dabei war. Vw hat ja zwei antennen zum radio. Dieser ist dann so ein 2zu 1 adapter. In der Stadt ok ...aber überland hmmm naja.

    Danke nochmal für deine Hilfe und Geduld Gerco!

  17. Top | #13
    gerco
    Gast Avatar von gerco

    Standard

    Vw hat ja zwei antennen zum radio. Dieser ist dann so ein 2zu 1 adapter. In der Stadt ok ...aber überland hmmm naja.
    Du hast doch wohl nicht so etwas wie hier eingebaut?
    Dann gehen mir viele Lichter an.
    [Only members can see the link]


    Habe jetzt die höchste Baudrate eingestellt.
    Funktioniert genau wie vorher (merke noch keinen unterschied).
    Den merkst Du erst wenn Du mit höherer Geschwindigkeit auf der Autobahn fährst.
    In der Stadt ist das egal.
    Mit einer niedrigen Baudrate kommen die Informationen später.
    = die letzte Abfahrsinfo kommt sonst erst in der Abfahrt.

  18. Top | #14
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.486
    Bedankt
    491
    Erhielt 1.167x Danke in 964 Posts

    Standard

    Ich denke er meint nur den Adapter angeschlossen zu haben, nicht ein Verstärker.
    Der Verstärker von ge-tectronik hat je einen guten Ruf aber dieser scheint noch besser zu sein:
    [Only members can see the link]

    Gesendet von meinem SM-N9005 mit Tapatalk

    --- Update ---

    Mit den Baudraten ist es nicht immer so. Das hängt noch stark vom Gerät ab.

    Gesendet von meinem SM-N9005 mit Tapatalk

  19. Top | #15
    Member
    Themenersteller
    Avatar von Mike.P
    My Car
    Golf 6 1.6tdi bj 10/2010
    Radio
    Erisin ES 7698v
    Dabei seit
    04.07.2015
    Beiträge
    29
    Bedankt
    10
    Erhielt 2x Danke in 2 Posts

    Standard


    [QUOTE=gerco;101985]Du hast doch wohl nicht so etwas wie hier eingebaut?
    Dann gehen mir viele Lichter an.
    [Only members can see the link]

    So in etwa sieht das aber aus.
    Habe das gerät gebraucht gekauft....läuft aber gut!
    Der Vorbesitzer hatte keine Radio Probleme (selbes Auto)

+ Antworten
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. [GELÖST] Erisin 7698 - Navigon 7.7.5 Script zum Switchen :)
    Von tm1983 im Forum Navigon
    Antworten: 6
    Letzter Beitrag: 10.10.2017, 23:13
  2. [GELÖST] ERISIN 7698 Pinbelegung CAN-BOX
    Von Alexander im Forum Erisin
    Antworten: 5
    Letzter Beitrag: 15.04.2016, 17:28
  3. [Hilfe] Erisin 7699 Baugleich Erisin 7698
    Von Chris1707 im Forum Erisin
    Antworten: 5
    Letzter Beitrag: 07.09.2015, 10:27
  4. Antworten: 4
    Letzter Beitrag: 29.07.2014, 11:09
  5. China RNS VW 7698 ???, für Passat 3C EZ:2/2009, KEIN TON
    Von sam000 im Forum Winca, Maisun & Co.
    Antworten: 8
    Letzter Beitrag: 12.05.2012, 08:25

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64