+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Igo Primo mapchanger

  1. Top | #1
    KYH
    KYH ist offline
    Member Avatar von KYH
    My Car
    Honda Jazz
    Radio
    Aurora 2
    Dabei seit
    22.12.2013
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Igo Primo mapchanger

    Hallo,

    folgende Situation:

    Ich habe mir Ende 2013 aus dem I Cartech Forum Karten und eine Igo Primo Version organisiert. Dabei handelt es sich um die Version IGO 9.6.13 (Meine mich entsinnen zu können, dass die als Igo 2.4 angeboten wurde).

    Nun habe ich mir überlegt, dass eine Kartenaktualisierung ja nicht schaden könnte und habe mir jeweils die TomTom (März 15) und Here (ehemals Navteq, Q1 15) Karten besorgt.

    Soweit funktioniert auch alles, allerdings ist mir beim ausprobieren aufgefallen, dass der mapchanger nicht funktioniert.

    Ich kann zwar die verschiedenen Karten auswählen, IGO Primo startet auch neu, aber der Kartenwechsel findet nicht statt, in den Karteninformationen sind auch nur die TomTom-Karten aufgeführt (Oder sehen beide Karten visuell identisch aus?).

    Also hab ich mal die readme bemüht und entsprechend die Ordner Struktur angepasst. Jedoch anscheinend noch nicht ganz korrekt.

    Bis jetzt hatte ich einfach einen einzelnen map-Ordner, in dem beide Karten untergebracht waren.

    Ausgehend von der readme im utility-Ordner sieht meine Ordnerstruktur nun so aus:

    Code:
    Primo [Name der SD-Karte]
    Mobilenavigator
    map [TomTom]
    map_nt [Navteq]
    poi
    poi_nt
    In den jeweiligen map-Ordnern befinden sich auch die jeweils passenden !map_ta.txt und !map_nt.txt Dateien zur Zuordnung.

    die utility.ini hab ich folgendermaßen angepasst:

    Code:
    DirContent=\Primo\Mobilenavigator\content
    DirSave=\Primo\MobileNavigator\save
    ExeName=Mobilenavigator.exe
    Ich gehe davon aus, dass ich irgendeinen Kardinalfehler begangen habe und das ganze deshalb nicht so läuft wie ich mir das vorstelle. Ein ganz klein wenig habe ich noch die Vermutung, dass es daran liegen könnte, dass Navteq jetzt Here heißt. Aber TomTom hieß ja früher auch mal Teleatlas und damit geht da ja auch, deshalb vermute ich den Fehler erst mal bei mir.

    Beim suchen habe ich auch noch einen Post über einen mapchanger gefunden, der im ux-Ordner untergebracht wird und die Karten wohl automatisch erkennt. Diesen Ordner mit dem mapchanger habe ich ebenfalls in meiner IGO Primo Version.

    Ich werde in den nächsten Tagen noch Screenshots von der Ordnerstruktur und den .ini-Dateien nachreichen, das ganze ist jetzt aus dem Gedächtnis abgetippt, hab hier leider nur gerade keine Möglichkeit, die SD-Karte anzuschließen.

    Kann mir jemand unter die Arme greifen?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.468
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard

    Du musst noch den SAVE Ordner löschen und in der sys.txt noch was reinschreiben.

    Gesendet von meinem SM-N9005 mit Tapatalk

  4. Top | #3
    gerco
    Gast Avatar von gerco

    Standard

    (Oder sehen beide Karten visuell identisch aus?).
    Die Kartenlieferanten erstellen einen Datensatz.
    Die Navisoftware setzt das optisch um.
    Du wirst optisch daher keinen Unterschied erkennen.

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.468
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard


    Die Kartenlieferanten erstellen einen Datensatz.
    Die Navisoftware setzt das optisch um.
    Du wirst optisch daher keinen Unterschied erkennen.
    Richtig. Aber man kann ja immer checken welche Karten im Moment aktiv sind: Einstellungen /Info......

    Gesendet von meinem SM-N9005 mit Tapatalk

+ Antworten

Ähnliche Themen

  1. [Software] Welche Version ist neuer? Primo 9.8 oder Primo Enterprise 2013?
    Von themenstarter im Forum iGO8 - Primo
    Antworten: 67
    Letzter Beitrag: 24.01.2015, 22:12
  2. [Software] Mapchanger WinCe Probleme
    Von mita65 im Forum iGO8 - Primo
    Antworten: 54
    Letzter Beitrag: 12.01.2015, 01:39
  3. [Software] Igo Primo 2.0.1 ohne Funktion ,Primo 2.4 Basic funktioniert
    Von internetnihat im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 28.01.2014, 23:09
  4. mapchanger?
    Von ungut im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 08.03.2011, 15:21

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64