+ Antworten
Ergebnis 1 bis 12 von 12

Thema: Noza Tec 7" findet kein GPS-Signal

  1. Top | #1
    Male
    Member
    Avatar von Nixus
    My Car
    Fiat Ducato Roller-Team
    Radio
    Pioneer Avic X1R
    Dabei seit
    05.12.2015
    Ort
    Niederrhein
    Beiträge
    5
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard Noza Tec 7" findet kein GPS-Signal

    Hallo zusammen,
    mein Name ist Nixus und ich bin seit geraumer Zeit lesend im Hintergrund gewesen. Da ich allerdings absolut nicht mehr mit meinem o.g. Gerät weiter komme, möchte ich nun die Spezialisten von euch um Hilfe bitten.
    Ich hoffe, dass meine Frage hier an der richtigen Stelle eingetragen wurde, ansonsten bitte ich die Mod´s, sie an den richtigen Ort zu verschieben.

    Doch nun zu meinem Problem:
    Ich habe mir vor einiger Zeit ein Noza Tec 7" Truck Navi zugelegt. Es ist die Software Igo9 / Primo installiert und hat am Anfang ganz gut funktioniert. Seit einiger Zeit findet das Gerät allerdings kein GPS-Signal mehr. Ich habe seitdem viele der Ratschläge aus diesem Forum befolgt, allerdings bis jetzt ohne Erfolg.
    Die Navi-Software läuft einwandfrei, zeigt mir allerdings nach dem Start immer nur einen Ort in Frankreich an und sucht dann eine ganze Zeit nach einem GPS-Signal. Nach ca. 5-10 Minuten kommt dann die Meldung, dass der GPS-Empfänger ausgeschaltet sei. Direkt neben dieser Meldung erscheint eine Schaltfläche mit der Aufschrift "GPS-einschalten". Drücke ich auf diese Fläche passiert allerdings überhaupt nichts.
    Nachdem ich in der sys.txt alle möglichen Ports und Übertragungsraten ausprobiert hatte, habe ich den gesamten Eintrag [GPS] gelöscht, was aber auch keinen Erfolg brachte.
    Der nächste Ansatz war das Werkzeug "PortTool", welches einige Informationen über den GPS-Port an den Tag bringen sollte.
    Leider gab es auch bei diesem Test nur die folgende Meldung:

    [Only members can see the link]

    Auch im Hauptmenue wird kein GPS-Empfang angezeigt, auch nicht wenn das Gerät eine Stunde lang unter freiem Himmel gelegen hat.
    In der Windowsoberfläche und ebenso im Windows-Gerätemanager ist auch kein Hinweis auf einen GPS-Empfänger zu finden. Ob man einen neuen Treiber für das GPS installieren kann, weiß ich nicht. Dazuhabe ich von den Geräten zuwenig Ahnung.

    Letztendlich bleibt mir eigentlich nur der Rückschluss, dass an meinem Gerät wohl das GPS-Modul kaputt sein müsste. Aber ich will meine Meinung nicht abschließen, ohne hier im Forum bei den Fachleuten angefragt zu haben. Danach kann ich das Gerät immer noch als Flaschen-, oder Glas-Untersetzer umfunktionieren.
    Natürlich würde ich mich weit mehr freuen, wenn ich das Navi wieder Zweckgebunden einsetzen könnte

    Freundliche Grüße vom Niederrhein,
    Nixus

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Letztendlich bleibt mir eigentlich nur der Rückschluss, dass an meinem Gerät wohl das GPS-Modul kaputt sein müsste.
    Ganz auszuschließen ist sowas natürlich nicht. Aber hast Du auch schon mal an sowas simples wie die GPS Antenne gedacht ?
    Wo hast Du diese untergebracht ? Könnte sie sich gelöst haben und liegt jetzt nicht mehr strikt nach oben gerichtet irgendwo ? Vielleicht hängt sie sogar "unter" irgend welchen Blechteilen ?
    Dann kann weder diese Antenne etwas empfangen noch kann der GPS Empfänger Daten der Antenne auswerten und an die NaviSoftware übertragen.
    Ergebnis: "kein GPS Signal"
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Folgende Benutzer bedankten sich bei strados:


  5. Top | #3
    Male
    Member
    Themenersteller
    Avatar von Nixus
    My Car
    Fiat Ducato Roller-Team
    Radio
    Pioneer Avic X1R
    Dabei seit
    05.12.2015
    Ort
    Niederrhein
    Beiträge
    5
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo strados,
    danke für deine Überlegungen, aber es handelt sich bei dem Noza Tec 7" um ein 7 Zoll Tablet mit Windows CE 6, da ist die Antenne intern angebracht.
    Aber selbst da habe ich schon nachgeschaut, das Gehäuse geöffnet und wollte die Anschlüsse kontrollieren. Allerdings sieht es so aus, als sei das GPS-Modul wohl irgendwo direkt auf der kleinen Hauptplatine verbaut. Die Fläche der Platine ist in etwa so groß wie zwei Streichholzschachteln nebeneinander und sie ist von beiden Seiten mit Bauteilen bestückt. Da kann ich beim besten Willen nicht herausfinden, was davon für GPS, PPC, TMC, oder sonst irgendwas zuständig ist

    Trotzdem Danke für die Überlegung.

    Gruß Nixus

  6. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Allerdings sieht es so aus, als sei das GPS-Modul wohl irgendwo direkt auf der kleinen Hauptplatine verbaut. Die Fläche der Platine ist in etwa so groß wie zwei Streichholzschachteln nebeneinander
    Was meinst Du mit "GPS-Modul" ? Der GPS-Empfänger ist meistens eine in den Hauptchip integrierte Funktion. Den kannst Du nirgendwo "sehen".
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  7. Top | #5
    Male
    Member
    Themenersteller
    Avatar von Nixus
    My Car
    Fiat Ducato Roller-Team
    Radio
    Pioneer Avic X1R
    Dabei seit
    05.12.2015
    Ort
    Niederrhein
    Beiträge
    5
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Ja, genau das meine ich, ich kann da nichts von einer Antenne erkennen, weder an den Leiterbahnen noch an irgendeiner Verkabelung.

  8. Top | #6
    Male
    Premium-Member
    Avatar von Daumengas
    My Car
    Saab
    Radio
    Audiovox VME 9309 + ChinaNavi
    Dabei seit
    01.01.2012
    Beiträge
    125
    Bedankt
    58
    Erhielt 14x Danke in 14 Posts

    Standard

    Ganz einfach - leider: Wenn bereits im Hauptmenu (also nicht in der Navisoftware) des autarken Gerätes unter freiem Himmel kein GPS-Signal empfangen wird, ist das Gerät defekt. Da hilft nur Umtausch; hoffentlich hast Du eine deutsche Rücksendeanschrift.

  9. Folgende Benutzer bedankten sich bei Daumengas:


  10. Top | #7
    Male
    Member
    Themenersteller
    Avatar von Nixus
    My Car
    Fiat Ducato Roller-Team
    Radio
    Pioneer Avic X1R
    Dabei seit
    05.12.2015
    Ort
    Niederrhein
    Beiträge
    5
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Das hört sich ja nicht gut an

    Ich hatte gehofft, dass man direkt unter Win CE eventuell einen neuen Treiber oder ähnliches installieren könnte, aber das war dann ja wohl nichts. Schade! Also bleibt mir anscheinend doch nur noch der Flaschen-Untersetzer als letzter Verwendungszweck für das Gerät.
    Ist ja echt mies, da bestätigt sich dann doch leider wieder dieses Vorurteil gegen die Billigware aus China.

    Vielen Dank trotzdem für die, leider enttäuschende, Info.

  11. Top | #8
    Male
    Premium-Member
    Avatar von Daumengas
    My Car
    Saab
    Radio
    Audiovox VME 9309 + ChinaNavi
    Dabei seit
    01.01.2012
    Beiträge
    125
    Bedankt
    58
    Erhielt 14x Danke in 14 Posts

    Standard

    Kann man so generell auch nicht sagen; Fehler und Defekte kommen überall vor. Normalerweise sind die Chinesen recht kulant. Das Gerät mit 16 GB internem Speicher wird aktuell in der Bucht für € 55.- angeboten.
    Der Vorteil bei diesen Geräten ist halt, daß sie mit (fast) jeder beliebigen Software laufen. Und Du ansonsten alles hier im Forum bekommst.
    Ich würde vielleicht nochmal das Programm GPSScan_Debug.exe laufen lassen. Das findet Port und Baud - sofern vorhanden und ansprechbar. Findest Du im Internet; wenn nicht PN.

  12. Top | #9
    Male
    Premium-Member
    Avatar von Arto
    My Car
    Honda CR-V
    Radio
    Honda Navi
    Dabei seit
    25.01.2015
    Beiträge
    54
    Bedankt
    30
    Erhielt 12x Danke in 11 Posts

    Standard

    Hast du auch auf Seite 2 des Hauptmenüs (ganz rechts der untere der beiden kleinen Punkte) den
    Menüpunkt "Gps Info" angeklickt?
    Dort kannst du das GPS- Signal unabhängig von der Navi-Software prüfen. Wenn auch dort nichts
    kommt, bist du vermutlich tatsächlich um einen Untersetzer reicher.

  13. Top | #10
    Male
    Member
    Themenersteller
    Avatar von Nixus
    My Car
    Fiat Ducato Roller-Team
    Radio
    Pioneer Avic X1R
    Dabei seit
    05.12.2015
    Ort
    Niederrhein
    Beiträge
    5
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Ja,
    dort habe ich auch schon geschaut und das Gerät unter freiem Himmel suchen lassen, leider ohne Erfolg.
    Kann man denn unter Windows, vielleicht im Gerätemanager, irgendwo einen Eintrag finden, der das GPS anzeigt? Am PC sind doch im Gerätemanager alle eingebauten und angeschlossenen Geräte aufgeführt, aber an dem Kleinen finde ich zwar den Manager, aber es gibt keinerlei Einstellungen für GPS.
    Mit diesem Win CE bin ich leider nicht vertraut, werden denn dort keine Treiber für die Geräte benötigt?

  14. Top | #11
    Male
    Premium-Member
    Avatar von Arto
    My Car
    Honda CR-V
    Radio
    Honda Navi
    Dabei seit
    25.01.2015
    Beiträge
    54
    Bedankt
    30
    Erhielt 12x Danke in 11 Posts

    Standard

    Diese Windows - Version ist speziell für den Einsatz als Navigationsgerät konzipiert und daher
    stark "abgespeckt". Man kann sie mit dem Windows am PC nicht vergleichen. Vielleicht gibt es
    hier Spezialisten, die in das Innere dieser CE Version eindringen können, und an die Treiber
    herankommen, ich gehöre leider nicht dazu.
    Ich vermute, dass hier ein Hardware - Problem vorliegt. Da du aber ohnehin das Gerät geöffnet
    und die Anschlüsse kontrolliert hast, sehe ich keine weitere Möglichkeit einer Überprüfung.

    Vielleicht meldet sich noch jemand, der eine "zündende" Idee hat.

  15. Top | #12
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    an dem Kleinen finde ich zwar den Manager, aber es gibt keinerlei Einstellungen für GPS.
    Mit diesem Win CE bin ich leider nicht vertraut,
    Nochmal: Der GPS Empfänger ist ein integrierter Teil des Zentral Chips, kein einzelnes "Device". Alle wesentlichen Funktionen sind darauf vereint.
    Kannst ja mal zum Vergleich die Beschreibung des SiRFprima nachlesen.
    [Only members can see the link]

    Das WinCE stellt lediglich eine COM Schnittstelle zur Verfügung, über die die Daten an die NaviSoftware übertragen werden.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


+ Antworten

Ähnliche Themen

  1. [Android] iGO Primo Android für 1 Sekunde "Suche GPS-Signal"
    Von pjotrweliki im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 14.11.2015, 22:06
  2. [GELÖST] Navi findet keinen gps signal und welcher hersteller ist es
    Von matthias1986 im Forum Welches RNS ist das ? Which Navi is it?
    Antworten: 9
    Letzter Beitrag: 01.02.2015, 23:28
  3. [GELÖST] Redyon VW708 Igo 8 läuft aber findet kein GPS Signal
    Von Ruestem im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 04.10.2014, 15:44
  4. Model No2271VS- Igo8 findet kein GPS Signal
    Von dark im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 04.11.2012, 22:37
  5. Navi Software geändert... jetzt "NO SIGNAL"
    Von gizmo110 im Forum SOFTWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 28.07.2012, 11:13

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64