+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Igo Primo sehr langsam

  1. Top | #1
    Male
    Member
    Avatar von Playa82
    My Car
    VW Passat Variant 3C
    Radio
    A-Sure RNS
    Dabei seit
    08.06.2015
    Beiträge
    21
    Bedankt
    4
    Erhielt 2x Danke in 1 Post

    Standard Igo Primo sehr langsam

    Moin Leute,

    mein Igo Primo ist komischerweise sehr langsam. Ich habe ein China-Navi mit 1,2 GHz Prozessor. Das kann doch nicht sein, dass es dann so laggt...

    Liegt es evtl. an den vielen Lizenzdateien ? Ich habe hier noch nie ausgemistet und es sind mitlerweile seht viele.

    Bitte um Hilfe.

    Meine Sys.txt sieht so aus:
    Code:
    [gps]
    port=1
    baud=57600
    protocol=nmea
    maximise_baud=0
    set_messages=0
    
    [rawdisplay]
    class="landscape"
    highres=0
    screen_x=800
    screen_y=480
    
    [sound]
    ding=0
    ding_muted=1
    maneuver_chimes=0
    wheelsound=1
    queue_length=200
    csv_voice_enabled=1
    dynamic_volume_type=0
    Danke !

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    Liegt es evtl. an den vielen Lizenzdateien ?
    das könnte definitiv ein Grund sein, aber auch eine langsame SD-Karte (sollte mi. class 10 sein)
    ich würde grundsätzlich versuchen Primo so schlank wie möglich zu halten, sprich nicht benötigte Karten, DEM , PIO, Sprachpakete etc. löschen.
    Karten u. PIO`s sollten vom selben Datum/ Quartal sein, eventuell (bei mir hilft es) die SD-Karte sichern und dann mit dem
    SD-Formater in fat 32 Formatieren anschließend die Daten zurück spielen.
    Bei mir hilft auch von zeit zu Zeit den "Save" ordern zu löschen und Primo neu zu konfigurieren, ich dazu übergegangen den frischen "Save "Ordner mit allen Favoriten etc. zu sichern und dann einfach wieder ein zu spielen.

    PS die sys.txt sollte nur das notwendigste enthalten , eine überfüllte sys.txt kann Probleme verursachen

    viel Erfolg

  4. Folgende Benutzer bedankten sich bei x-man75:


  5. Top | #3
    Male
    Member
    Themenersteller
    Avatar von Playa82
    My Car
    VW Passat Variant 3C
    Radio
    A-Sure RNS
    Dabei seit
    08.06.2015
    Beiträge
    21
    Bedankt
    4
    Erhielt 2x Danke in 1 Post

    Standard

    Danke für die Info. Das versuche ich mal. Kann aber grade nicht, da ich auf der Arbeit bin.

  6. Top | #4
    Male
    Premium-Member
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    Kann aber grade nicht, da ich auf der Arbeit bin.
    alles galama,...hast ja Zeit,... wichtig ist nur immer eines nach dem anderen, nie alles gleichzeitig verändern,
    da sonst die Fehlversuche bei Problemen unnötig erschwert wird.

  7. Top | #5
    Male
    Member
    Themenersteller
    Avatar von Playa82
    My Car
    VW Passat Variant 3C
    Radio
    A-Sure RNS
    Dabei seit
    08.06.2015
    Beiträge
    21
    Bedankt
    4
    Erhielt 2x Danke in 1 Post

    Standard


    nie alles gleichzeitig verändern, da sonst die Fehlversuche bei Problemen unnötig erschwert wird.
    Danke. Werde dies beachten. Hab aber trotzdem auf der Platte immer eine Sicherung von allem in funktionierendem Zustand.

+ Antworten

Ähnliche Themen

  1. [GELÖST] igo primo TEILWEISE EXTREM langsam
    Von gerco im Forum iGO8 - Primo
    Antworten: 26
    Letzter Beitrag: 30.12.2014, 15:43
  2. [Hilfe] Maxyon Turbo II Navigon sehr Langsam
    Von ReVoLuTi0n91 im Forum Navigon
    Antworten: 14
    Letzter Beitrag: 09.10.2014, 21:10
  3. [Hilfe] Maxyon Turbo II Navigon sehr Langsam
    Von ReVoLuTi0n91 im Forum Navigon
    Antworten: 0
    Letzter Beitrag: 08.10.2014, 21:24
  4. [Software] Navigon 7.7.5 Tmc suchlauf........sehr langsam!!!!
    Von truthan im Forum Navigon
    Antworten: 0
    Letzter Beitrag: 23.07.2014, 13:16
  5. TMC - Abruf teilweise sehr langsam!?
    Von athlonsven im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 23.02.2011, 08:42

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64