+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 18

Thema: iGo8 findet skins nicht!

  1. Top | #1
    Premium-Member Avatar von dackelpack
    Dabei seit
    27.11.2009
    Ort
    Braunschweig
    Beiträge
    727
    Bedankt
    23
    Erhielt 53x Danke in 39 Posts

    Standard iGo8 findet skins nicht!

    Ich probier schon längere Zeit rum, komme aber nicht weiter. Ich würde gerne Gurjon 6.12 oder 6.14 benutzen, es wird aber weder der eine noch der andere erkannt bzw. angezeigt. Weder bei iGo 8.3.2 noch bei iGo 8.3.4 wird der skin gefunden, ich habe es jetzt mit dem TID und dem CY-7088 probiert, in beiden Geräten tut sich nichts, es erscheinen immer nur die älteren Versionen (GJ5.5 und GJ6.3) und ein diMka-skin. Genau so verhält es sich mit den Autos, ich bekomme immer nur den Mini angeboten. Komischerweise hat das neulich beim VW-7088 (alte Ausführung) hingehaueen, bei dem Gerät konnte ich mir ein Fahrzeug aussuchen.


    Hier mal meine sys.txt:

    [msnd]
    enabled=0
    [gps]
    port=2
    baud=9600
    protocol=nmea
    [rawdisplay]
    class="landscape"
    screen_x=800
    screen_y=480
    [debug]
    skip_eula=1
    enable_roadshadow=1
    [sound]
    ding=0

    [3d]
    car_day=car.mdl ; Name des Bildes/Pfeiles
    car_night=car_night.mdl
    ghost_day=car_ghost.mdl
    ghost_night=car_ghost.mdl
    [map]
    3d_scale_carmodel=1
    3dcarsizemin=5000
    3dcarsizemax=10000
    3dcarsizemul=15000
    [device]
    sdcard_dsk_num=7

    [roundaboutcam]
    enabled=0 1)
    centery=20 50)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Premium-Member Avatar von themastro
    My Car
    VW Passat 3C
    Radio
    2 x MT6505
    Dabei seit
    08.01.2010
    Ort
    Heinsberg
    Beiträge
    192
    Bedankt
    17
    Erhielt 24x Danke in 12 Posts

    Standard

    dackelpack

    die Gurjon 6.12 oder 6.14 muss in zip sein
    ich hatte auch mal so ein problem konnte die bei nicht sehen
    weil die in rar eingepackt wahren

    jetzt geht ales bei mir
    Der Fehler sitzt meistens vor dem Gerät.
    VW Passat 3C Bj.2006 2.0TDI Schwarz

  4. Top | #3
    Premium-Member
    Themenersteller
    Avatar von dackelpack
    Dabei seit
    27.11.2009
    Ort
    Braunschweig
    Beiträge
    727
    Bedankt
    23
    Erhielt 53x Danke in 39 Posts

    Standard

    Kannst du mir mal deine sys.txt reinstellen?

    Ich habe jetzt 6.12 und 6.14 entpackt und wieder im zip-Format gepackt, keine Änderung

  5. Top | #4
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    probier mal meine 8.3.4er
    Angehängte Dateien Angehängte Dateien
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  6. Folgende Benutzer bedankten sich bei trockensuppe:


  7. Top | #5
    Member Avatar von sunfish
    My Car
    GolfV
    Radio
    TiD-7501
    Dabei seit
    07.01.2010
    Beiträge
    17
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Hi Leudde

    Mal ne dumme Frage Was ist Gurjon ?


    Gruß uwe

  8. Top | #6
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  9. Top | #7
    Kann kein Chinesisch Avatar von soccer-65
    My Car
    VW Passat 3C
    Radio
    MFD 2 DVD
    Dabei seit
    22.01.2010
    Beiträge
    4
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hi,

    1. Gurjonskin runterladen (rar-Datei) und entpacken
    2. Aus dem Ordner "Content\Skin" die zip-Datei in den IGO8-Ordner an die selbe Stelle kopieren. Nicht entpacken, wichtig!
    3. Das gleiche auch mit den Ordnern "scheme", "extension" usw... machen.

    Dann müsste es gehen.

    Gruß

  10. Top | #8
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    oder probier die stand-alone version mal, vlt hast du damit mehr erfolg.

    [Only members can see the link]
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  11. Top | #9
    Premium-Member
    Themenersteller
    Avatar von dackelpack
    Dabei seit
    27.11.2009
    Ort
    Braunschweig
    Beiträge
    727
    Bedankt
    23
    Erhielt 53x Danke in 39 Posts

    Standard

    Zitat Zitat von trockensuppe [Only members can see the link]
    probier mal meine 8.3.4er
    Gibt leider sofort eine Fehlermeldung auf chinesisch aus, aber trotzdem Daaaaaaaaaanke für deine Mühe

  12. Top | #10
    Premium-Member
    Themenersteller
    Avatar von dackelpack
    Dabei seit
    27.11.2009
    Ort
    Braunschweig
    Beiträge
    727
    Bedankt
    23
    Erhielt 53x Danke in 39 Posts

    Standard

    oder probier die stand-alone version mal, vlt hast du damit mehr erfolg.
    Leider auch nicht

  13. Top | #11
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    werde es morgen mal mit meinen igo's versuchen..vlt liegt der fehler im skin selbst !?
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  14. Top | #12
    Member Avatar von lotuselise76
    Dabei seit
    27.11.2009
    Beiträge
    21
    Bedankt
    2
    Erhielt 2x Danke in 2 Posts

    Standard

    Zitat Zitat von trockensuppe [Only members can see the link]
    werde es morgen mal mit meinen igo's versuchen..vlt liegt der fehler im skin selbst !?
    Bei mir klappt es problemlos mit der Standalone-Version, habe nun Default, 6.12 und 6.14 in der Auswahl sichtbar.

  15. Top | #13
    Member Avatar von Rody
    Dabei seit
    10.12.2009
    Beiträge
    12
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Idee Solution ?!

    Zitat Zitat von dackelpack [Only members can see the link]
    Leider auch nicht
    Das IGO8 Gurjon must dein in IGO8 map zetsen

    Map zetsen in > IGO8 > ui_igo8 (nicht ui_igo8_da order anderes name)(bei die igo8.exe)

    Dan in sys.txt must dein erfolgen erbei zetsen.

    [interface]
    vga=0
    skin="ui_igo8"
    resolution_dir="800_480"

    aber haben sie ein anderes resolution_dir clicken dann in ui_igo8 und select ein anderes bz resolution_dir="480_800".

    Der "halfpatch" in der dir "Extension".........
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken iGo8 findet skins nicht!-igo8.jpg  
    Geändert von Rody (04.02.2010 um 20:04 Uhr)

  16. Folgende 2 Benutzer bedankten sich bei Rody für den nützlichen Beitrag:


  17. Top | #14
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    @dackelpack

    trage das noch in die sys.txt ein


    [folders]
    app="%SDCARD%/iGO8"

    [interface]
    skin="ui_igo8" <- das fehlte bei mir noch
    resolution_dir="800_480"
    vga=0
    shutdown_time=10
    maxzoom2d=6000000
    minzoom2d=150
    show_exit=1


    habs gerade gestest, läuft nun super!
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  18. Top | #15
    Premium-Member
    Themenersteller
    Avatar von dackelpack
    Dabei seit
    27.11.2009
    Ort
    Braunschweig
    Beiträge
    727
    Bedankt
    23
    Erhielt 53x Danke in 39 Posts

    Standard


    Danke erstmal an alle Helfer.

    Im Augenblick komme ich leider nicht zum Ausprobieren, werde mich aber am Sonntag mal ransetzen.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Bekomme Igo8 nicht zum laufen
    Von meistermacit im Forum iGO8 - Primo
    Antworten: 19
    Letzter Beitrag: 09.06.2016, 10:18
  2. VW AS7608 findet mein Iphone 4 nicht mehr
    Von Knuti im Forum Audiosources
    Antworten: 2
    Letzter Beitrag: 15.11.2010, 23:14
  3. Findet Skin nicht !
    Von DrPepper im Forum iGO8 - Primo
    Antworten: 5
    Letzter Beitrag: 16.09.2010, 19:46
  4. [GELÖST] IGO8 Speichert nicht die Start einstellungen
    Von mgpower im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 18.05.2010, 14:02
  5. iGo8 erkennt HD-skins nicht
    Von dackelpack im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 23.01.2010, 00:15

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64