+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 23

Thema: iGO Nextgen_9.19.5.578126 Kajoe for S100

  1. Top | #1
    Male
    Premium-Member
    Avatar von Kajoe
    My Car
    Mercedes C W203
    Radio
    Witson W2 C093
    Dabei seit
    06.07.2014
    Beiträge
    51
    Bedankt
    2
    Erhielt 557x Danke in 20 Posts

    Standard iGO Nextgen_9.19.5.578126 Kajoe for S100

    With help from x-man75 I finally managed it to make a complete good working iGO Nextgen_9.19.5.578126 for S100 devices.

    But I think that it should work on other devices too. I did not had any errors.

    Removed battery symbol in top bar.
    Modded with Default+Skin+Mod+++UX-plugins-10 (thanks to GPSpower: Seria and Dragorul. Tread: UX (MOD) UX SKIN for iGO Primo [Only members can see the link]) [Only members can see the link]
    All languages included.
    Allso all TTS languages included. They should work all.
    No memory errors (sys is edited)
    All licences working for Here 2015 Q3
    Latest Global_CFG added.
    A lot of extra settings.
    No maps included.

    I have worked a long time on it. And I tested it on my S100 C093. Till now without problems and quickstarting.

    Have fun with it, Kajoe

    [Only members can see the link]
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken iGO Nextgen_9.19.5.578126 Kajoe for S100-mdpi.gif   iGO Nextgen_9.19.5.578126 Kajoe for S100-ux-10.jpg  

  2. Folgende 37 Benutzer bedankten sich bei Kajoe für den nützlichen Beitrag:


    + Show/Hide list of the thanked


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  4. Top | #2
    Male
    Member
    Avatar von plikmuny
    My Car
    Hyundai
    Radio
    RNS
    Dabei seit
    18.01.2016
    Beiträge
    20
    Bedankt
    4
    Erhielt 9x Danke in 3 Posts

    Standard

    Thanks a lot for your wonderful work. Are you sure your release works on any other chinese RNS device with 256mb RAM ? also one more important thing, does TTS also work ? can you pls tell me with which language and voice TTS works by you ?
    I will try and give you feedback. I have TiaiwaiT WinCE 6.0 chinese device with 256mb RAM and 8 Gb storage.

    I couldnt get any of the iGO versions available here to work with Voice Warning on Speed and Camera alerts....

    i am dying to get it working. Till now no positive results...

    Anyway, thanks for your help. I will report back to you after testing.

  5. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.317
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von plikmuny [Only members can see the link]
    Are you sure your release works on any other chinese RNS device with 256mb RAM ?
    Without modifications for sure it can't. There are many different names for SD card (WinCE internal) and neary any manufacturer is using other COM ports for his WinCE (gps, tmc and all internal devices).
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  6. Folgende 3 Benutzer bedankten sich bei strados für den nützlichen Beitrag:


  7. Top | #4
    Male
    Premium-Member
    Themenersteller
    Avatar von Kajoe
    My Car
    Mercedes C W203
    Radio
    Witson W2 C093
    Dabei seit
    06.07.2014
    Beiträge
    51
    Bedankt
    2
    Erhielt 557x Danke in 20 Posts

    Standard

    Hi Plikmuny. I see that Strados allready has given you the right answer. Maybe you have to modify in sys.txt [device]sdcard_name="Storage Card" into the name your SD card has for your device. I have been testing my version extensively. And for me it worked without errors. It is made for S100 devices, but it should work on other devices too.

  8. Top | #5
    Male
    Member
    Avatar von plikmuny
    My Car
    Hyundai
    Radio
    RNS
    Dabei seit
    18.01.2016
    Beiträge
    20
    Bedankt
    4
    Erhielt 9x Danke in 3 Posts

    Standard

    Hi Plikmuny. I see that Strados allready has given you the right answer. Maybe you have to modify in sys.txt [device]sdcard_name="Storage Card" into the name your SD card has for your device. I have been testing my version extensively. And for me it worked without errors. It is made for S100 devices, but it should work on other devices too.
    I will try your Nextgen version first, and then i will report here for any difficulties.
    Thanks for your support anyway. BRB.

  9. Top | #6
    Male
    Member
    Avatar von plikmuny
    My Car
    Hyundai
    Radio
    RNS
    Dabei seit
    18.01.2016
    Beiträge
    20
    Bedankt
    4
    Erhielt 9x Danke in 3 Posts

    Standard

    Hi Plikmuny. I see that Strados allready has given you the right answer. Maybe you have to modify in sys.txt [device]sdcard_name="Storage Card" into the name your SD card has for your device. I have been testing my version extensively. And for me it worked without errors. It is made for S100 devices, but it should work on other devices too.
    Hi Kajoe, everything works fine in your version, but unfortunately sound output by warning is not there. I am using exactly your sys. Txt file without modifying. Can you help me with spoken warning audio output pls.
    Thanks in advance

  10. Top | #7
    Male
    Premium-Member
    Themenersteller
    Avatar von Kajoe
    My Car
    Mercedes C W203
    Radio
    Witson W2 C093
    Dabei seit
    06.07.2014
    Beiträge
    51
    Bedankt
    2
    Erhielt 557x Danke in 20 Posts

    Standard

    Did you select a TTS Voice?

  11. Top | #8
    Male
    Member
    Avatar von plikmuny
    My Car
    Hyundai
    Radio
    RNS
    Dabei seit
    18.01.2016
    Beiträge
    20
    Bedankt
    4
    Erhielt 9x Danke in 3 Posts

    Standard

    Did you select a TTS Voice?
    Yes, but i dont see any TTS Voice in your Version. only normal voices.

  12. Top | #9
    Male
    Premium-Member
    Themenersteller
    Avatar von Kajoe
    My Car
    Mercedes C W203
    Radio
    Witson W2 C093
    Dabei seit
    06.07.2014
    Beiträge
    51
    Bedankt
    2
    Erhielt 557x Danke in 20 Posts

    Standard

    Did you download my version? Because I see all the TTS voices inthere.
    [Only members can see the link]

  13. Folgende Benutzer bedankten sich bei Kajoe:


  14. Top | #10
    Premium-Member Avatar von bojomojo
    My Car
    VW Jetta 2011
    Radio
    DS-611
    Dabei seit
    11.02.2016
    Beiträge
    50
    Bedankt
    3
    Erhielt 1x Danke für 1 Post

    Standard

    - do you have any more prictures/videos of it working?
    - is there a way to use it without any skins/themes?

  15. Top | #11
    Male
    Member
    Avatar von plikmuny
    My Car
    Hyundai
    Radio
    RNS
    Dabei seit
    18.01.2016
    Beiträge
    20
    Bedankt
    4
    Erhielt 9x Danke in 3 Posts

    Standard

    Did you download my version? Because I see all the TTS voices inthere.
    [Only members can see the link]
    Sorry for the late reply mate, of course i downloaded your version and used it without altering it.
    I see all these files in the rar file but i cant choose TTS file in the sound settings.

    what should i do to make it visible in Voice setting ?

    --- Update ---

    Did you download my version? Because I see all the TTS voices inthere.
    [Only members can see the link]
    Hi Kajoe: can you tell me should i choose for example Greek language and the TTS from Greek only ?
    because i am not seeing TTS English, only Greek TTS i can see in Voice settings.

    I have not changed any Settings or any Files. Even then i am not seeing these TTS & TTS Pro files in English.

    I am eagerly waiting for your Help. Thanks in Advance.

  16. Top | #12
    Male
    Premium-Member
    Themenersteller
    Avatar von Kajoe
    My Car
    Mercedes C W203
    Radio
    Witson W2 C093
    Dabei seit
    06.07.2014
    Beiträge
    51
    Bedankt
    2
    Erhielt 557x Danke in 20 Posts

    Standard

    If you look at the picture above, you can see that English TTS is included. And in my version there are no Greek TTS voices.

  17. Top | #13
    Male
    Member
    Avatar von plikmuny
    My Car
    Hyundai
    Radio
    RNS
    Dabei seit
    18.01.2016
    Beiträge
    20
    Bedankt
    4
    Erhielt 9x Danke in 3 Posts

    Standard

    If you look at the picture above, you can see that English TTS is included. And in my version there are no Greek TTS voices.
    I mean i cant see English TTS file in Voice Settings.

    --- Update ---

    Hi Kajoe, i cant select TTS File infact i dont see English TTS file while selecting the Voice File.
    All the TTS and TTS Pro files are greyed out in my settings.

    It doesnt announce the Speed and Camera Warning. I think it works only on Android Tablets not on WinCE devices...

    Anyway thanks for your work. i will never get it working on my WinCE device i guess. Bad luck, i should buy Android Device i guess.

  18. Top | #14
    Male
    Premium-Member
    Themenersteller
    Avatar von Kajoe
    My Car
    Mercedes C W203
    Radio
    Witson W2 C093
    Dabei seit
    06.07.2014
    Beiträge
    51
    Bedankt
    2
    Erhielt 557x Danke in 20 Posts

    Standard

    No it must work. Did you use my SYS.txt? Did you change something on my version? You must remove everything you had and install this one. Tomorow I have a new version ready. A beautifull one, with lot of settings.

  19. Top | #15
    Male
    Member
    Avatar von plikmuny
    My Car
    Hyundai
    Radio
    RNS
    Dabei seit
    18.01.2016
    Beiträge
    20
    Bedankt
    4
    Erhielt 9x Danke in 3 Posts

    Standard


    No it must work. Did you use my SYS.txt? Did you change something on my version? You must remove everything you had and install this one. Tomorow I have a new version ready. A beautifull one, with lot of settings.
    Of course buddy, I used your version as it is including sys.txt file. But as I said earlier I can see tts and ttspro file in rar file but I can't see and select them once I am inside the app under settings.... Sounds strange but true. I really don't know what is the problem.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [Hilfe] Fehlermeldung S100
    Von psyops im Forum Application Software Suite
    Antworten: 56
    Letzter Beitrag: 27.12.2017, 19:12
  2. [Update] Wolfsat S100???
    Von Elton9891 im Forum SOFTWARE-Helpdesk
    Antworten: 62
    Letzter Beitrag: 10.05.2017, 08:39
  3. [WinCE] S100 Problem
    Von sugar_3 im Forum Winca, Maisun & Co.
    Antworten: 17
    Letzter Beitrag: 06.11.2015, 10:26
  4. [WinCE] AF Problem auf S100
    Von gordonbleu im Forum Maxyon
    Antworten: 41
    Letzter Beitrag: 15.10.2015, 06:15
  5. S100 & Blue & Me
    Von disastro im Forum Winca, Maisun & Co.
    Antworten: 19
    Letzter Beitrag: 19.02.2015, 17:03

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64