+ Antworten
Ergebnis 1 bis 9 von 9

Thema: IGO8.3 - Sicherheitsmodus dauerhaft ausschalten

  1. Top | #1
    Premium-Member Avatar von bugs
    My Car
    VW Golf V '04
    Radio
    TID 7501
    Dabei seit
    02.12.2009
    Ort
    BN
    Beiträge
    30
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard IGO8.3 - Einstellungen speichern

    Hallo,

    hab nun seit paar Wochen das TID7501 im Golf V verbaut und bin ganz zufrieden - das "größte" Problem ist der Sicherheitsmodus, leider muss ich diesen bei jeder Fahrt aufs Neue ausschalten (unter Warnungen - Haken entfernen). Gibt es irgendwo eine Einstellung, mit der ich diese Funktion dauerhaft deaktivieren kann? Während der Fahrt die Navigation zu ändern oder anzupassen ist ja manchmal notwendig...
    Übrigens hat sich das Navi vor geraumer Zeit gemerkt, dass ich keine Lautsprecheransage haben möchte - einiges hat es sich wohl doch gemerkt - wenn ich allerdings die Navistimme auf eine andere Umstelle wird auch das nicht gespeichert, muss es bei jedem Neustart wieder umstellen, ebenso mittlerweile wieder die ausgeschaltete Lautsprecherdurchsage. Ich kann auch nicht mehr die Benutzerdaten speichern, es erscheint die Meldung: fehlerhafte Speicherkarte. Aber auch das ging vor geraumer Zeit noch. Ach ja, der Schreibschutz der SD- Karte ist ausgeschalten!
    Geändert von bugs (10.02.2010 um 23:36 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Premium-Member Avatar von dackelpack
    Dabei seit
    27.11.2009
    Ort
    Braunschweig
    Beiträge
    727
    Bedankt
    23
    Erhielt 53x Danke in 39 Posts

    Standard

    ..........das "größte" Problem ist der Sicherheitsmodus, leider muss ich diesen bei jeder Fahrt aufs Neue ausschalten (unter Warnungen - Haken entfernen). Gibt es irgendwo eine Einstellung, mit der ich diese Funktion dauerhaft deaktivieren kann?
    Meinst du jetzt das TID oder die Navisoftware? Beim TID gehst du ins Hauptmenü und drückst oben links "Einstellungen". Unten erscheint jetzt "AUDIO", "VIDEO" usw. usw.. Ganz rechts ist ein Button mit einem roten Haken den musst du drücken um auf die zweite Seite zu gelangen. Hier gibt es die Schaltfläche "Detected", stell "Brake" bitte auf off, jetzt sollte es eigentlich funktionieren.

  4. Top | #3
    Premium-Member
    Themenersteller
    Avatar von bugs
    My Car
    VW Golf V '04
    Radio
    TID 7501
    Dabei seit
    02.12.2009
    Ort
    BN
    Beiträge
    30
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard

    Zitat Zitat von dackelpack [Only members can see the link]
    Meinst du jetzt das TID oder die Navisoftware? Beim TID gehst du ins Hauptmenü und drückst oben links "Einstellungen". Unten erscheint jetzt "AUDIO", "VIDEO" usw. usw.. Ganz rechts ist ein Button mit einem roten Haken den musst du drücken um auf die zweite Seite zu gelangen. Hier gibt es die Schaltfläche "Detected", stell "Brake" bitte auf off, jetzt sollte es eigentlich funktionieren.
    Meine eigentlich die Software - IGO8.3. Die Einstellungen im TID selber sind bereits gemacht, läuft auch alles bestens...

  5. Top | #4
    Premium-Member Avatar von dackelpack
    Dabei seit
    27.11.2009
    Ort
    Braunschweig
    Beiträge
    727
    Bedankt
    23
    Erhielt 53x Danke in 39 Posts

    Standard

    Bevor du jetzt stundenlang rumprobierst (wie ich es gerade wegen der skins mache) lad dir einfach eine andere Version runter.

    Meine Version (von trockensuppe aus dem Goodie-Bereich) verstellt sich nicht und läßt sich auch während der Fahrt bedienen

  6. Top | #5
    Premium-Member
    Themenersteller
    Avatar von bugs
    My Car
    VW Golf V '04
    Radio
    TID 7501
    Dabei seit
    02.12.2009
    Ort
    BN
    Beiträge
    30
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Unglücklich

    Zitat Zitat von dackelpack [Only members can see the link]
    Bevor du jetzt stundenlang rumprobierst (wie ich es gerade wegen der skins mache) lad dir einfach eine andere Version runter.

    Meine Version (von trockensuppe aus dem Goodie-Bereich) verstellt sich nicht und läßt sich auch während der Fahrt bedienen
    Alles klar, dann werde ich heut Nacht mal mein Glück bei Rapidshare versuchen - bin kein Premiumkunde, da kann es manchmal "länger" dauern...

  7. Top | #6
    Premium-Member Avatar von dackelpack
    Dabei seit
    27.11.2009
    Ort
    Braunschweig
    Beiträge
    727
    Bedankt
    23
    Erhielt 53x Danke in 39 Posts

    Standard

    Wem sagst du das!!

  8. Top | #7
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    versuch mal eine andere Speicherkarte oder formatiere deine mal neu.
    hast du evtl dazu etwas in die sys.txt geschrieben ?
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  9. Top | #8
    Premium-Member
    Themenersteller
    Avatar von bugs
    My Car
    VW Golf V '04
    Radio
    TID 7501
    Dabei seit
    02.12.2009
    Ort
    BN
    Beiträge
    30
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard

    Zitat Zitat von trockensuppe [Only members can see the link]
    versuch mal eine andere Speicherkarte oder formatiere deine mal neu.
    hast du evtl dazu etwas in die sys.txt geschrieben ?
    Formatieren werde ich nicht, bevor ich ne Igo8- Version als Ersatz habe, da das Gerät wohl von A-Sure ist, kann ich leider die Karte nicht ohne weiteres kopieren (zur Sicherheit). Werd mich wohl am Wochenende mal genauer damit befassen und schauen, dass ich ne andere Version bekomme...
    Die SYS habe ich gestern erst geändert, hat aber auch nix gebracht.

  10. Top | #9
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard


    ja stimmt, die versionen von asure haben nen copyschutz..

    kann man ganz einfach mit einem backup program umgehen - hast du acronis true image zufällig ? damit geht das wunderbar. zieh dir ein image damit und spiele es anschließend auf eine andere karte wieder. danach kannst du mit den files arbeiten.

    Die SYS habe ich gestern erst geändert, hat aber auch nix gebracht.
    wenn du nicht sagst was du geändert hast bzw. mal deine sys hier anhängst, kann man dir auch nicht mehr helfen.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

+ Antworten

Ähnliche Themen

  1. Sprachanweisung ausschalten
    Von bugs im Forum Navigon
    Antworten: 7
    Letzter Beitrag: 03.10.2012, 17:59
  2. eBay PIP dauerhaft deaktivieren bzw. Voreinstellung ändern
    Von Cobra71 im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 16.07.2010, 09:20
  3. Radiosender wechsel ausschalten???
    Von Jonesman im Forum HARDWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 21.06.2010, 21:34

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64