+ Antworten
Ergebnis 1 bis 7 von 7

Thema: Hilfe Igo Nextgen

  1. Top | #1
    Sebii
    Gast Avatar von Sebii

    Standard Hilfe Igo Nextgen

    Hi

    Ich habe jetzt mal das igo nextgen für das ds811 auf sd card gemacht.
    Mein Proplem ist das gleich am anfang die meldung "loadvoice failed" kommt.
    Habe schon viel im forum gesucht gelesen und auch sachen in der txt datei geändert,nichts hat geholfen.
    Ich hoffe jemand weiss warum

    mfg

  2. # ADS
    Circuit advertisement


     

  3. Top | #2
    bleedman
    Gast Avatar von bleedman

    Standard

    Das soll helfen:

    Sys-Txt am PC ausschneiden und folgendes ändern:
    [sound]
    csv_voice_enabled=1

    Danach Sys.txt zurück auf Karte kopieren.

    Hast du im Ordner--Content--Voice-- auch die Sprachen drinnen?

    Oder hast du eine Nextgen version mit leerem Content Ordner, d.H. du musst ihn noch auffüllen....

  4. Top | #3
    Sebii
    Gast Avatar von Sebii

    Standard

    hallo,vielen dank erstma für deine hilfe !

    Also im content voice ordner sind mehrere zip dateien drin.oder kann sein das was fehlt ? Hast du eine liste welche da genau drin sein müssen? wenn ja woher bekomme ich die alle.

    Bei meiner sys.txt war dieses csv voice enabled 1 nicht drine hatte das selbst reinkopiert.
    Wirkt das nur wenn man das ausschneidet ?

    mfg

    --- Update ---

    Also
    Hatte es 1x zum laufen gebracht dann war keine deutsche karte drin,als ich wieder ans auto ging war komischerweise wieder der voice load fehler.....

    Naja hab jetzt mal die software Automapa 6.17 getestet und die hat auf anhieb funktioniert.Läuft zwar nicht perfekt aber die navi findet perfekt die strassen im gegensatz zu meinem vorgängernavi mit igo8.
    mfg

  5. Top | #4
    bleedman
    Gast Avatar von bleedman

    Standard

    Wenn du mehrere Zip-Ordner drinnen hast ist das gut. Ansagesprachen nennt sich das.

    Den ganzen Inhalt bekommst du hier im Board, da sind ganz fähige Leute, die sich richtig Mühe gemacht haben...

    Nur solltest du deren Rat befolgen und kein Nextgen von sonstwo versuchen mit Daten von hier zu mischen.

    Geht meist in die Hose.

    Das wirken ist so, du kannst wenn das Navi bzw. die SD-Karte am Rechner ist, die Sys.txt nicht ändern. Deswegen rausschneiden, ändern, einfügen.

    Hast du die TTS Stimmen auch im Ordner?

    Es gibt Nextgen versionen die haben einen Save-Ordner, dessen Inhalt mal leeren.

    Dein Automapa aus Polen läuft besser als dein Igo8 ??? Glaub ich nicht.

    Hast du jetzt Igo Nextgen oder IGO8 ???

    Ich denke mal, sorry, du hast eine Igo mix Version aus einem unbedeutendem Forum, welche so nicht läuft.

    Lade die mal von hier,[Only members can see the link] und installiere diese.

    Maps (Karten und alles andere findest du auch hier)

  6. Top | #5
    Sebii
    Gast Avatar von Sebii

    Standard

    Hi
    Ich habe genau diese version aus diesem forum runtergeladen,genauso wie die andere wo angeblich für das ds611 gehen soll.
    Den save ordner lösche ich jedes mal wenn ich was ändere.Ich mixe mit anderen versionen nichts.
    Doch tatsächlich das automapa geht richtig gut.
    Das igo8 hatte ich bei meinem vorgänger china navi und das hat selten die richtige hausnummer gefunden.
    wiesgesagt habe schon alles versucht aber der fehler mit dem voice kommt immer.

  7. Top | #6
    Male
    Premium-Member
    Avatar von swarly
    My Car
    Seat Leon ST FR
    Radio
    OEM
    OS-Version
    n/a
    Dabei seit
    09.02.2013
    Ort
    Leutkirch, Allgäu
    Beiträge
    784
    Bedankt
    143
    Erhielt 159x Danke in 121 Posts

    Standard

    mit der Meldung hatte ich auch zu kämpfen.
    Leider habe ich keine Lösung gefunden.

    Nimm besser eine andere Version. (lief dann auch bei mir)

  8. Top | #7
    Male
    Premium-Member
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard


    moin, habt Ihr die Lizenzen für die August speedcams hier aus dem DB ohne läuft ja bei Nextgen nicht´s,...
    danke!!

+ Antworten

Ähnliche Themen

  1. [Hilfe] IGO NextGen mit Aurora 2
    Von Andi57 im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 10.07.2016, 19:49
  2. [Hilfe] Nextgen 9.19.2
    Von 00x im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 02.07.2016, 20:11
  3. [Talk] TMC-Europaweit für Igo Nextgen
    Von Snotmann im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 28.05.2016, 10:39
  4. [GELÖST] ICT Aurora 2 iGO Nextgen TMC
    Von BlueFire56 im Forum iGO8 - Primo
    Antworten: 6
    Letzter Beitrag: 07.11.2015, 14:27
  5. [Angebot] IGO Nextgen mit TMC-pro Germany
    Von rainbows222 im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 14.10.2015, 17:51

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64