+ Antworten
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 15 von 74

Thema: IGO 8 Primo startet nicht

  1. Top | #1
    Male
    Premium-Member
    Avatar von Jens3
    My Car
    Dacia Sandero Stepway II
    Radio
    necvox DVN-P 1067
    OS-Version
    Windows CE
    Dabei seit
    06.11.2016
    Ort
    Antalya
    Beiträge
    32
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard IGO 8 Primo startet nicht

    Moin,
    Ich heiße Jens und habe in Antalya einen Dacia Sandero Stepway II gekauft und ein Navi dazu.
    Was ich nicht wusste, dass die Automarken in der Türkei einen Vertrag mit Necvox haben.
    So habe ich dann ein Necvox DVN-P1067 vom Autohaus eingebaut bekommen mit Rückfahrkamera.
    Klappt auch wunderbar.

    Ist Necvox auch ein RNS Gerät?

    Jetzt habe ich von der Flashcard, wo die IGO 8 Primo Software mit der Lizenzdatei drauf ist eine Sicherungskopie auf eine andere Flashcard kopiert.
    So habe ich eine Ersatzflashcard mit der Originalnavisoftware, falls die Original Flashcard ihren Geist aufgibt.

    Dann habe ich die Ersatzflashcard ausprobiert und es kam beim Klick auf das Navisymbol folgende Meldung:

    Um die vorherigen Dateneinstellung zu löschen Klicken Sie auf Ja oder Nein wenn sie die alte Einstellung beibehalten wollen.
    Egal ob ich auf Ja oder Nein klicke, es öffnet sich die Navisoftware nicht.

    Muss ich erst ein Geräte Reset vornehmen, damit die Daten des Gerätes gelöscht werden?
    Das würde bedeuten ich müsste das Gerät ausbauen und vom Stromkabel ab stöpseln.
    Oder gibt es andere Möglichkeiten das Problem zu lösen?

    Danke und Gruss
    Jens

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    bleedman
    Gast Avatar von bleedman

    Standard

    Ist Necvox auch ein RNS Gerät?
    Weißt du was RNS bedeutet?

    IGO 8 Primo
    Igo Primo ist ab Version 9

    Nimm die Ersatzflashcard und schiebe sie in ein PC/Lappi und öffne sie. Dort findest du den Ordner "Save". Diesen Inhalt löschen und ErsatzSD ins Navi. Evtl. im Navi selbst den Pfad zur Exe zuweisen.

    In den Einstellungen sollte die "Werkseinstellung" vorhanden sein.
    Diese setzt das RNS in den Auslieferungszustand.

  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von Jens3
    My Car
    Dacia Sandero Stepway II
    Radio
    necvox DVN-P 1067
    OS-Version
    Windows CE
    Dabei seit
    06.11.2016
    Ort
    Antalya
    Beiträge
    32
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke für Tipp. Ich schaue nochmal, welche IGO Version ich habe.
    Nein, ich weiß nicht was RNS bedeutet.
    Gruss
    Jens

  5. Top | #4
    bleedman
    Gast Avatar von bleedman

    Standard

    Nein, ich weiß nicht was RNS bedeutet.
    Gerçekten hiçbir fikrin var mı? Allah....

    RNS= Radio-Navi-System.

    OK, Lesen sollte man können...
    Geändert von bleedman (14.11.2016 um 23:20 Uhr)

  6. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.316
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von bleedman [Only members can see the link]
    RNS= Radio-Navi-System.
    ...und das wiederum ist eine "VAG" Wortschöpfung. Kein anderer Autohersteller würde auf die Idee kommen, die eigenen Multimedia-Entertainment-Navigations Geräte "RNS" zu nennen. Insofern muss Jens3 das ÜBERHAUPT nicht wissen.

    Zitat Zitat von bleedman [Only members can see the link]
    OK, gibt es jetzt beim Eselskarren nicht, aber Lesen sollte man können...
    Findest Du das witzig ? Ich finde es überheblich und anmaßend.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  7. Top | #6
    bleedman
    Gast Avatar von bleedman

    Standard

    Finde Ich nicht, sorry.

    Aber Gegenfrage, oh sehr Erleuchteter: Was bedeutet hier bei China-RNS das RNS ???

  8. Folgende Benutzer bedankten sich bei bleedman:


  9. Top | #7
    Male
    Premium-Member
    Themenersteller
    Avatar von Jens3
    My Car
    Dacia Sandero Stepway II
    Radio
    necvox DVN-P 1067
    OS-Version
    Windows CE
    Dabei seit
    06.11.2016
    Ort
    Antalya
    Beiträge
    32
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von bleedman [Only members can see the link]
    Gerçekten hiçbir fikrin var mı? Allah....

    RNS= Radio-Navi-System.

    OK, gibt es jetzt beim Eselskarren nicht, aber Lesen sollte man können...
    Es gibt soviel zu lesen, wenn ich das alles lesen würde, dann hätte ich keine Zeit zum Leben.
    Hier ist "Eselskarren" falsch platziert. Dacia wird nicht in der Türkei produziert.
    Es wird LOL.

    Nach dem ich auf der Ersatzflashcard das Verzeichnis Save gelöscht habe und wieder in den Navi-Slot gesteckt habe, erscheint folgende Fehlermeldung, wenn ich auf den Navibutton klicke:

    [Only members can see the link]

    Egal ob ich auf Yes oder No klicke, es öffnet sich nicht die IGO 8 Software.
    Klicke auf das Flashcard Symbol wird folgendes angezeigt.

    [Only members can see the link]

    Setze ich die Flashcard in den Slot 2 kann die Verzeichnisse und Dateien anschauen

    [Only members can see the link]
    und
    [Only members can see the link]

    kann aber die Navigation.exe nicht öffnen.
    Wahrscheinlich bleibt mir nichts anderes übrig, das Gerät 2 Minuten vom Strom abzukappen, um es zu resetten.
    Oder habt ihr noch eine Idee, wie das Problem zu lösen ist.
    Danke und Gruss
    Jens

  10. Top | #8
    bleedman
    Gast Avatar von bleedman

    Standard

    Ich wusste das DU das verstehst...Sei´s drum.

    Hast du mal in den Einstellungen den Werksreset versucht?

    BTW. Was passiert wenn du die O-Navisoft SD einlegst?

  11. Top | #9
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.316
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von bleedman [Only members can see the link]
    Was bedeutet hier bei China-RNS das RNS ???
    Junge, Junge, Du machst es aber echt kompliziert.
    Dieses Forum wurde ursprünglich von VW-Fahrern (oder genauer gesagt einem) ins Leben gerufen. Und deshalb ist dieser VW eigene Begriff hier eingeflossen.
    Und ?
    Auch Du solltest aber längst bemerkt haben, dass sich inzwischen Fahrer fast sämtlicher Automarken hier tummeln. Trotzdem ist und bleibt "RNS" eine VW Erfindung.

    Wo ist nun das Problem ?
    DU hast in Post#4 so getan, als müsste das jeder wissen. Jeder ist aber kein VW Fahrer. Nimm mal die Scheuklappen ab.

    --- Update ---

    Nach dem ich auf der Ersatzflashcard das Verzeichnis Save gelöscht habe und wieder in den Navi-Slot gesteckt habe, erscheint folgende Fehlermeldung, wenn ich auf den Navibutton klicke:
    Sowas passiert bei Navigon auch, wenn man am PC etwas an den Daten ändert (das Inhaltsverzeichnis (FAT) der Karte wird durch das löschen geändert.
    Du must den "Navipfad" im Setup Menü des Radios (necvox) neu einstellen, auch wenn da hinterher das gleiche steht wie vorher, also jetzt.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  12. Folgende Benutzer bedankten sich bei strados:


  13. Top | #10
    bleedman
    Gast Avatar von bleedman

    Standard

    Ich hab dem Jung doch nur das RNS erklärt...Zack, Gejammer...

    Ich gehe davon aus, das alles Radio-Navi-Multimedia-TV-Gamepanele-Infotainment-Entertainment Dingen RNS sind.

    Scheuklappen hab Ich keine, Ich fahr Audi und ob es ne VAG Erfindung ist oder nicht, solltest du als Mod für dein Forum stehen und nicht über seinen Namen weinen...lassen wir das, wird wieder ....

    @ Jens3, wie siehts nun aus?

  14. Top | #11
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.316
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von bleedman [Only members can see the link]
    Ich hab dem Jung doch nur das RNS erklärt.
    Hast Du gut gemacht, leider aber mir einer nicht zu übersehenden Überheblichkeit.

    Zitat Zitat von bleedman [Only members can see the link]
    Ich gehe davon aus, das alles Radio-Navi-Multimedia-TV-Gamepanele-Infotainment-Entertainment Dingen RNS sind.
    Nochmal: Diesen Begriff kennen andere nicht zwangsläufig, kapier das doch endlich.

    Zitat Zitat von bleedman [Only members can see the link]
    Scheuklappen hab Ich keine, Ich fahr Audi und ob es ne VAG Erfindung ist oder nicht ....
    ... es ist sinnlos ... träum weiter
    Was Du fährst, interessiert hier nicht. Es geht um Jens und der fährt Dacia. Punkt.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  15. Folgende Benutzer bedankten sich bei strados:


  16. Top | #12
    Male
    Premium-Member
    Themenersteller
    Avatar von Jens3
    My Car
    Dacia Sandero Stepway II
    Radio
    necvox DVN-P 1067
    OS-Version
    Windows CE
    Dabei seit
    06.11.2016
    Ort
    Antalya
    Beiträge
    32
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von bleedman [Only members can see the link]
    Ich wusste das DU das verstehst...Sei´s drum.

    Hast du mal in den Einstellungen den Werksreset versucht?
    Wenn ich den Knopf dafür finden würde, wäre ich froh. Im Handbuch steht nichts drinnen.
    Die Werkstatt hat das Navi eingebaut, aber die Installationsanleitung haben sie wegschmissen oder für sich behalten.
    Mein Gerät soll ODB Kompatibel sein, ich kann das Hardware seitig nicht nachprüfen, weil im Karton keine Beschreibung des Gerätes dabei liegt. Ich muss die Essegroup, die die Geräte für die Automarken vertreibt mal anmailen, ob Sie eine Gerätbeschreibung mit der verbauten Hardware haben.

    BTW. Was passiert wenn du die O-Navisoft SD einlegst?
    Meinst Du die Original SD, die macht keine Probleme. Darüber wird die Navisoftware angezeigt.

  17. Top | #13
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.316
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Hast Du gelesen, was ich in Post#9 geschrieben habe ? Du brauchst keinen Hardware Reset, sondern eine neue Zuordnung (Einstellung) der Navigations.exe.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  18. Top | #14
    Male
    Premium-Member
    Themenersteller
    Avatar von Jens3
    My Car
    Dacia Sandero Stepway II
    Radio
    necvox DVN-P 1067
    OS-Version
    Windows CE
    Dabei seit
    06.11.2016
    Ort
    Antalya
    Beiträge
    32
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hast Du gelesen, was ich in Post#9 geschrieben habe ? Du brauchst keinen Hardware Reset, sondern eine neue Zuordnung (Einstellung) der Navigations.exe.
    Softwareseitig steht in der System.ini folgende Anweisung

    [sound]
    sound_muted="1"

    und in der Sys.txt stehen folgende Anweisungen:

    [device]
    sdcard_name="Storage Card"

    [rawdisplay]
    screen_x=800
    screen_y=480
    highres=0

    [gps]
    port=2
    baud=9600
    send_init=0
    set_messages=0

    [interface]
    exit_on_sd_remove_fast_always=1

    [sound]
    pause_mp3_sooner=1
    enable_waveout_based_ebp=1
    waveout_based_muting_fill_value=1
    use_os_volume=1

    [map_update_checker]
    enabled=0


    [map]
    2dheadup=1

    [power]
    backlight_manage_values = 0
    backlight_manage_keys = 0


    [debug]
    max_memory=60000000
    reserve_memory=2000000

    [scheduler]
    mt_priority_juggler_enabled=1
    mt_priority_juggler_low_interval=150
    mt_priority_juggler_normal_interval=350
    logic_burst_length=300
    logic_burst_length_low_performance=300

    Hardwareseitig komme ich über das Tool auf die Android Verzeichnisstruktur
    siehe Bild
    [Only members can see the link]

    Klicke ich auf das File-Symbol
    erscheint ein Ordner DVD_DVR in dem eine Datei config angezeigt wird.
    Wenn du diese Datei meinst, um die Zuordnung der Navigations.exe einzustellen, die kann ich nicht öffnen.
    Auch mit diesen Bedienungsgerät nicht.
    [Only members can see the link]

    Wenn ich die Taste Setup drücke passiert auch nichts.

    Wo unter Android nimmt man die Einstellung vor?
    Geändert von Jens3 (16.11.2016 um 13:27 Uhr)

  19. Top | #15
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.316
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    Hardwareseitig komme ich über das Tool auf die Android Verzeichnisstruktur
    Warum postest Du hier eine Datei aus der Navigation ???
    Es geht um den die Software bzw. eine Einstellung IM Radio, die der Radiosoftware sagt, WO (auf welchem Datenträger und in welchem Ordner) die Navigation zu finden ist.

    Hardwareseitig komme ich über das Tool auf die Android Verzeichnisstruktur
    A n d r o i d ?? Wie kommst Du denn darauf ?

    Dein Bild Nr. 1 aus Post#7 ist 100% eindeutig Windows CE.
    Nur deshalb habe ich mich hier bei der Fehlersuche überhaupt beteiligt.

    Klick also mal auf das "Zahnrad" = Einstellungen in diesem Screen und poste per Bild, was dort zu sehen ist.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


+ Antworten
Seite 1 von 5 123 ... LetzteLetzte

Ähnliche Themen

  1. [GELÖST] Mac-Audio 620 NAV - iGo Primo startet noch nicht einmal
    Von subware im Forum iGO8 - Primo
    Antworten: 25
    Letzter Beitrag: 30.07.2017, 20:35
  2. [GELÖST] Igo-Primo auf WinCE startet nicht - Fehlermeldung
    Von FiLmIoWA5 im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 23.06.2016, 16:39
  3. [Android] Erisin es9746a IGO Primo startet nicht mehr
    Von Butithought im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 07.10.2015, 13:47
  4. Antworten: 6
    Letzter Beitrag: 29.12.2014, 14:17
  5. Maisun: Navigation-Software startet nicht / nicht anwählbar
    Von eddingo im Forum SOFTWARE-Helpdesk
    Antworten: 6
    Letzter Beitrag: 01.04.2010, 09:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64