+ Antworten
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 15 von 48

Thema: iGo Primo ANDROID funktioniert nicht mehr!

  1. Top | #1
    Male
    Premium-Member
    Avatar von Tommy122
    My Car
    BMW E46
    Radio
    ES9746
    OS-Version
    ANDROID
    Dabei seit
    24.02.2015
    Ort
    Vienna/Austria
    Beiträge
    42
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard iGo Primo ANDROID funktioniert nicht mehr!

    Ich verwende seit 3 Jahren die iGo Navi Software und bis jetzt hat das mit den update der Karten immer funktioniert! Jetzt habe ich von diesem Forum neue Karten, also aktuelle 2016 Q4 drauf gespielt und neue Blitzer und seit dem läuft die app nicht mehr! bleibt nach 10sek. ca. hängen!
    Weiss jemand was da sein kann? Warum es nicht mehr funktioniert?

    Ich habe das iGo Primo und die Karten waren für iGO HERE! Angeblich kompatibel? Oder liegt darin das Problem?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Themenersteller
    Avatar von Tommy122
    My Car
    BMW E46
    Radio
    ES9746
    OS-Version
    ANDROID
    Dabei seit
    24.02.2015
    Ort
    Vienna/Austria
    Beiträge
    42
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Keiner ne Idee?

  4. Top | #3
    Member Avatar von Banan
    My Car
    Honda Accord
    Radio
    IcarTech S730
    Dabei seit
    07.11.2015
    Beiträge
    22
    Bedankt
    6
    Erhielt 1x Danke für 1 Post

    Standard

    Checke mal die Lizenz Dateien. Es gibt 2 davon. Benutze die kleinere Datei. Die größere kannst Du löschen. Das gleiche Problem hatte ich auch nämlich.

  5. Top | #4
    Male
    Premium-Member
    Themenersteller
    Avatar von Tommy122
    My Car
    BMW E46
    Radio
    ES9746
    OS-Version
    ANDROID
    Dabei seit
    24.02.2015
    Ort
    Vienna/Austria
    Beiträge
    42
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich hab im Lizenz Ordner ca. 20 Dateien

  6. Top | #5
    Member Avatar von Banan
    My Car
    Honda Accord
    Radio
    IcarTech S730
    Dabei seit
    07.11.2015
    Beiträge
    22
    Bedankt
    6
    Erhielt 1x Danke für 1 Post

    Standard

    Ich meine die aktuellen Dateien. Es sind 2 bei der 2016 Q4

  7. Top | #6
    Male
    Premium-Member
    Themenersteller
    Avatar von Tommy122
    My Car
    BMW E46
    Radio
    ES9746
    OS-Version
    ANDROID
    Dabei seit
    24.02.2015
    Ort
    Vienna/Austria
    Beiträge
    42
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Ja muss ich die anderen aus dem Ordner löschen?

  8. Top | #7
    Member Avatar von Banan
    My Car
    Honda Accord
    Radio
    IcarTech S730
    Dabei seit
    07.11.2015
    Beiträge
    22
    Bedankt
    6
    Erhielt 1x Danke für 1 Post

    Standard

    Nein. Brauchst Du nicht.

  9. Top | #8
    Male
    Member
    Avatar von salih79
    My Car
    BMW e46 Compact 2001
    Radio
    Erisin ES9062B
    Dabei seit
    29.12.2015
    Beiträge
    17
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard

    bei mir stürzt es ab sobald ich eine route ins ausland kalkulieren lasse.
    und in D bekomme ich fehlereldung OUT OF MEMORY sobald ich auf eine Autobahn fahre. in der Stadt funktioniert es einwandfrei.


    ERISIN ES9062B IGO 9.6.29.xxxxx (Android)

  10. Top | #9
    Member Avatar von Banan
    My Car
    Honda Accord
    Radio
    IcarTech S730
    Dabei seit
    07.11.2015
    Beiträge
    22
    Bedankt
    6
    Erhielt 1x Danke für 1 Post

    Standard

    Es kann auch an defekten *. fsp Dateien liegen. Versuche diese zu entfernen und eventuell zu ersetzen.

  11. Top | #10
    Male
    Premium-Member
    Themenersteller
    Avatar von Tommy122
    My Car
    BMW E46
    Radio
    ES9746
    OS-Version
    ANDROID
    Dabei seit
    24.02.2015
    Ort
    Vienna/Austria
    Beiträge
    42
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Aber ich hab nur die Österreich und Italien Karten von Q4 rein gespielt und seit dem gehts nicht mehr! Die flb haben ja alle anderen auch von dort geladen und bei denen läufts! Vielleicht hab ich ziviler Lizenzen drinnen und eine verträgt sich mit der anderen nicht? Weiß aber nicht welche ich jetzt unbedingt benötige?

  12. Top | #11
    Member Avatar von Banan
    My Car
    Honda Accord
    Radio
    IcarTech S730
    Dabei seit
    07.11.2015
    Beiträge
    22
    Bedankt
    6
    Erhielt 1x Danke für 1 Post

    Standard

    Versuch mach klug...

  13. Top | #12
    Male
    Premium-Member
    Themenersteller
    Avatar von Tommy122
    My Car
    BMW E46
    Radio
    ES9746
    OS-Version
    ANDROID
    Dabei seit
    24.02.2015
    Ort
    Vienna/Austria
    Beiträge
    42
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    funktioniert leider auch nicht

  14. Top | #13
    Male
    Premium-Member
    Avatar von papamobil67
    My Car
    Mitsubishi Outlander II & Chevrolet Aveo
    Radio
    Maxyon Outdoor GPS 4100G - S100 - Dension DAB+U
    OS-Version
    Windows CE
    Dabei seit
    08.03.2012
    Ort
    Baden-Württemberg
    Beiträge
    786
    Blog-Einträge
    2
    Bedankt
    103
    Erhielt 168x Danke in 145 Posts

    Standard

    Ich hatte mit Q3-2016 auch das Problem, dass Igo mit einem "Fatal Error" abschmiert. Bin zurück auf Q2-2016. Ich hatte aber eher die Pois in verdacht, habe mich aber nicht weiter damit beschäftigt.
    Deswegen meine Frage - hast du die Pois auch erneuert oder nur die Maps?
    Gestern standen wir noch vor einem Abgrund; heute sind wir schon einen großen Schritt weiter.

  15. Top | #14
    Male
    Premium-Member
    Themenersteller
    Avatar von Tommy122
    My Car
    BMW E46
    Radio
    ES9746
    OS-Version
    ANDROID
    Dabei seit
    24.02.2015
    Ort
    Vienna/Austria
    Beiträge
    42
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Die POIS auch! hatte sie aber schon wieder gelöscht, nur brachte das keinen Erfolg! Ich werde jetzt wieder auf Q3 rück rüsten! Mal schauen ob es dann klappt

    --- Update ---

    Hab wieder alles von Q3 drauf gespielt, nur funktioniert auch diese nicht mehr! Ahhhhhhhh ich Dreh durch

  16. Top | #15
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.302
    Bedankt
    474
    Erhielt 1.132x Danke in 938 Posts

    Standard


    Speicherkarte neu formatieren und alles von vorne machen.
    Eventuell auch eine andere Speicherkarte nehmen.
    Bei mir gehen diese Karten ohne Problem.

+ Antworten
Seite 1 von 4 123 ... LetzteLetzte

Ähnliche Themen

  1. Playstore funktioniert nicht mehr
    Von UnkowUser im Forum Android Apps
    Antworten: 3
    Letzter Beitrag: 08.02.2016, 22:37
  2. [Software] iGO Primo 9.6.13.405512 funktioniert nicht mehr
    Von sveniboy im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 26.05.2015, 12:13
  3. [GELÖST] Lenkradfernbedienung funktioniert nicht mehr
    Von proxonic im Forum RoadRover
    Antworten: 23
    Letzter Beitrag: 24.06.2014, 13:17
  4. Keyboard funktioniert nicht mehr
    Von h0mem im Forum SOFTWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 12.09.2011, 22:41
  5. Tochscreen funktioniert nicht mehr
    Von adria im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 17.08.2011, 23:54

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64