+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Fehler beim NAVISTART mit IGO8

  1. Top | #1
    Member Avatar von mikamali
    My Car
    Passat 3c Bj 2006
    Radio
    China Radio für passat 3c
    Dabei seit
    22.04.2010
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Fehler beim NAVISTART mit IGO8

    Hallo zusammen

    habe gestern mir ein Radio gekauft aus china für VW Passat 3c ab bj 2006

    habe jetzt ein fehler
    wenn das navi hoch geladen wird hängt sich auf und da unten rechts steht Mainscreen load
    was bedeutet das?

    habe die version igo8
    sys datei steht

    folders]
    app="%SDCARD%/iGO8"

    [rawdisplay]
    screen_x=480
    screen_y=234

    [debug]
    skip_eula=1

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [gps]
    port="2"
    baud="9600"

    kann mir jeman helfen?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    hallo,

    steht das dort genau so drin ?

    Code:
    folders] 
    app="%SDCARD%/iGO8" 
    
    [gps] 
    port="2" 
    baud="9600"
    wenn ja, dann fehlt lediglich die eckige Klammer am Anfang. Oder lasse diesen Eintrag einfach mal weg..genauso wie die Gänsefüßchen bei der Port- und Baud Einstellung.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Member
    Themenersteller
    Avatar von mikamali
    My Car
    Passat 3c Bj 2006
    Radio
    China Radio für passat 3c
    Dabei seit
    22.04.2010
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Hi

    hi
    also jetzt habe ich mit klammer und ohne gänsefüsse gemacht der findet nichts mehr error

    meinst du man kann irgenwie kommplet runter laden?

  5. Top | #4
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    Die Gänsefüßchen bei der Pfadangabe natürlich stehen lassen... nur die unteren meinte ich..


    hier mal meine sys.txt




    [folders]
    app=”%SDCARD%/iGO8″ -> kann man auch weglassen
    [gps]
    port=2
    baud=9600
    protocol=nmea
    [interface]
    vga=0
    skin=”ui_igo8″
    resolution_dir=”800_480″

    3d_max_tiltlevel=8000
    maxzoom2d=6000
    minzoomglobe=10000
    autotilt=0
    autotilt_minzoom3d=40
    autotilt_maxzoom3d=500
    defaulttilt3d=1000
    defaultzoom2d=1000
    defaultzoom3d=140

    show_exit=1
    show_minimize=1
    show_orientation=1
    shutdown_time=0
    [rawdisplay]
    class=”landscape”
    highres=0
    screen_x=800
    screen_y=480
    [debug]
    skip_eula=1
    enable_roadshadow=1
    [map]
    landscape=1
    auto_nightmode=1
    show_labels=1 ;
    shields=1
    3d_landmarks=1
    3d_buildings=1
    3d_dem=1
    3d_roads=1
    3d_tunnels=1
    2dheadup=1
    3d_scale_carmodel=1
    3dcarsizemin=2350
    3dcarsizemax=3550
    3dcarsizemul=6550
    [3d]
    show_guidance_strip=1
    show_guidance_arrows=1
    guidancearrow_first_size=1.5
    guidancearrow_first_alpha=24
    guidancearrow_second_size=0.8
    guidancearrow_second_alpha=12
    [smartzoom]
    auto_follow_time=”30″
    restore_smartzoom_on=”0″
    auto_smartzoom_time=”30″
    overview=”1″
    auto_follow_on=”0″
    overview_zoomlevel=”3000″
    enabled=”1″
    maxangle=”74″
    minangle=”17″
    maxzoom2d=”1000″
    enabled2d=”1″
    zoom_after_find=”1″
    [navigation]
    show_current_city=1
    show_countrychange=1
    [msnd]
    msnd.start=0
    [3d_config]
    disable_roadsign_navigation_mode=0 ; 0 = balloons shown, 1 = no balloons
    roadsign_lines_per_screen=21
    rotated_roadsigns=1
    [warning]
    speedcam_warning=1
    warn_distances=130:500,110:450,90:300,60:230,40:12 0
    overspeed_sound=”!camera”
    speedwarn_alt_builtup_based=1
    pedestrian_warning=0
    speedcam_visualtype=1
    speedcam_soundtype=1
    speedlimit_warning_voice=1
    speedlimit_warning_visual=1
    speedwarn_tolerance=110
    speedlimit_warning=1
    speedcam_snap_distance=200
    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority=”HIGH”
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=2
    [sound]
    queue_length=200
    ding=0
    [feature]
    text_guidance=1
    signpost_coloring=1
    tmc_event_coloring=1
    tmc_traffic_side=1


    Download:

    [Only members can see the link]
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  6. Top | #5
    Member
    Themenersteller
    Avatar von mikamali
    My Car
    Passat 3c Bj 2006
    Radio
    China Radio für passat 3c
    Dabei seit
    22.04.2010
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard hi

    kann ich das alles kopieren und bei mir einfügen?

    weil mein sys sieht so aus ziehmlich kurz

    [folders]
    app="%SDCARD%/iGO8"

    [rawdisplay]
    screen_x=480
    screen_y=234

    [debug]
    skip_eula=1

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [gps]
    port=2
    baud=9600

  7. Top | #6
    Member
    Themenersteller
    Avatar von mikamali
    My Car
    Passat 3c Bj 2006
    Radio
    China Radio für passat 3c
    Dabei seit
    22.04.2010
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Hi


    Hi

    habe auch ein Passat 3C 2006 bj

    und das radio aus china
    habe probleme mit dem navi läd nicht mehr hoch

    mei sys. sieh so aus
    [folders]
    app="%SDCARD%/iGO8"

    [rawdisplay]
    screen_x=480
    screen_y=234

    [debug]
    skip_eula=1

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [gps]
    port=2
    baud=9600

    kannst du mir vielleicht helfen?

    gruss
    Micha

+ Antworten

Ähnliche Themen

  1. China-RNS navistart hängt
    Von tayler im Forum HARDWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 18.10.2010, 17:37
  2. China-RNS mp3 fehler? sd karten abhängig?
    Von Basterus im Forum HARDWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 24.08.2010, 11:42
  3. Probleme mit iGO8.3.4.142975, friert beim Start ein
    Von Batman im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 19.07.2010, 12:19
  4. Navi defekt? Software Fehler?
    Von micki-r im Forum SOFTWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 26.06.2010, 06:05
  5. Fehler bei MP3-Wiedergabe von SD auf TID 7501
    Von GTFAN im Forum Winca, Maisun & Co.
    Antworten: 0
    Letzter Beitrag: 22.02.2010, 15:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64