+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 22

Thema: IGO Primo Kartenupdate für Dynavin N6

  1. Top | #1
    Male
    Member
    Avatar von ephox
    My Car
    BMW
    Radio
    Dynavin N6
    OS-Version
    Windows CE
    Dabei seit
    19.09.2015
    Beiträge
    15
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard IGO Primo Kartenupdate für Dynavin N6

    Hallo,

    mein IGO Primo Kartenmaterial ist noch auf dem Stand von Q2 2015. Könnt ihr mir sagen wo man aktuelles Kartenmaterial für IGO Primo findet? Ist es auch möglich andere Navi-Software zu benutzen? Wenn ja, wie flüssig läuft diese auf dem Dynavin?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.451x Danke in 1.972 Posts

    Standard

    Hast Du Dich in diesem Forum schon mal ein klein wenig umgesehen ?
    z.B. im Bereich "Downloads" ? ? ?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Top | #3
    Male
    Member
    Avatar von BeEmWe
    My Car
    BMW X5
    Radio
    Dynavin DVN-E53 N6
    OS-Version
    ANDROID
    Dabei seit
    30.04.2017
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Moin...

    probier es mal bei [Only members can see the link]

    Registrierst dich....
    dann kostenlose Updates wählen.....

    wählst dein Gerät,
    dann werden dir automatisch deine möglichen Updates angezeigt...

    Installieren.,...und fertig


    hat bei mir so funktioniert.

    Geändert von BeEmWe (30.04.2017 um 07:20 Uhr)

  5. Top | #4
    Premium-Member Avatar von docinc
    My Car
    VW
    Radio
    Dynavin N6
    Dabei seit
    10.11.2015
    Beiträge
    46
    Bedankt
    18
    Erhielt 9x Danke in 8 Posts

    Standard

    Ja klar, aber wenn der das Gerät schon länger hat, kommt nur noch dieses hier:
    Garantie für aktuellste Karten
    Neueste Version: 2. Quartal 2015

  6. Top | #5
    Male
    Kann kein Chinesisch
    Avatar von VWPolo-6R
    My Car
    Polo 6R
    Radio
    Dynavin 6N VW
    OS-Version
    Windows CE
    Dabei seit
    02.05.2017
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Das Problem habe ich auch, habe am Samstag das Dynavin N6 VW gekauft, soweit läuft alles im Polo, nur kann ich keine Updates der Karten machen, weil die Software von Naviextras mir meldet, kein Datenträger angeschlossen.
    Bis auf dieses kleine Problem, läuft das N6 echt gut und meine Frau ist auch Begeistert.
    Kann ich einfach eine neue Version mir Downloaden und auf ne SD Karte Kopieren und läuft das dann?

  7. Top | #6
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.451x Danke in 1.972 Posts

    Standard

    Zitat Zitat von VWPolo-6R [Only members can see the link]
    nur kann ich keine Updates der Karten machen, weil die Software von Naviextras mir meldet, kein Datenträger angeschlossen.
    Ähm, die Karten, die upgedatet werden sollen, liegen wo ? Richtig, auf der Navi-SD Karte.

    Und die hast Du am PC angeschlossen, bevor Du Dich bei Naviextras eingeloggt hast ?
    Und dann sagt er, kein Datenträger angeschlossen ?

    Komisch ...

    P.S.: Unabhängig davon kannst Du NATÜRLICH die Karten auch hier im Forum oder woanders downloaden und dann selbst in den map Ordner kopieren (alte nach dem Sichern ! überschreiben)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  8. Top | #7
    Male
    Kann kein Chinesisch
    Avatar von VWPolo-6R
    My Car
    Polo 6R
    Radio
    Dynavin 6N VW
    OS-Version
    Windows CE
    Dabei seit
    02.05.2017
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ähm, die Karten, die upgedatet werden sollen, liegen wo ? Richtig, auf der Navi-SD Karte.

    Und die hast Du am PC angeschlossen, bevor Du Dich bei Naviextras eingeloggt hast ?
    Und dann sagt er, kein Datenträger angeschlossen ?

    Komisch ...

    P.S.: Unabhängig davon kannst Du NATÜRLICH die Karten auch hier im Forum oder woanders downloaden und dann selbst in den map Ordner kopieren (alte nach dem Sichern ! überschreiben)
    Ja Richtig, die sind auf der SD Karte, diese Karte ist vohr dem Start der Tool Box im SD Karten Leser eingesteckt und die Meldung bleibt. Vielleicht liegt es auch am WIN 10??

    Hast du evtl. einen Link, zu den passenden Karten für das Navi, die DACH Karten würden schon langen.

  9. Top | #8
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.451x Danke in 1.972 Posts

    Standard

    Zitat Zitat von VWPolo-6R [Only members can see the link]
    Hast du evtl. einen Link, zu den passenden Karten für das Navi, die DACH Karten würden schon langen.
    Hier im Forum, Bereich "Downloads" -> "Software" -> "Maps and POI"
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  10. Top | #9
    Male
    Kann kein Chinesisch
    Avatar von VWPolo-6R
    My Car
    Polo 6R
    Radio
    Dynavin 6N VW
    OS-Version
    Windows CE
    Dabei seit
    02.05.2017
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke dir.
    Habe es gestern versucht, Upzudaten mit Win 7, da geht es....

  11. Top | #10
    Male
    Kann kein Chinesisch
    Avatar von keydjpao13
    My Car
    BMW 325i E90
    Radio
    Dynavin N6 E9XM
    OS-Version
    kein plan
    Dabei seit
    04.05.2017
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Guten Abend zusammen,
    habe mir gerade die neue MAPS runtergeladen und auf meiner SD kopiert.
    Sobald ich die am Navi kopiere, startet das NAVI nicht mehr.
    Es kommt ne Fehlermeldung, dass irgendwie Speicher Voll ist oder so oder Prozessor. (Weiß es leider nicht mehr genau)'

    Wenn ich nur die .fbl Dateien kopieren startet es jedoch bricht es ab, mit der Fehlermeldung dass der Linenzschlüssel nicht aktiv sei. Ich kopiere denn vom Ordner und dann wieder der Fehler wegen Speicher-Prozessor.

    (Bei mir was das Navi mit der MobileNavigator Software und nicht mit der IGO, wenn das eine Rolle spielt. Die MAPS habe ich hier aus dem Download Bereich)

  12. Top | #11
    Male
    Kann kein Chinesisch
    Avatar von keydjpao13
    My Car
    BMW 325i E90
    Radio
    Dynavin N6 E9XM
    OS-Version
    kein plan
    Dabei seit
    04.05.2017
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Kann mir keiner weiterhelfen???

  13. Top | #12
    Male
    Premium-Member
    Avatar von papamobil67
    My Car
    Mitsubishi Outlander II & Chevrolet Aveo
    Radio
    Maxyon Outdoor GPS 4100G - S100 - Dension DAB+U
    OS-Version
    Windows CE
    Dabei seit
    08.03.2012
    Ort
    Baden-Württemberg
    Beiträge
    786
    Blog-Einträge
    2
    Bedankt
    103
    Erhielt 168x Danke in 145 Posts

    Standard

    Zitat Zitat von keydjpao13 [Only members can see the link]
    Kann mir keiner weiterhelfen???
    Welches Kartenmaterial hast du dir runtergeladen? Ich bekomme bei den neuen Q1-2017 von icke eine "Out of Memory"-Fehlermeldung auf meinem S100 - getestet mit zwei verschiedenen Igo Primo-Versionen.
    Gestern standen wir noch vor einem Abgrund; heute sind wir schon einen großen Schritt weiter.

  14. Top | #13
    Male
    Kann kein Chinesisch
    Avatar von keydjpao13
    My Car
    BMW 325i E90
    Radio
    Dynavin N6 E9XM
    OS-Version
    kein plan
    Dabei seit
    04.05.2017
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Genau die gleiche Fehlermeldung bekomme ich auch.

    Bei mir steht MobileNavigator, welche Navi Software die genau ist, weis ich leider nicht

    --- Update ---

    Die Q1-2017 Karten habe ich runtergeladen und bekomme dieses Problem.

    Ist es generell so, mit dem Memory Fehler?

  15. Top | #14
    Premium-Member Avatar von Hairy Porter
    My Car
    VW Golf V 1.6 BJ2004
    Radio
    Xtrons PB88UNVP PX5
    OS-Version
    ANDROID
    Dabei seit
    19.01.2017
    Ort
    Berlin
    Beiträge
    89
    Bedankt
    33
    Erhielt 12x Danke in 12 Posts

    Standard

    Ich habe mit den Karten von Icke den Fehler, dass seither der Bildschirm entweder schwarz bleibt, oder nach einem Tastendruck auf dem Display ausgeht. Gehe dann mit der Hometaste zurück und öffne IGO erneut, geht es wieder (an der selben Stelle weiter). Bei der ersten Naviansage geht der Bildschirm wieder aus.
    Habe es mit 2 IGO Versionen versucht.
    Auch eine aktuelle Global_cfg hat nicht geholfen.
    VG
    Geändert von Hairy Porter (21.05.2017 um 22:41 Uhr) Grund: Nachtrag

  16. Top | #15
    Male
    Premium-Member
    Avatar von papamobil67
    My Car
    Mitsubishi Outlander II & Chevrolet Aveo
    Radio
    Maxyon Outdoor GPS 4100G - S100 - Dension DAB+U
    OS-Version
    Windows CE
    Dabei seit
    08.03.2012
    Ort
    Baden-Württemberg
    Beiträge
    786
    Blog-Einträge
    2
    Bedankt
    103
    Erhielt 168x Danke in 145 Posts

    Standard


    Zitat Zitat von keydjpao13 [Only members can see the link]
    Bei mir steht MobileNavigator, welche Navi Software die genau ist, weis ich leider nicht
    Ich hab´s mit Igo Primo 2.4 sowie mit Igo Prime Enterprice getestet. Beides das gleiche.
    Icke hat mir im DL-Bereich bei den Karten geantwortet, was ich probieren kann. Hab´s aber noch nicht getestet. Komme in der nächsten Zeit auch nicht dazu. Hier seine Antwort:

    @papamobile67, hast Du nur die Karten neu geladen oder den ganzen Content Ordner. Falls letzteres, laß mal Phoneme Dateien weg. Ansonsten lösche mal die Karten die Du nicht benötigst und die FDS Dateien, FDS funktioniert nur mit IGO Nextgen
    Gestern standen wir noch vor einem Abgrund; heute sind wir schon einen großen Schritt weiter.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [Hilfe] Fehler bei Kartenupdate bei IGO8/Primo
    Von Dunham im Forum iGO8 - Primo
    Antworten: 8
    Letzter Beitrag: 22.03.2017, 12:58
  2. [Hilfe] Primo Kartenupdate
    Von oetztaler14 im Forum iGO8 - Primo
    Antworten: 22
    Letzter Beitrag: 02.02.2017, 17:59
  3. [Android] IGo Primo 9.6.7.281 nach Kartenupdate kein Start mehr
    Von Vauxdvihl im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 28.01.2017, 15:39
  4. [Hilfe] IGO Primo Vers. 9.6.13.267029 Kartenupdate
    Von alfred im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 26.10.2016, 18:12
  5. [Hilfe] Suche Kartenupdate für iGo Primo 9.6.7.281004
    Von StrikerBang im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 02.10.2016, 09:24

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64