+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Xrons-Radio IGO 9 Mustang keine Sprachausgabe

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von herzi16
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    OS-Version
    Windows CE
    Dabei seit
    24.03.2017
    Beiträge
    4
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Xrons-Radio IGO 9 Mustang keine Sprachausgabe

    Hallo zusammen,
    habe mir in meinen Ford Mustang ein Navi von Xtrons eingebaut.
    Auf der SD Karte ist IGO9 installiert.
    Problem: Sprachsausgabe funktioniert nicht.
    Bei Echten Stimmen steht: keine Straßen und Namensausgabe
    TTS Stimmen werden zwar angezeigt, aber nicht gespeichert.
    Ein Menuü davor ist TTS auch grau hinterlegt.
    Habe bereits die Voice Dateien ersetzt und die sys.tx ergänzt.
    Komme nicht mehr weiter...
    Kann mir jemand weiterhelfen?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.282
    Bedankt
    470
    Erhielt 1.124x Danke in 933 Posts

    Standard

    Ist ein Ordner "tts_nua_v5" vorhanden? Dann soll noch die "vautov5.dll" in dem Ordner "Primo" drin sein.

  4. Top | #3
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von herzi16
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    OS-Version
    Windows CE
    Dabei seit
    24.03.2017
    Beiträge
    4
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke für die schnelle Antwort
    beides nicht vorhanden, habe auch kein "Primo" Ordner

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.282
    Bedankt
    470
    Erhielt 1.124x Danke in 933 Posts

    Standard

    Danke für die schnelle Antwort
    beides nicht vorhanden, habe auch kein "Primo" Ordner
    Ob der Ordner Primo oder igo9 heiß ist vollkommen egal. Wenn aber der Pfad in der Sys.txt darauf hinweist, soll man den Ordner auch entsprechend benennen.

  6. Top | #5
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von herzi16
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    OS-Version
    Windows CE
    Dabei seit
    24.03.2017
    Beiträge
    4
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Also beide Ordner downloaden und einfügen?

  7. Top | #6
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.282
    Bedankt
    470
    Erhielt 1.124x Danke in 933 Posts

    Standard

    Also beide Ordner downloaden und einfügen?
    Das eine is ein Ordner, das andere eine DLL Datei.

  8. Top | #7
    Male
    Premium-Member
    Avatar von papamobil67
    My Car
    Mitsubishi Outlander II & Chevrolet Aveo
    Radio
    Maxyon Outdoor GPS 4100G - S100 - Dension DAB+U
    OS-Version
    Windows CE
    Dabei seit
    08.03.2012
    Ort
    Baden-Württemberg
    Beiträge
    786
    Blog-Einträge
    2
    Bedankt
    103
    Erhielt 168x Danke in 145 Posts

    Standard

    Vielleicht wäre es einfacher mal eine andere Version hier aus dem DL-Bereich down-zu-loaden.
    Gestern standen wir noch vor einem Abgrund; heute sind wir schon einen großen Schritt weiter.

  9. Top | #8
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von herzi16
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    OS-Version
    Windows CE
    Dabei seit
    24.03.2017
    Beiträge
    4
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    habe nun IGO 8 installiert.
    Sprache lässt sich einstellen, Navi spricht allerdings nur wenn Audioquelle auf Video steht. Wenn z. B. das Radio läuft kommt keine Ansage.

+ Antworten

Ähnliche Themen

  1. Navigon 7.7.5 (build 447) keine Sprachausgabe
    Von David0 im Forum Navigon
    Antworten: 8
    Letzter Beitrag: 02.04.2016, 22:20
  2. [Hilfe] Navigon und Erisin keine Sprachausgabe
    Von bibob im Forum Navigon
    Antworten: 4
    Letzter Beitrag: 25.09.2015, 10:48
  3. Antworten: 2
    Letzter Beitrag: 25.06.2014, 18:26
  4. Keine Sprachausgabe bei Navigation
    Von turbogeist im Forum SOFTWARE-Helpdesk
    Antworten: 13
    Letzter Beitrag: 01.11.2013, 11:56
  5. Antworten: 4
    Letzter Beitrag: 07.07.2012, 15:24

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64