+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Brauche hilfe mit GPS 84H-3 und Primo

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von Bumpa
    My Car
    GPS 84H-3
    Radio
    keins
    OS-Version
    ANDROID
    Dabei seit
    01.11.2017
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Brauche hilfe mit GPS 84H-3 und Primo

    Guten Tag,

    wie der titel schon sagt habe ich ein GPS 84H-3 und primo auf dem navy
    nun habe ich da ein problem das wenn ich diese software starte ein cash
    error kommt und weiß leider nicht wie ich dieses beheben kann.

    vieleicht ist ja jemand so nett und kann mir dabei weiterhelfen

    danke im vorraus

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Kann kein Chinesisch Avatar von skysauger
    My Car
    vw
    Radio
    siemens
    Dabei seit
    27.08.2013
    Beiträge
    2
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Hast du die passende Version????
    Nochmals installieren.

    Gesendet von meinem VTR-L09 mit Tapatalk

  4. Top | #3
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von Bumpa
    My Car
    GPS 84H-3
    Radio
    keins
    OS-Version
    ANDROID
    Dabei seit
    01.11.2017
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    leider weiß ich die version nicht und weiß auch nicht wo man sie herunterladen kann
    falls jemand weiß wie man die version rausbekommt kann ich sie ja hier schreiben

    --- Update ---

    so habe die versionsnummer gefunden es ist,

    Primo 2.4 9.6.13.267029

    dazu habe ich auch unter info meine lizenz für gerät und karte gefunden ist eine buchstaben zahlen combo hoffe mal das es der aktevierungs code ist und ich bei einer neuinstallation diesen verwenden kann.

    bzw. hat jemand einen link zu dieser version? wenn es dann so funktionieren sollte

    --- Update ---

    ach ja habe das forum auch ein wenig durchstöbert habe auch im download bereich eine 2.4 version gefunden doch ohne maps
    frage ist kann ich die europa map die auf meinem gerät installiert sind benutzen?
    anderen falls bräuchte ich auch eine instalationsanleitung wie man es auf eine ssd karte bekommt.

+ Antworten

Ähnliche Themen

  1. [Hilfe] Brauche Hilfe für IGO Primo einstellungen
    Von Kaimarn im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 03.06.2017, 12:40
  2. Brauche ein Navi für meinen Audi A3 8L Facelift , brauche eure Hilfe!!!!
    Von markus78 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 0
    Letzter Beitrag: 12.02.2017, 23:34
  3. brauche hilfe
    Von powermax im Forum FIRMWARE Files - Device Updates
    Antworten: 2
    Letzter Beitrag: 20.01.2014, 18:41
  4. Brauche Hilfe bei Installation Igo-Primo 2.0
    Von Japser im Forum iGO8 - Primo
    Antworten: 28
    Letzter Beitrag: 27.06.2012, 17:08
  5. Brauche Hilfe: IGo Primo für AS8601
    Von ruff im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 14.12.2011, 19:45

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64