+ Antworten
Ergebnis 1 bis 11 von 11

Thema: iGo8.3 Gurjon Skin geht nicht so richtig ...

  1. Top | #1
    Member Avatar von mc_chick
    My Car
    VW Touran
    Radio
    RCD300
    Dabei seit
    10.04.2010
    Beiträge
    9
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Frage iGo8.3 Gurjon Skin geht nicht so richtig ...

    Hallo,

    habe iGo8.3 (die stabile Mai Variante). Habe nun das Fullpack von Gurjon installiert. Auch alle Pfade in der sys.txt eingestellt, bekomme es aber trotzdem nicht hin, die so oft angesprochenen Schaltflächen zum belegen mit den extensions zu finden. Bei mir gibt es bei Einstellungen - 3d Einstellungen KEINE schaltfläche ERWEITERT unten in der Mitte. Damit kann ich natürlich auch kein Auto als Corsor auswählen usw.

    Woran liegt das? Wie komme ich an das zusätzliche Menü???
    Danke im Voraus!

    VG
    mc_chick

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    Hi,

    wie heißt denn der Pfad in der sys.txt ?

    funzt es vlt, wenn du das "ui_igo8_da" in "ui_igo8" änderst ?

    versuch mal die 6.16er für 8.3.2:

    [Only members can see the link]
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken iGo8.3 Gurjon Skin geht nicht so richtig ...-gurjon_da..jpg  
    Geändert von trockensuppe (20.06.2010 um 00:38 Uhr)
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Member
    Themenersteller
    Avatar von mc_chick
    My Car
    VW Touran
    Radio
    RCD300
    Dabei seit
    10.04.2010
    Beiträge
    9
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo,
    konnte jetzt erst probieren. Habe die 6.16 runtergeladen auf der Gurjon HP, da ich 480*234 brauche.
    Alles rüberkopiert, die Sache mit dem _da geändert, angeklickt, neustart bestätigt, keine sichtbare Änderung.
    Noch Ideen? Irgendwo in der sys.txt fest einstellen?

    Meine sys.txt:
    [folders]
    app="StorageCard/iGO8"

    [interface]
    skin="ui_igo8"
    resolution_dir="480_234"
    drive_carefully=0
    recalc_voice=0
    vga=1
    shutdown_time=0
    maxzoom2d=6000000
    minzoom2d=150
    show_exit=1

    [rawdisplay]
    class="landscape"
    screen_x=480
    screen_y=234
    highres=0

    [3dcar]
    work_dir="\StorageCard\iGO8"
    mortscript="\StorageCard\iGO8\3DCars\Themechanger\ MortScript.exe"

    [map]
    show_labels=1 ;
    shields=1
    3d_landmarks=1
    3d_buildings=1
    3d_dem=1
    3d_roads=1
    3d_tunnels=1
    2dheadup=1
    3d_scale_carmodel=1
    3dcarsizemin=3350
    3dcarsizemax=4150
    3dcarsizemul=6550
    auto_nightmode=1

    [3d]
    show_guidance_strip=1
    show_guidance_arrows=1
    guidancearrow_first_size=1.5
    guidancearrow_first_alpha=24
    guidancearrow_second_size=0.8
    guidancearrow_second_alpha=12

    [3d_config]
    roadsign_lines_per_screen=18
    rotated_roadsigns=1
    disable_roadsign_navigation_mode=0

    [local]
    timeformat="0"
    dateformat="7"

    [modules]
    IEXTERNAL_BACKGROUND_PLAYBACK_MANAGER="ACR_EXT_BGP LAYBACK_MGR"

    [sound]
    sound_q_length=200
    queue_length=200
    ding=0
    suspend_time=0

    [navigation]
    show_current_city=1
    show_countrychange=1

    [warning]
    speedcam_warning=1
    warn_distances=130:500,110:450,90:300,60:230,40:12 0
    overspeed_sound="!camera"

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=0
    supress_trivial_left=1
    supress_trivial_right=1

    [msnd]
    enabled=0
    msnd.start=0

    [roundaboutcam]
    enabled=0
    centery=20

    [debug]
    skip_eula=1
    enable_roadshadow=1
    show_oneway=1
    show_oneway_3d=1
    showcenter=1

    [smartzoom]
    auto_follow_time="30"
    restore_smartzoom_on="1"
    auto_smartzoom_time="30"
    overview="1"
    auto_follow_on="0"
    overview_zoomlevel="3000"
    enabled="1"
    maxangle="80"
    maxzoom2d="1000"
    enabled2d="1"
    zoom_after_find="0"

    Pfade auf der SD Karte=
    Ordner: iGO8 und darin 3DCars, content usw.
    Im Ordner 3DCars ist der Ordner Themechanger mit der MortScript.exe
    (Der Ordner liegt auch nochmal direkt im IGO8 Ordner)

    Hilfe ... Danke.

  5. Top | #4
    Premium-Member Avatar von bawo1234
    My Car
    Audi100 C4 Avant
    Radio
    keine Ahnung
    Dabei seit
    30.03.2010
    Beiträge
    37
    Bedankt
    1
    Erhielt 13x Danke in 9 Posts

    Standard

    Wie wird dein SD_Card über dein Navi Angesprochen/erkannt???

    Als:

    -StorageCard (wie in deiner Sys.txt)
    -als SDMMC (eigentlich Standart bei China_navis)
    -SDCARD (wird eigentlich als alternative geschriebe,n wenn nicht weiß wie die SD_Card angesprochen wird)

    ändere mal die SD_Card Kennung in deiner sys.txt
    Geändert von bawo1234 (27.06.2010 um 16:21 Uhr)

  6. Top | #5
    Member
    Themenersteller
    Avatar von mc_chick
    My Car
    VW Touran
    Radio
    RCD300
    Dabei seit
    10.04.2010
    Beiträge
    9
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard igo und skin ...

    iGO8 selbst läuft ja, ich hatte bei der Einstellung des Navipfades im Radio geschaut, dort sieht man im Menü den Namen so wie er in der sys.txt steht.

    VG

  7. Top | #6
    Premium-Member Avatar von bawo1234
    My Car
    Audi100 C4 Avant
    Radio
    keine Ahnung
    Dabei seit
    30.03.2010
    Beiträge
    37
    Bedankt
    1
    Erhielt 13x Danke in 9 Posts

    Standard

    da fällt mir doch noch was ein:
    hast du den Skin im Menü von IGO überhaupt aktiviert??? Davon hast du nichts geschrieben ob du dies gemacht hast. Denn automatisch wird der Skin nicht geändert/aktiviert, das musst du schon selber machen/einstellen unter:

    Einstellungen/Menü


    Zitat Zitat von mc_chick [Only members can see the link]
    iGO8 selbst läuft ja, ich hatte bei der Einstellung des Navipfades im Radio geschaut, dort sieht man im Menü den Namen so wie er in der sys.txt steht.

    VG

  8. Top | #7
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    was mich in der sys.txt irritiert ist folgendes:

    [3dcar]
    work_dir="\StorageCard\iGO8"
    mortscript="\StorageCard\iGO8\3DCars\Themechanger\ MortScript.exe"


    Erstmal ist dort ein leerzeichen drin und zweitens ist dieser eintrag für den gurjon skin überhaupt nicht notwendig...
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  9. Top | #8
    Member
    Themenersteller
    Avatar von mc_chick
    My Car
    VW Touran
    Radio
    RCD300
    Dabei seit
    10.04.2010
    Beiträge
    9
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Den Skin habe ich aktiviert. Danach will er ja neu starten, macht er auch ... aber trotzdem habe ich bei den 3D Einstellungen keinen Menüpunkt unten ... ERWEITERT ... um dann ein Auto auszuwählen oder ähnliches ...

    Das Leerzeichen ist nicht drin in meiner sys.txt ... muss bei copy paste reingerutscht sein, hab extra nochmal nachgeschaut ...
    Braucht man mortscript nicht für die extensions im gurjon skin?

    Gibt es eine andere möglichkeit 3d Autos als Pfeil zu nutzen?

    Vielen Dank im Voraus.

  10. Top | #9
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    Hast du auch alle "extensions" kopiert ? Also das gesammte "FULL Pack" von gurjon.com ?
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  11. Top | #10
    Member
    Themenersteller
    Avatar von mc_chick
    My Car
    VW Touran
    Radio
    RCD300
    Dabei seit
    10.04.2010
    Beiträge
    9
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Ja, alles was im Archiv drin war ist im Ordner Extensions ...

    VG
    mc_chick

  12. Top | #11
    Member
    Themenersteller
    Avatar von mc_chick
    My Car
    VW Touran
    Radio
    RCD300
    Dabei seit
    10.04.2010
    Beiträge
    9
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard


    Was auffällt, er scheint nach Auswahl des Skins und dem Neustart einfach wieder das Standard-Skin zu nutzen, zumindest ist das dann bei der Skin Auswahl wieder unterlegt ...

    VG
    mc_chick

+ Antworten

Ähnliche Themen

  1. iGo8 Skin´s
    Von jimmychoo im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 30.05.2012, 06:49
  2. TTS funktioniert nicht richtig
    Von annimaus im Forum iGO8 - Primo
    Antworten: 8
    Letzter Beitrag: 31.10.2010, 15:13
  3. Ford China Navi Radio für Ford Fiesta geht nicht richtig....
    Von elmer im Forum HARDWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 12.10.2010, 22:57
  4. iGO 8 GURJON SKiN 6.14
    Von stocki im Forum iGO8 - Primo
    Antworten: 5
    Letzter Beitrag: 04.02.2010, 21:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64