+ Antworten
Ergebnis 1 bis 6 von 6

Thema: iGo Primo brüllt mich an

  1. Top | #1
    Kann kein Chinesisch Avatar von andi85
    My Car
    VW Passat Variant, MJ 2008 (3c)
    Radio
    ifrego
    OS-Version
    Windows CE
    Dabei seit
    25.02.2018
    Beiträge
    3
    Bedankt
    2
    Erhielt 1x Danke für 1 Post

    Standard iGo Primo brüllt mich an

    Hallo zusammen,
    kürzlich habe ich mir ein gebrauchtes iFreGo-RNS auf Win CE-Basis besorgt. Eigentlich tut das Ding nicht schlecht, nur habe ich ab und zu Probleme mit iGo Primo:

    Teils funktioniert die Lautstärkeverwaltung einwandfrei, d.h. für Naviansagen wird die Musikwiedergabe kurz leiser, manchmal aber geht die Lautstärke der Ansagen urplötzlich auf Anschlag, sodass man, obwohl das Problem mittlerweile bekannt ist, richtig zusammenfährt. Für den Straßenverkehr keine gute Lösung.

    Habt ihr irgendeinen Anhaltspunkt, woran das liegen könnte? Ich hatte schon überlegt, für das iGO ein Update aufzuspielen, wobei ich noch nicht so recht verstanden habe, wie ich eins von der Naviextras-Seite bekommen kann.

    Danke für eure Unterstützung!

    Viele Grüße
    Andreas

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.282
    Bedankt
    470
    Erhielt 1.124x Danke in 933 Posts

    Standard

    Vielleich hilft dir dass [Only members can see the link]

  4. Folgende Benutzer bedankten sich bei krebsi:


  5. Top | #3
    Kann kein Chinesisch
    Themenersteller
    Avatar von andi85
    My Car
    VW Passat Variant, MJ 2008 (3c)
    Radio
    ifrego
    OS-Version
    Windows CE
    Dabei seit
    25.02.2018
    Beiträge
    3
    Bedankt
    2
    Erhielt 1x Danke für 1 Post

    Standard

    Vielen Dank! Ich probiere mal die zwei Dinge, die da genannt worden sind.

    Die Gesamtlautstärke von iGo habe ich schon runtergedreht. Vielleicht habe ich ja Glück und das reicht schon.

  6. Top | #4
    Kann kein Chinesisch
    Themenersteller
    Avatar von andi85
    My Car
    VW Passat Variant, MJ 2008 (3c)
    Radio
    ifrego
    OS-Version
    Windows CE
    Dabei seit
    25.02.2018
    Beiträge
    3
    Bedankt
    2
    Erhielt 1x Danke für 1 Post

    Standard

    Sieht ganz gut aus. Ich habe die Gesamtlautstärke auf ca. 1/4 gestellt, seitdem funktioniert es.

    Vielen Dank! Ich wollte das Ding schon ausbauen und an die Wand werfen, aber so bin ich zufrieden...

  7. Folgende Benutzer bedankten sich bei andi85:


  8. Top | #5
    Male
    Kann kein Chinesisch
    Avatar von opi44
    My Car
    Tiguan
    Radio
    Hizpo Touchscreen 7 Zoll
    OS-Version
    Windows CE
    Dabei seit
    22.03.2018
    Beiträge
    1
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo,
    ja die Hinweise haben mir geholfen.
    Aber ich muss nach jedem Einschalten die Gesamtlautstärke runterstellen, die ist dann immer auf 100%. Was muss ich eingeben, damit diese nach dem Start bei ungefähr 40% ist?
    Danke
    Hans

  9. Top | #6
    Male
    Member
    Avatar von Medievel
    My Car
    Passat 1,6 FSI 2005
    Radio
    Bosion
    OS-Version
    Android 7.1.1
    Dabei seit
    07.10.2017
    Ort
    Osnabrück
    Beiträge
    6
    Bedankt
    5
    Erhielt 3x Danke in 2 Posts

    Standard


    Hi,
    folgender zusätzlicher Eintrag in der sys.txt kann auch Abhilfe schaffen:
    unter

    [Sound]
    use_method=4

    also unter [Sound] "use_method=4" eintragen

+ Antworten

Ähnliche Themen

  1. Mich vorstellen und bedanken!:-)
    Von Jann im Forum Vorstell Thread - How Are You ?
    Antworten: 2
    Letzter Beitrag: 30.05.2012, 09:25
  2. Mich Vorstellen und Bedanken
    Von Drakos im Forum Vorstell Thread - How Are You ?
    Antworten: 1
    Letzter Beitrag: 01.02.2012, 14:41
  3. Frage mich welches Navi Gerät hab ich?
    Von hoerbi im Forum Welches RNS ist das ? Which Navi is it?
    Antworten: 8
    Letzter Beitrag: 08.01.2012, 23:02
  4. Wollte mich mal vorstellen
    Von blackbeast im Forum Vorstell Thread - How Are You ?
    Antworten: 4
    Letzter Beitrag: 31.12.2009, 21:25

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64