+ Antworten
Ergebnis 1 bis 2 von 2

Thema: iGO Primo 2.4 auf Jensen VX7021 ?

  1. Top | #1
    Male
    Member
    Avatar von KlauK
    My Car
    Ford Mustang GT Conv.
    Radio
    war mal: Maxyon Active II GPS (C148), v1.1.9.0
    Dabei seit
    10.05.2014
    Beiträge
    23
    Bedankt
    8
    Erhielt 2x Danke in 2 Posts

    Standard iGO Primo 2.4 auf Jensen VX7021 ?

    Hi, Gemeinde,

    ich weiß nicht, ob jemand helfen kann - Fragen schadet aber nichts. Ich hatte das iGo Primo 2.4 auf einem Maxyon-Endgerät (siehe Profil) laufen, das nun leider der Geist aufgegeben hat (der Touch-Screen hängt sich immer wieder und unreproduzierbar auf).

    Ich habe mir nun ein [Only members can see the link] zugelegt, auf dem ich auch gerne wieder das iGO hier aus dem Forum (2.4-9.6.13.267029) laufen lassen würde. Vorgesehen ist es für ein iGO NextGen mit Lizenz für USA-Kartensatz, für das ich auch einen neuen Europa-Satz kaufen müsste.

    Könnt Ihr mir sagen, wie ich das iGo Primo 2.4 auf dem Jensen lauffähig bekomme? Ich hab einfach die SD umgesteckt, vorher die save gelöscht - hat aber nix gebracht. Das Radio hat die SW nicht erkannt, null Reaktion.

    Gruß vom Klau
    Geändert von KlauK (01.05.2018 um 17:23 Uhr)

  2. Folgende Benutzer bedankten sich bei KlauK:


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  4. Top | #2
    Male
    Member
    Themenersteller
    Avatar von KlauK
    My Car
    Ford Mustang GT Conv.
    Radio
    war mal: Maxyon Active II GPS (C148), v1.1.9.0
    Dabei seit
    10.05.2014
    Beiträge
    23
    Bedankt
    8
    Erhielt 2x Danke in 2 Posts

    Standard


    Ok, hat sich erst einmal erledigt. Hab NextGen ans ans Laufen bekommen, und das GPS funktioniert nun auch, als ich den Port getauscht hatte. Jetzt muss ich nur noch sehen, warum die Speedcams nicht angezeigt werden und wie ich die LPG-POIs installiert bekomme (-> siehe anderes Thema).

+ Antworten

Ähnliche Themen

  1. [Software] Welche Version ist neuer? Primo 9.8 oder Primo Enterprise 2013?
    Von themenstarter im Forum iGO8 - Primo
    Antworten: 67
    Letzter Beitrag: 24.01.2015, 22:12
  2. [Software] Igo Primo 2.0.1 ohne Funktion ,Primo 2.4 Basic funktioniert
    Von internetnihat im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 28.01.2014, 23:09

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64