+ Antworten
Ergebnis 1 bis 7 von 7

Thema: Android Car Navi / Start Extrem Langsam

  1. Top | #1
    Male
    VIP-Member
    Avatar von sebimax
    My Car
    BMW 330 D GT
    Radio
    BMW Professionell
    OS-Version
    Windows CE
    Dabei seit
    07.03.2011
    Ort
    Berlin ;-))
    Beiträge
    127
    Bedankt
    276
    Erhielt 23x Danke in 15 Posts

    Standard Android Car Navi / Start Extrem Langsam

    Guten Abend in die Runde
    Habe bei meinem Sohn ( 2DIN Android 7.1 Navi 2 GB Ram und 32 GB Festplatte ) eingebaut auf Externer SD ( 32 GB ) wird erkannt , Installation ging zügig , aber wenn Ich das Navi Starte dauert das Minuten :-( , ich beisse mir gerdae die Zähne aus . Jemand ein Tipp ??
    Nette Grüße

    PS : Igo:Gift // Israel APK // NextGen
    Geändert von sebimax (29.08.2018 um 18:44 Uhr)

  2. Folgende Benutzer bedankten sich bei sebimax:


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  4. Top | #2
    Premium-Member Avatar von phantomias
    My Car
    Schkoda
    Radio
    Zenec Z-E2026
    OS-Version
    Windows CE
    Dabei seit
    30.11.2016
    Beiträge
    351
    Bedankt
    36
    Erhielt 88x Danke in 72 Posts

    Standard

    Ich hatte mir irgendwo mal eine iGo Navisoftware geladen, die recht zügig auf dem Pumpkin lief.

    Welche hast du denn von wo installiert?

  5. Top | #3
    Male
    VIP-Member
    Themenersteller
    Avatar von sebimax
    My Car
    BMW 330 D GT
    Radio
    BMW Professionell
    OS-Version
    Windows CE
    Dabei seit
    07.03.2011
    Ort
    Berlin ;-))
    Beiträge
    127
    Bedankt
    276
    Erhielt 23x Danke in 15 Posts

    Standard

    Möchte nicht Schwierigkeiten bekommen ;-) .....GPS Powerforum ..., läuft alle . Nur startet die extrem langsam .
    Nette Grüße

  6. Top | #4
    Premium-Member Avatar von makes2068
    My Car
    Touran 2.0 TDI Bj ´07
    Radio
    Erisin 3015 mit PX5 board
    OS-Version
    Malaysk 7.2
    Dabei seit
    15.07.2011
    Beiträge
    365
    Bedankt
    24
    Erhielt 26x Danke in 23 Posts

    Standard

    Sorry, aber iGo ist so ziemlich die schlechteste Navigation die es gibt. Daher wohl kostenlos in uralter Version auf den Geräten.
    Nimm Maps, Here oder Tom Tom.

    Gesendet von meinem Xperia Z3 mit Tapatalk

  7. Top | #5
    Male
    VIP-Member
    Themenersteller
    Avatar von sebimax
    My Car
    BMW 330 D GT
    Radio
    BMW Professionell
    OS-Version
    Windows CE
    Dabei seit
    07.03.2011
    Ort
    Berlin ;-))
    Beiträge
    127
    Bedankt
    276
    Erhielt 23x Danke in 15 Posts

    Standard

    Ne Ne , ist die NextGen . Neu April 2018 . Funktioniert so weit Gut , nur der Start ist extrem langsam .
    Nette Grüße

  8. Top | #6
    Male
    Premium-Member
    Avatar von martic
    My Car
    VW Touran 2.0 TDI
    Radio
    RR I7037V2 i10 + I7037VT i11 TMC pro
    OS-Version
    Windows CE
    Dabei seit
    25.04.2014
    Beiträge
    122
    Bedankt
    69
    Erhielt 20x Danke in 19 Posts

    Standard

    Meine erste Vermutung wäre eine langsame SD Karte...

  9. Folgende Benutzer bedankten sich bei martic:


  10. Top | #7
    Male
    VIP-Member
    Themenersteller
    Avatar von sebimax
    My Car
    BMW 330 D GT
    Radio
    BMW Professionell
    OS-Version
    Windows CE
    Dabei seit
    07.03.2011
    Ort
    Berlin ;-))
    Beiträge
    127
    Bedankt
    276
    Erhielt 23x Danke in 15 Posts

    Standard


    Hallo Nochmal
    So ...habe eine Frisch Formatierte SD Karte und Basar APk genommen , jetzt geht es schon Deutlich besser :-) , noch nicht Perfekt aber immerhin.
    Nochmal eine Frage in die Runde , kann man im Sys Text die Prioritäten bezgl. der Ansagen setzen .
    Wenn das Radio aus ist geht es wunderbar , aber mit Radio fast garnicht oder extrem Zeitversetzt .
    Max

+ Antworten

Ähnliche Themen

  1. [Hilfe] XTRONS PB76M209AP Extrem langsam
    Von ErdinYK im Forum xtrons
    Antworten: 4
    Letzter Beitrag: 18.06.2017, 23:59
  2. [Software] Navigon 7.7.5 extrem langsam
    Von btk2007 im Forum Navigon
    Antworten: 39
    Letzter Beitrag: 11.03.2017, 10:19
  3. [Software] aurora 2 navi extrem langsam...
    Von pastore im Forum iCarTech
    Antworten: 30
    Letzter Beitrag: 07.02.2017, 01:56
  4. Bildaufbau extrem langsam bei TTS
    Von buttwipe im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 26.07.2010, 21:28

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64