+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 30

Thema: TMC (online traffic) geht plötzlich nicht mehr

  1. Top | #1
    Male
    Member
    Avatar von esc777
    My Car
    Golf 7 Bj.05.2013
    Radio
    Roadrover I8065VG
    OS-Version
    Windows CE
    Dabei seit
    19.06.2018
    Beiträge
    9
    Bedankt
    14
    Erhielt 0x Danke in 0 Posts

    Frage TMC (online traffic) geht plötzlich nicht mehr

    Hallo,
    ich habe das Problem, dass TMC (online traffic) geht plötzlich nicht mehr. Es war über tmc-http eingerichtet, und es hatte vor einem Monat noch funktioniert. Jetzt geht es nicht mehr. Im sys.txt wurde seit dem auch nichts geändert.
    Kann mir jemand sagen ob tmc-http geht?
    Ich habe Primo 9.5.xxx auf WinCE laufend.
    Meine sys.txt Einträge (habe ich schon ein wenig geändert gehabt)
    [network]
    available=1

    [http]
    enabled=1

    [traffic.settings]
    traffic_enabled=1

    [tmc.src.http]
    enabled="1"

    [tmc-http]
    enabled=1
    start=1
    profile_name="nng-igo-tmc-igoworld"
    ;profile_name="nng-igo-tmc-iphone"
    ;profile_name="nng-igo-tmc-jci"
    ;profile_name="nng-igo-tmc-russia"
    profile_version=2
    udp.enabled=0
    dl_max_events_added=8000

    [naviextras]
    boot_service_address="[Only members can see the link]"

    Für jede Hilfe wäre ich dankbar!

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von Stojo
    My Car
    Opel Astra J (2010)
    Radio
    S100 C072
    OS-Version
    Windows CE
    Dabei seit
    21.04.2016
    Ort
    Hamburg
    Beiträge
    37
    Bedankt
    5
    Erhielt 7x Danke in 1 Post

    Standard

    Hallo,

    habe selbiges Problem. Hatte hier die HERE Q2 Maps geladen und seitdem funktioniert Online-TMC nicht mehr.
    An der Sys wurde nichts verändert. Muss die mal heir einstellen, vielleicht hat sich irgendwas zerlegt.

  4. Top | #3
    Male
    Premium-Member
    Avatar von Stojo
    My Car
    Opel Astra J (2010)
    Radio
    S100 C072
    OS-Version
    Windows CE
    Dabei seit
    21.04.2016
    Ort
    Hamburg
    Beiträge
    37
    Bedankt
    5
    Erhielt 7x Danke in 1 Post

    Standard

    Hallo,

    habe selbiges Problem. Hatte hier die HERE Q2 Maps geladen und seitdem funktioniert Online-TMC nicht mehr.
    An der Sys wurde nichts verändert. Muss die mal heir einstellen, vielleicht hat sich irgendwas zerlegt.

    Hier mal der Auszug aus der .sys

    [network]
    available=1

    [http]
    enabled=1

    [tmc.src.http]
    enabled="1"

    [tmc-http]
    enabled=1
    start=1
    ;profile_name="nng-igo-tmc-igoworld"
    profile_name="nng-igo-tmc-iphone"
    ;profile_name="nng-igo-tmc-jci"
    ;profile_name="nng-igo-tmc-russia"
    profile_version=2
    udp.enabled=0
    dl_max_events_added=8000

    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

    [google]
    enabled=1
    start=1
    servers.size=1
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"

  5. Top | #4
    VIP-Member Avatar von pjotrweliki
    My Car
    HYUNDAI i30cw & i20
    Radio
    TID-8943 jetzt ES2008
    OS-Version
    ANDROID
    Dabei seit
    17.01.2012
    Beiträge
    124
    Blog-Einträge
    3
    Bedankt
    28
    Erhielt 30x Danke in 20 Posts

    Standard

    Auch bei meinem Navi habe ich festgestellt, dass Online-TMC nicht mehr geht. Karten sind die HERE Q2 Maps von hier geladen.
    Es gab schon mal den Effekt, dass das mit defekten in den Maps zusammenhing. POI-Suche funktioniert, also ist der Mobilfunk und die generelle Funktion in iGo okay.

    Jetzt kommts: Daraufhin eine Reserve-SD mit Karten von 2017 probiert. Auch hier kein Online-TMC!

    Scheinbar wurde da eine Lizenz oder so was deaktiviert.



  6. Top | #5
    Male
    Member
    Avatar von Magicstore2009
    My Car
    Magicstore2009
    Radio
    Magicstore2009
    Dabei seit
    08.04.2013
    Beiträge
    8
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard Bei mir auch nicht mehr

    Online TMC bei IGO Android Funktioniert nicht mehr
    Hat einer eine Idde ? Egal welche Mappen ich Verwende es geht nicht mehr

  7. Top | #6
    Male
    Member
    Themenersteller
    Avatar von esc777
    My Car
    Golf 7 Bj.05.2013
    Radio
    Roadrover I8065VG
    OS-Version
    Windows CE
    Dabei seit
    19.06.2018
    Beiträge
    9
    Bedankt
    14
    Erhielt 0x Danke in 0 Posts

    Standard

    Nach meinen Erkentnissen, es sind alle iGO, iGO Primo und deren ähnliche Software betroffen - auch wenn man eine legale Version hat! Nur iGO Nextgen (die neueste) hat funktionierende online TMC. Warum und wieso - keine Ahnung. Ich glaube, seit Anfang Oktober, geht online TMC nicht (egal welches Land).

  8. Top | #7
    Premium-Member Avatar von Trabant601
    My Car
    Honda
    Radio
    Standarrt
    OS-Version
    Android & Win CE
    Dabei seit
    19.10.2013
    Beiträge
    77
    Bedankt
    94
    Erhielt 14x Danke in 12 Posts

    Standard

    Also bei mir geht es, bekomme Verkehrsmeldungen aus ganz Deutschland rein.

  9. Top | #8
    VIP-Member Avatar von pjotrweliki
    My Car
    HYUNDAI i30cw & i20
    Radio
    TID-8943 jetzt ES2008
    OS-Version
    ANDROID
    Dabei seit
    17.01.2012
    Beiträge
    124
    Blog-Einträge
    3
    Bedankt
    28
    Erhielt 30x Danke in 20 Posts

    Standard

    Zitat Zitat von Trabant601 [Only members can see the link]
    Also bei mir geht es, bekomme Verkehrsmeldungen aus ganz Deutschland rein.
    Kannst Du bitte davon mal einen Screenshot und den Auszug aus der .sys (so wie oben) posten?

    Vielen Dank

  10. Top | #9
    Male
    Member
    Themenersteller
    Avatar von esc777
    My Car
    Golf 7 Bj.05.2013
    Radio
    Roadrover I8065VG
    OS-Version
    Windows CE
    Dabei seit
    19.06.2018
    Beiträge
    9
    Bedankt
    14
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von Trabant601 [Only members can see the link]
    Also bei mir geht es, bekomme Verkehrsmeldungen aus ganz Deutschland rein.
    welche iGO Software? Verkehrsmeldungen als http? Oder Funk TMC?

  11. Top | #10
    Premium-Member Avatar von Trabant601
    My Car
    Honda
    Radio
    Standarrt
    OS-Version
    Android & Win CE
    Dabei seit
    19.10.2013
    Beiträge
    77
    Bedankt
    94
    Erhielt 14x Danke in 12 Posts

    Standard

    Ich bekomme es als Online-TMC auf mein Smartphone und Tablet.
    Nutze Igo NextGen/Avicsync
    Version: 9.18.28.624772 -- Jan 2016
    Die Sys ist die selbe wie bei Euch.

    Der Scrennshot der aktuellen Meldungen:
    [Only members can see the link]

  12. Top | #11
    Male
    Member
    Themenersteller
    Avatar von esc777
    My Car
    Golf 7 Bj.05.2013
    Radio
    Roadrover I8065VG
    OS-Version
    Windows CE
    Dabei seit
    19.06.2018
    Beiträge
    9
    Bedankt
    14
    Erhielt 0x Danke in 0 Posts

    Standard

    @Trabant601 über Nextgen habe ich schon geschrieben
    Nach meinen Erkentnissen ...Nur iGO Nextgen (die neueste) hat funktionierende online TMC.

  13. Top | #12
    Male
    Premium-Member
    Avatar von papamobil67
    My Car
    Mitsubishi Outlander II & Chevrolet Aveo
    Radio
    Maxyon Outdoor GPS 4100G - S100 - Dension DAB+U
    OS-Version
    Windows CE
    Dabei seit
    08.03.2012
    Ort
    Baden-Württemberg
    Beiträge
    786
    Blog-Einträge
    2
    Bedankt
    103
    Erhielt 168x Danke in 145 Posts

    Standard

    Geht bei mir auch nicht mehr. Vermute auch, dass es an den Lizenzen liegt. Karten kann man ausschließen. Bin mir sicher, dass es mit denen, wo ich aktuell drauf habe vorher ging.
    Wie sieht den der sys-Eintrag dafür bei Nextgen aus?
    Gestern standen wir noch vor einem Abgrund; heute sind wir schon einen großen Schritt weiter.

  14. Top | #13
    Male
    Member
    Avatar von Magicstore2009
    My Car
    Magicstore2009
    Radio
    Magicstore2009
    Dabei seit
    08.04.2013
    Beiträge
    8
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Hat jemand für das IGO Nextgen eine Anleitung in Deutsch als Download oder ein Link.

  15. Top | #14
    Male
    Mod
    Avatar von Raabi
    My Car
    VW Golf Variant
    Radio
    ES3711
    OS-Version
    ANDROID
    Dabei seit
    14.08.2012
    Ort
    Bamberg
    Beiträge
    345
    Bedankt
    10
    Erhielt 71x Danke in 62 Posts

    Standard

    Ich habe auch gerade mal geschaut

    Bei mir läuft es mit igo nextgen auch einwandfrei

    Anbei mal meine license mit sys.txt

    [Only members can see the link]

    Gesendet von meinem EML-L29 mit Tapatalk
    Geändert von Raabi (27.10.2018 um 14:54 Uhr)


  16. Folgende 3 Benutzer bedankten sich bei Raabi für den nützlichen Beitrag:


  17. Top | #15
    Male
    Member
    Avatar von Magicstore2009
    My Car
    Magicstore2009
    Radio
    Magicstore2009
    Dabei seit
    08.04.2013
    Beiträge
    8
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard


    Ja bei IGO nextgen läuft es auch, aber es geht um IGO Primo Android da läuft es nicht mehr.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. China-RNS Rückfahrkamera geht plötzlich nicht mehr, Bild stand auf Kopf, jetzt ganz weg
    Von bastlwastl im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 0
    Letzter Beitrag: 05.06.2016, 18:54
  2. [Hilfe] Internetauftritt von Immaplus nicht mehr online?
    Von Firestorm91 im Forum RoadRover
    Antworten: 3
    Letzter Beitrag: 24.10.2015, 22:45
  3. [Hilfe] Abblendlicht/Fahrlicht geht plötzlich nicht mehr
    Von hans_j im Forum Winca, Maisun & Co.
    Antworten: 6
    Letzter Beitrag: 27.08.2014, 13:34

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64