+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Navi IGO-8 friert beim Start ein

  1. Top | #1
    Member Avatar von Balu007
    My Car
    VW Golf V
    Radio
    VW/CY-7088
    Dabei seit
    16.06.2010
    Beiträge
    13
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Ausrufezeichen Navi IGO-8 friert beim Start ein

    Hallo liebe Forumgemeinde,

    ich hänge grad in der Normandie und bisher hat mich mein 7088er Navi (IGO-8) sehr souverän durch Frankreich geführt - auch Paris war kein Thema.
    Jetzt bleibt es allerdings beim Start hängen: "Mainscreen loaded".
    Die POIs und andere Inhalte scheinen ordnungsgemäß geladen zu werden.
    Es macht ihm auch nichts, wenn ich die SD-Card rausnehme.
    Ich habe auch schon den "Reset-Knopf" am 7088 gedrückt und die Werkseinstellungen wieder hergestellt. Alles leider ohne Erfolg!
    Hat jemand eine Idee, was ich noch machen kann?
    Würde wirklich gerne auf bequeme Art und Weise am Mittwoch hier wieder weg fahren wollen

    Danke im Vorwege für eure sachdienlichen Hinwesie,

    Stefan.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    Hallo,

    von jetzt auf gleich läd es also nicht mehr ? Wurde vorher etwas ver- bzw. neu eingestellt ?


    Setze mal diesen Eintrag in die sys.txt - vlt hast du ein Speicherproblem. Nehme mal ein paar POI's raus und verkleiner oder lösche die speedcam.txt

    [debug]
    reserve_memory=2097152

    Mainscreen loaded
    erscheint eine Win-Fehlermeldung ??
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Member
    Themenersteller
    Avatar von Balu007
    My Car
    VW Golf V
    Radio
    VW/CY-7088
    Dabei seit
    16.06.2010
    Beiträge
    13
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Standard

    Hi Süppchen,

    danke für deine Antwort.
    Tatsächlich passierte es von jetzt mauf gleich.
    Wir hatten eine kurze Kaffeepause eingelegt.
    Dann habe ich meiner Tochter ein Video gezeigt und fortan ging das Navi nicht mehr.
    Dachte erst es liegt am Video - stimmt aber nicht.

    Werde deine Tipps morgen mal befolgen und sehen, was passiert...

    Danke nochmal und beste Grüße,
    Stefan

  5. Top | #4
    Member
    Themenersteller
    Avatar von Balu007
    My Car
    VW Golf V
    Radio
    VW/CY-7088
    Dabei seit
    16.06.2010
    Beiträge
    13
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Standard

    Hi Süppchen,

    ich habe inzwischen einiges versucht:
    das speedcam-Verzeichnis unter content habe ich komplett gelöscht.
    Ich habe die poi_visiblities.txt im save-Verzeichnis geleert.
    Meine sys.txt ist wohl schlank, wie sie schlanker kaum sein kann:

    [interface]
    vga=0
    skin="ui_igo8"
    resolution_dir="800_480"
    sucht
    [rawdisplay]
    class="landscape"
    highres=0ing
    screen_x=800
    screen_y=480

    [debug]
    reserve_memory=2097152


    Damit lief es die ganze Zeit einwandfrei;
    den letzten Eintrag habe ich auf deinen Rat hin eingefügt - leider auch ohne Erfolg.
    Die letzte Meldung, die der Start-Bildschirm anzeigt lautet korrekt übrigens "Mainscreen load".
    Eine Win-Fehlermeldung erscheint nicht - das Navi bleibt einfach nur stehen.
    Habe auich bereits 15 Minuten gewartet - ohne Erfolg.
    Könnte es vielleicht sein, dass eine Datei beschädigt wurde?

    Viele Grüße,
    Stefan

    P.S.
    Kann ich eigentlich sicher davon ausgehen, dass es sich um ein IGO8-Software-Problem handelt oder könnte es auch am 7088 liegen?
    Geändert von Balu007 (01.08.2010 um 23:39 Uhr)

  6. Top | #5
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    Ferndiagnosen sind nicht gerade einfach ;-) Aber nach allem was du geschrieben hast könnte es tatsächlich tiefgründiger sein, als gedacht..
    Worüber wurde das Video denn abgespielt - lag es auf der SD-karte ? Hast du eine möglichkeit die SD zu formatieren und ein Backup herzustellen ? Leere mal bitte den gesammten speedcam ordner, wenn dort noch files sind.

    Was mir noch in den Sinn käme, die "Akte zu richten" und alle Einstellungen im Navimenü zurück zu setzen, wenn du es noch schon nicht getan hast!?
    Hast du zufällig noch eine zweite navisoft im Urlaub ? Hast du einen DSL Anschluss zur verfügung ?
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  7. Top | #6
    Member
    Themenersteller
    Avatar von Balu007
    My Car
    VW Golf V
    Radio
    VW/CY-7088
    Dabei seit
    16.06.2010
    Beiträge
    13
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Standard

    Hi Süppchen - du bist aber noch lange wach

    Das Video war auf einem USB-Stick.
    Das Update der SD-Card befindet sich zu Hause auf dem Rechner
    Eine zweite Navi-SW habe ich auch nicht dabei - wer kommt auch auf sowas?
    Mittels NB kann ich mit der Karte natürlich einiges anstellen;
    aktuell sitze ich allerdings hinter einem WLAN; will aber mal sehen, ob ich morgen vielleicht an ein Kabel komme.

    "Akte richten" habe ich teilweise auch schon versucht; bin mir aber nichr sicher, welche Dateien ich gefahrlos löschen kann...
    Wie komme ich denn an die Einstellungen zum Navimenü dran?
    Google sagt ich soll auch mal die Routen löschen; kann ich die .sav im save-Verzeichnis komplett weghauen?
    Bringt es vielleicht etwas, ein paar maps zu löschen?

    Beste Grüße,
    Stefan

  8. Top | #7
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    "akte richten" ab Minute 6:00

    [/video]

    ein Versuch ist es wert..

    save ordner kannst du auch mal testweise weghauen..
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  9. Top | #8
    Member
    Themenersteller
    Avatar von Balu007
    My Car
    VW Golf V
    Radio
    VW/CY-7088
    Dabei seit
    16.06.2010
    Beiträge
    13
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Standard

    Heureka!!!!!
    Mein Navi läuft wieder!!!!

    Um 03:35h war es dann soweit - allerdings habe ich inzwischen soviel geändert, dass ich noch nicht genau sagen kann, woran es nun genau gelegen hat.
    Vermute mal irgendwo eine defekte Datei oder eine fehlerhafte Einstellung in der system.ini...
    Aber nun hat mich auch der Forscherdrang befallen und ich werde das analysieren und dann berichten - vielleicht hilft das dann auch irgendwann mal anderen!

    Danke für deine Unterstützung, so habe ich zumindest nie den Mut verloren

    Beste Grüße,
    Stefan (der sich nun doch keine Frankreichkarte mehr kaufen muss)

  10. Folgende Benutzer bedankten sich bei Balu007:


  11. Top | #9
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    Hi,

    freut mich zu lesen

    Vermute mal irgendwo eine defekte Datei oder eine fehlerhafte Einstellung in der system.ini...
    Das tippe ich auch. Hattest du den save-ordner gelöscht ? Damit wird die .ini auch neu geschrieben..
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  12. Top | #10
    Member
    Themenersteller
    Avatar von Balu007
    My Car
    VW Golf V
    Radio
    VW/CY-7088
    Dabei seit
    16.06.2010
    Beiträge
    13
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Standard


    Hallo Leute,

    nun bin ich wieder wohlbehalten aus dem Urlaub zurück und schlussendlich hat mit dem Navi alles ganz gut geklappt.
    Ich habe ein paar Stunden damit zugebracht, herauszufinden, woran es denn nun gelegen hat:
    Letztlich war einfach nur die system.ini irgendwie defekt (keine Ahnung, wie das passieren konnte).

    Folgende Empfehlungen kann ich inzwischen noch beitragen:

    1. Nicht die Sprache wechseln, während ihr euch zu einem Ort navigieren lasst
    2. Löscht von Zeit zu Zeit die *.sav-Dateien aus dem save-Ordner
    3. Bei Problemen im content-Ordner das Verzeichnis speedcam löschen
    4. POI's von Zeit zu Zeit "aufräumen"

    und -GANZ WICHTIG
    Habt immer eine zweite SD-Card parat, wenn ihr längere Reisen macht.

    Das war's soweit von mir; danke nochmal an Süppchen -
    bis demnächst auf diesem Kanal ...

    Stefan

+ Antworten

Ähnliche Themen

  1. Nach MioPocket geht Navi nicht mehr Start Bild hängt.
    Von munzurna im Forum SOFTWARE-Helpdesk
    Antworten: 94
    Letzter Beitrag: 12.11.2011, 21:09
  2. Verkehrshinweis bei Start abstellen ?
    Von scotty2k im Forum Navigon
    Antworten: 7
    Letzter Beitrag: 24.01.2011, 17:28
  3. Probleme mit iGO8.3.4.142975, friert beim Start ein
    Von Batman im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 19.07.2010, 12:19
  4. Start logo ändern
    Von GOLFI-4 im Forum SOFTWARE-Helpdesk
    Antworten: 8
    Letzter Beitrag: 16.06.2010, 22:26
  5. Menü beim China Navi
    Von jimmychoo im Forum SOFTWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 02.01.2010, 15:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64