+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Igo Primo 8

  1. Top | #1
    Male
    Member
    Avatar von dallagnese
    My Car
    Mitsubishi ASX 2017
    Radio
    Werksradio Mitsubishi
    OS-Version
    ANDROID
    Dabei seit
    03.03.2016
    Ort
    RP
    Beiträge
    7
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard Igo Primo 8

    Hallo,

    habe bei mir die Navi Software von IGO 8 installiert. Beim einschalten des Navis kann ich nur die Stimme hören, aber das Display bleibt dunkel.
    Wer kann mir helfen?

    MfG

    Helmut

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Premium-Member Avatar von phantomias
    My Car
    Schkoda
    Radio
    Zenec Z-E2026
    OS-Version
    Windows CE
    Dabei seit
    30.11.2016
    Beiträge
    350
    Bedankt
    36
    Erhielt 88x Danke in 72 Posts

    Standard

    Vermutlich passt die eingestellt Auflösung nicht.
    Was für ein Gerät ist das?

  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von dallagnese
    My Car
    Mitsubishi ASX 2017
    Radio
    Werksradio Mitsubishi
    OS-Version
    ANDROID
    Dabei seit
    03.03.2016
    Ort
    RP
    Beiträge
    7
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    es ist ein 10,1" Gerät aus China. Die Auflösung ist 1024x600. In der Software steht: screen_xy="auto".

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.278
    Bedankt
    470
    Erhielt 1.124x Danke in 933 Posts

    Standard

    Zitat Zitat von dallagnese [Only members can see the link]
    es ist ein 10,1" Gerät aus China. Die Auflösung ist 1024x600. In der Software steht: screen_xy="auto".
    Schreib mal, bitte, in deinem Profil um was für ein OS es sich handelt, WinCe oder Android..

  6. Top | #5
    Male
    Member
    Themenersteller
    Avatar von dallagnese
    My Car
    Mitsubishi ASX 2017
    Radio
    Werksradio Mitsubishi
    OS-Version
    ANDROID
    Dabei seit
    03.03.2016
    Ort
    RP
    Beiträge
    7
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich habe ein Android Radio. Es basiert auf dem Googles Android 8.0 Betriebssystem.

  7. Top | #6
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.278
    Bedankt
    470
    Erhielt 1.124x Danke in 933 Posts

    Standard

    Zitat Zitat von dallagnese [Only members can see the link]
    Ich habe ein Android Radio
    Schön, nur soll es in deinem Profil sichtbar sein, Ok?
    [Only members can see the link]

  8. Top | #7
    Male
    Premium-Member
    Avatar von ursel666
    My Car
    Scoda Fabia 2 Combi
    Radio
    Tristan Auron BT2D7018A
    OS-Version
    Android 8 Malaysk Rom
    Dabei seit
    06.12.2015
    Beiträge
    213
    Bedankt
    6
    Erhielt 142x Danke in 46 Posts

    Standard

    ab android 8.0 läuft das igo 8 gröstenteis nicht mehr..aber das igo nextgen schon..download links gibs hier schon bereits genug..einfach mal probieren..

  9. Folgende Benutzer bedankten sich bei ursel666:


  10. Top | #8
    Male
    Member
    Themenersteller
    Avatar von dallagnese
    My Car
    Mitsubishi ASX 2017
    Radio
    Werksradio Mitsubishi
    OS-Version
    ANDROID
    Dabei seit
    03.03.2016
    Ort
    RP
    Beiträge
    7
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke für die Info. Habe IGO Nextgen runter geladen und bekomme nach dem installieren den Hinweis :
    fehlender Ordner/sdcard/IGO...

  11. Top | #9
    Premium-Member Avatar von phantomias
    My Car
    Schkoda
    Radio
    Zenec Z-E2026
    OS-Version
    Windows CE
    Dabei seit
    30.11.2016
    Beiträge
    350
    Bedankt
    36
    Erhielt 88x Danke in 72 Posts

    Standard


    Dann musst Du den Pfad aus der sys.txt nehmen bzw. Anpassen.

+ Antworten

Ähnliche Themen

  1. [Software] Welche Version ist neuer? Primo 9.8 oder Primo Enterprise 2013?
    Von themenstarter im Forum iGO8 - Primo
    Antworten: 67
    Letzter Beitrag: 24.01.2015, 22:12
  2. [Software] Igo Primo 2.0.1 ohne Funktion ,Primo 2.4 Basic funktioniert
    Von internetnihat im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 28.01.2014, 23:09

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64