+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Fehlermeldung

  1. Top | #1
    Member Avatar von knopper48
    My Car
    Mercedes w211
    Radio
    Zenec Z N720
    OS-Version
    Windows CE
    Dabei seit
    28.02.2015
    Beiträge
    23
    Bedankt
    5
    Erhielt 2x Danke in 2 Posts

    Standard Fehlermeldung

    Hallo. Habe von einem anderen Mitglied hier Igo 9 bekommen, was auch bis heute super lief.
    Nur jetzt habe ich eine Fehlermeldung die beim hochfahren der Navisoftware kommt.
    Out of Memory, Requested : 134218672 Cache: 0
    Weiss jemand was damit gemeint ist?

  2. Folgende Benutzer bedankten sich bei knopper48:


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  4. Top | #2
    Premium-Member Avatar von phantomias
    My Car
    Schkoda
    Radio
    Zenec Z-E2026
    OS-Version
    Windows CE
    Dabei seit
    30.11.2016
    Beiträge
    351
    Bedankt
    36
    Erhielt 88x Danke in 72 Posts

    Standard

    Die Software will einen Speicherbereich ansprechen, den das Radio nicht mehr hat.

    Könnte daran liegen, das deine Version nicht 100% auf die Ressourcen deines Radios abgestimmt ist.

  5. Top | #3
    Member
    Themenersteller
    Avatar von knopper48
    My Car
    Mercedes w211
    Radio
    Zenec Z N720
    OS-Version
    Windows CE
    Dabei seit
    28.02.2015
    Beiträge
    23
    Bedankt
    5
    Erhielt 2x Danke in 2 Posts

    Standard

    Kann man den Speicher löschen?

  6. Top | #4
    Male
    Premium-Member
    Avatar von Scout06
    My Car
    VW
    Radio
    Zenec Z-E2015
    OS-Version
    WinCE5.0, WinCE6.0, Android 9.0
    Dabei seit
    22.01.2010
    Ort
    Altersheim
    Beiträge
    329
    Blog-Einträge
    8
    Bedankt
    9
    Erhielt 558x Danke in 139 Posts

    Standard

    Hallo knopper,

    kam der Fehler einfach so oder hast du vorher Dateien ausgetauscht?

    Nenne mal den save-Ordner um in save_original.

    Dann müsste Primo wieder jungfräulich starten.

    Welche Primo Version hast du?
    Über ein Dankeschön würde ich mich sehr freuen

    Gruß Scout06 ->> Mein Block mit Videoanleitungen

    Wer sucht der findet !
    Besucht mal hier im Forum meine Pinnwand!


  7. Top | #5
    Member
    Themenersteller
    Avatar von knopper48
    My Car
    Mercedes w211
    Radio
    Zenec Z N720
    OS-Version
    Windows CE
    Dabei seit
    28.02.2015
    Beiträge
    23
    Bedankt
    5
    Erhielt 2x Danke in 2 Posts

    Standard

    Hallo. Nein habe ich nichts verändert , nur ein geschaltet und da war die Meldungen. Wenn du zenec z n720 eingibst findest du die info was jch habe. Ist von dir.

    --- Update ---

    Habe mal die Einträge von der SD gelesen und mit dennen der runtergeladenen verglichen, da gibt es ein " Crash " Ordener.

  8. Top | #6
    Male
    Premium-Member
    Avatar von Scout06
    My Car
    VW
    Radio
    Zenec Z-E2015
    OS-Version
    WinCE5.0, WinCE6.0, Android 9.0
    Dabei seit
    22.01.2010
    Ort
    Altersheim
    Beiträge
    329
    Blog-Einträge
    8
    Bedankt
    9
    Erhielt 558x Danke in 139 Posts

    Standard

    Hallo knopper,

    alles klar. Jetzt bin ich wieder drin in der Materie.

    Also die Soft die du hast ist schon mal in Ordnung.

    Es könnte aber sein das deine Speicherverwaltung etwas anders ist. Hast du noch die originale SD-Karte? Wenn ja poste mal die sys.txt. Es könnte da oder in der .ini eine andere Speicherzuweisung eingetragen sein.

    sys.txt kennst du ja, einfach hier mal posten. Aber nicht die meine sondern von deiner originalen SD.

    Dann mal die data.zip mit winrar öffnen. Dort liegt ein Ordner mit Namen devices. Schaue mal nach ob dort eine .ini für das ZN720 liegt. Diese ebenfalls mal hier posten.

    Das ist nur eine Kleinigkeit.

    Hast du das mit dem save-Ordner schon probiert?
    Über ein Dankeschön würde ich mich sehr freuen

    Gruß Scout06 ->> Mein Block mit Videoanleitungen

    Wer sucht der findet !
    Besucht mal hier im Forum meine Pinnwand!


  9. Top | #7
    Member
    Themenersteller
    Avatar von knopper48
    My Car
    Mercedes w211
    Radio
    Zenec Z N720
    OS-Version
    Windows CE
    Dabei seit
    28.02.2015
    Beiträge
    23
    Bedankt
    5
    Erhielt 2x Danke in 2 Posts

    Standard

    Spoiler




    Das ist die Originale

    --- Update ---

    und das ist alles was in der Device steht

    Spoiler

    Geändert von suah (05.05.2019 um 16:30 Uhr) Grund: sys verspoilert

  10. Top | #8
    Male
    Premium-Member
    Avatar von Scout06
    My Car
    VW
    Radio
    Zenec Z-E2015
    OS-Version
    WinCE5.0, WinCE6.0, Android 9.0
    Dabei seit
    22.01.2010
    Ort
    Altersheim
    Beiträge
    329
    Blog-Einträge
    8
    Bedankt
    9
    Erhielt 558x Danke in 139 Posts

    Standard

    Hallo Knopper,

    die sys.txt ist die selbe wie bei mir. Damit ist auch die Software die gleiche. Der Speichermangel kann nicht an der Software liegen.

    Somit liegt es an deinem Gerät. Die Speicherverwaltung könnte etwas anders sein. In den Speicher wird ja zuerst Win CE 6.0 geladen dann noch deine Firmware. Erst dann kommt die Navisoft. Ist deine Firmware umfangreicher wie bei meinem Gerät, könnte es mit der Navisoft schon knapp werden.

    Deshalb rate ich dir folgende Maßnahmen umzusetzen.

    1. Den save Ordner im Ordner navigation löschen. Musst du jetzt sowieso machen.
    2. im Map Ordner nur die .fbl Dateien nutzen. Dies ist bei der originalen Zenec Navisoft auch so. Kannst du auf deiner originalen SD sehen.
    3. Überlege ob du alle Speedcam.txt Dateien im Ordner navigation/content/speedcam wirklich benötigst. Sonst löschen.
    4. Überlege ob du alle Poi´s im Ordner navigation/content/userdata/poi benötigst. Sonst löschen.

    Sollte der Fehler immer noch kommen, geht es weiter.

    5. Den Skin in den Einstellungen unter Anzeige deaktivieren, wenn noch nicht geschehen.
    6. Überlege ob du die Buildings im Ordner navigation/content/bulidings wirklich benötigst. Sonst löschen.
    7. in der sys.txt das noch mal testen und anhängen. Damit muss Primo nicht zu viele Daten auf den Navibildschirm laden.

    Code:
    [interface]
    maxzoom2d=3000000 ;vorher 6000000  
    [map] 
    2dheadup=1  
    [3d] 
    max_poly_segments_shown_1=400 ;macht die Landkarte sehr viel schneller min_poly_segments_shown_1=200 ;macht die Landkarte sehr viel schneller

    Damit läuft dein Navi auch schneller. Dies wirst du direkt feststellen.
    Über ein Dankeschön würde ich mich sehr freuen

    Gruß Scout06 ->> Mein Block mit Videoanleitungen

    Wer sucht der findet !
    Besucht mal hier im Forum meine Pinnwand!


  11. Top | #9
    Member
    Themenersteller
    Avatar von knopper48
    My Car
    Mercedes w211
    Radio
    Zenec Z N720
    OS-Version
    Windows CE
    Dabei seit
    28.02.2015
    Beiträge
    23
    Bedankt
    5
    Erhielt 2x Danke in 2 Posts

    Standard


    werd mal schauen wodrauf ich verzichten kann. Danke erstmal. Werd mich dann später nochmal melden ob es geklappt hat .

+ Antworten

Ähnliche Themen

  1. [Hilfe] Fehlermeldung S100
    Von psyops im Forum Application Software Suite
    Antworten: 56
    Letzter Beitrag: 27.12.2017, 19:12
  2. [WinCE] Fehlermeldung Audiovox VME 9725
    Von gsfahrer im Forum Audiovox
    Antworten: 0
    Letzter Beitrag: 09.09.2016, 17:19
  3. Fehlermeldung igo 8.3....
    Von Kovalski im Forum iGO8 - Primo
    Antworten: 8
    Letzter Beitrag: 25.12.2013, 16:11
  4. Fehlermeldung im Radiomodus
    Von JohnShooter im Forum SOFTWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 28.11.2013, 21:59
  5. Fehlermeldung bei igo8
    Von vitek2010 im Forum SOFTWARE-Helpdesk
    Antworten: 6
    Letzter Beitrag: 10.08.2010, 16:06

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64