+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Findet Skin nicht !

  1. Top | #1
    Premium-Member Avatar von DrPepper
    My Car
    Opel
    Radio
    Idrive 24
    Dabei seit
    14.09.2010
    Beiträge
    50
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard Findet Skin nicht !

    Ich habe iGo 8.3.4 drauf und habe das Gurjon skin auf die Karte kopiert ins verzeichnis /content/skin
    und die extensions nach / kopiert

    P.S. Habe gerade ein zweites SKIN ausprobiert, und der Punkt DESIGN bleibt grau !


    Im Menüpunkt Einstellungen/Menu ist der Punkt DESIGN dunckel ,so dass ich das net anklicken kann.

    Ich habe keine ahnung wieso ich das Skin nicht auswählen kann.

    Jemand eine Ahnung ?

    Danke
    Geändert von DrPepper (16.09.2010 um 17:59 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    öffne mal mit winrar die skin.zip datei und benne das igo8_ui_da in igo8_ui um. oder anders herum.. ich weiß es net mehr genau. ansonsten nimm den 6.15 bzw. 6.16er von trockensuppe.com
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Premium-Member
    Themenersteller
    Avatar von DrPepper
    My Car
    Opel
    Radio
    Idrive 24
    Dabei seit
    14.09.2010
    Beiträge
    50
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Also

    ich habe 2 Skins probiert
    1. GJ6.9.3p.zip - da ist das im zip enthaltene verzeichnis igo8_ui
    2. GJ6.17p_da_fullpack - da ist das im zip enthaltene verzeichnis igo8_ui_da

    beide habe ich probiert und funktionieren nicht, respektive wird das DESIGN nicht klickbar angezeigt.

    hier meine sys.txt

    [project]
    name="igo8_pda"

    [folders]
    app="storagecard\"

    [gps]
    port=2
    baud=9600
    protocol=nmea

    [interface]
    maxzoom2d=6000000
    show_exit=1
    skin="ui_igo8"

    [rawdisplay]
    highres=0
    autoconfig=1
    driver="GDI"

    [3dcar]
    work_dir="\Storage Card\"
    mortscript="\Storage Card\Themechanger\MortScript.exe"

    [sound]
    sound_q_length=200
    queue_length=200
    ding=0
    suspend_time=0

    [map]
    2dheadup=1
    3d_max_tiltlevel=7800
    3d_scale_carmodel=1
    3dcarsizemin=3000
    3dcarsizemax=4500
    3dcarsizemul=10000



    die beiden anderen werde ich sofort testen

    Danke

  5. Top | #4
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    den 17er sollte er dann eigentlich finden da dieser für 8.3.4 gemacht wurde und das _da enthält. hmm dann nimm doch mal den [folders] und [3dcar] eintrag aus der sys.txt.

    ich hab mit der kombi keine probleme
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  6. Top | #5
    Premium-Member
    Themenersteller
    Avatar von DrPepper
    My Car
    Opel
    Radio
    Idrive 24
    Dabei seit
    14.09.2010
    Beiträge
    50
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    geht auch net , habe ich gerade probiert

    es ist die originale iGo installation die ich mit dabei bekommen habe vom hersteller, soll ich mal ne neue version probieren ?

    Hatte auch iGo Primo am laufen ,da ging es wunderbar, allerdings hatte ich da das problem mit der 2sek unterbrechung wegen den Tastenknöpfen, also komplett unbrauchbar.

    Noch ne andere Idee ?

  7. Top | #6
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard


    /save ordner mal sichern und dann löschen. igo neuinstallen oder mal folgendes in die sys.txt schreiben:


    Code:
    [interface]
    vga=0
    skin="ui_igo8"
    resolution_dir="800_480"
    
    
    
    [rawdisplay] 
    class="landscape"
    highres=0
    screen_x=800
    screen_y=480
    skin="ui_igo8" bzw skin="ui_igo8_da" *

    *je nach igo8.3.x version
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

+ Antworten

Ähnliche Themen

  1. china navi findet kein ziel
    Von ysady im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 17.11.2010, 20:13
  2. VW AS7608 findet mein Iphone 4 nicht mehr
    Von Knuti im Forum Audiosources
    Antworten: 2
    Letzter Beitrag: 15.11.2010, 23:14
  3. iGo8.3 Gurjon Skin geht nicht so richtig ...
    Von mc_chick im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 05.07.2010, 22:59
  4. iGo8 findet skins nicht!
    Von dackelpack im Forum iGO8 - Primo
    Antworten: 17
    Letzter Beitrag: 14.02.2010, 19:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64