+ Antworten
Ergebnis 1 bis 1 von 1

Thema: iGO8.3 vs. iGO Primo: Programm beendet bei Rückfahrkamera bzw. Programmwechsel

  1. Top | #1
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard iGO8.3 vs. iGO Primo: Programm beendet bei Rückfahrkamera bzw. Programmwechsel

    Hi,
    derzeit spiele ich mit iGO8.3 und Primo 1.2, um ein Gefühl für die Settings etc. zu bekommen. Dabei zeigt Primo ein lästiges Verhalten: Immer wenn sich die Rückfahrkamera einschaltet (oder wenn ich auf ein anderes Programm (z. B. Radio oder DVD) wechsle, beendet sich das Programm. Beim iGO8.3 läuft das Programm jedoch brav im Hintergrund weiter und ich kann beliebig zwischen den Programmen hin- und herspringen.
    Ist da ein Eintrag im SYS.TXT oder im SYS.INI im SAVE-Ordner, wo das gesteuert wird? Ich habe die beiden SYS.TXT verglichen, kann aber nichts "verdächtiges" finden.

    Danke Euch
    dieter

    Nachtrag: Ich glaube, daß ich das Problem gelöst habe: In SYS.TXT unter interface die Zeile
    exit_on_restart=0
    eingefügt. Damit läuft das Programm auch im Hintergrund durch. Da ich (blöderweise) auch gleichzeitig einige andere Einträge geändert habe, kann ich das jetzt korrekte Verhalten nicht eindeutig auf diesen Eintrag zurückführen. Aber Hauptsache, es läuft ...
    Geändert von oldowl (29.04.2011 um 10:00 Uhr)

  2. Folgende Benutzer bedankten sich bei oldowl:


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

+ Antworten

Ähnliche Themen

  1. [Talk] Rückfahrkamera
    Von Backkill im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 867
    Letzter Beitrag: 30.08.2019, 09:05
  2. iGO8 + Primo Höhenanzeige
    Von Oldjesse im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 14.02.2011, 13:00
  3. IGO8 und Primo Probleme - Factory Settings
    Von superlenz im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 30.11.2010, 21:35
  4. Antworten: 5
    Letzter Beitrag: 25.01.2010, 08:30

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64