+ Antworten
Ergebnis 1 bis 11 von 11

Thema: Hilfe bei iGO 8.3.2.90500

  1. Top | #1
    Member Avatar von bluefields
    My Car
    vw
    Radio
    mt-6505
    Dabei seit
    14.07.2010
    Beiträge
    25
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard Hilfe bei iGO 8.3.2.90500

    Hallo zusammen! Hab mir für mein MT-6505 von der Seite von Trockensuppe iGO 8.3.2.90500 geladen. Natürlich auch die Data und branding.zip für 800x400 Karten usw. Nur jedesmal wenn ich igo auf meinem navi starten möchte wird nur mein Bildschirm schwarz und das wars. Jemand eine Idee an was das liegen könnte?

    Danke

  2. Folgende Benutzer bedankten sich bei bluefields:


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  4. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    welche data und branding hast du denn genommen ? hast du deine auflösung in der sys.txt stehen ? vlt ist auch beim kopiervorgang etwas schief gegangen...

    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  5. Folgende 8 Benutzer bedankten sich bei trockensuppe für den nützlichen Beitrag:


  6. Top | #3
    Member
    Themenersteller
    Avatar von bluefields
    My Car
    vw
    Radio
    mt-6505
    Dabei seit
    14.07.2010
    Beiträge
    25
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard

    Hi Trockensuppe!

    Ich hab mir jetzt alles nochmal geladen. Werds gleich probieren.

    Das ist meine sys.txt


    [gps]
    port=2
    baud=9600
    protocol=nmea
    [interface]
    vga=0
    skin=”ui_igo8?
    resolution_dir=”800_480?
    3d_max_tiltlevel=8000
    maxzoom2d=6000
    minzoomglobe=10000
    autotilt=0
    autotilt_minzoom3d=40
    autotilt_maxzoom3d=500
    defaulttilt3d=1000
    defaultzoom2d=1000
    defaultzoom3d=140
    show_exit=1
    show_minimize=1
    show_orientation=1
    shutdown_time=0
    [rawdisplay]
    class=”landscape”
    highres=0
    screen_x=800
    screen_y=480
    [map]
    landscape=1
    auto_nightmode=1
    show_labels=1 ;
    shields=1
    3d_landmarks=1
    3d_buildings=1
    3d_dem=1
    3d_roads=1
    3d_tunnels=1
    2dheadup=1
    3d_scale_carmodel=1
    3dcarsizemin=2350
    3dcarsizemax=3550
    3dcarsizemul=6550
    [3d]
    show_guidance_strip=1
    show_guidance_arrows=1
    guidancearrow_first_size=1.5
    guidancearrow_first_alpha=24
    guidancearrow_second_size=0.8
    guidancearrow_second_alpha=12

    [smartzoom]
    auto_follow_time=”30?
    restore_smartzoom_on=”0?
    auto_smartzoom_time=”30?
    overview=”1?
    auto_follow_on=”0?
    overview_zoomlevel=”3000?
    enabled=”1?
    maxangle=”74?
    minangle=”17?
    maxzoom2d=”1000?
    enabled2d=”1?
    zoom_after_find=”1?
    [navigation]
    show_current_city=1
    show_countrychange=1
    [msnd]
    msnd.start=0
    [3d_config]
    disable_roadsign_navigation_mode=0 ; 0 = balloons shown, 1 = no balloons
    roadsign_lines_per_screen=21
    rotated_roadsigns=1
    [warning]
    speedcam_warning=1
    warn_distances=130:500,110:450,90:300,60:230,40:12 0
    overspeed_sound=”!camera”
    speedwarn_alt_builtup_based=1
    pedestrian_warning=0
    speedcam_visualtype=1
    speedcam_soundtype=1
    speedlimit_warning_voice=1
    speedlimit_warning_visual=1
    speedwarn_tolerance=110
    speedlimit_warning=1
    speedcam_snap_distance=200
    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority=”HIGH”
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=2
    [sound]
    queue_length=200
    ding=0
    [feature]
    text_guidance=1
    signpost_coloring=1
    tmc_event_coloring=1
    tmc_traffic_side=1

  7. Top | #4
    Member
    Themenersteller
    Avatar von bluefields
    My Car
    vw
    Radio
    mt-6505
    Dabei seit
    14.07.2010
    Beiträge
    25
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard

    Bekomm immer diese Fehlermeldung: Failed to open file: io_igo8\800_400\loading.bmp

  8. Top | #5
    Member
    Themenersteller
    Avatar von bluefields
    My Car
    vw
    Radio
    mt-6505
    Dabei seit
    14.07.2010
    Beiträge
    25
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard

    So jetzt startet das ding, aber beim Mainscreen load stürzt es ab, ich bin echt am verzweifeln

  9. Top | #6
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    du hast da überall fragezeichen in der sys.txt ...

    probiere die : [Only members can see the link]
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  10. Top | #7
    Member
    Themenersteller
    Avatar von bluefields
    My Car
    vw
    Radio
    mt-6505
    Dabei seit
    14.07.2010
    Beiträge
    25
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard

    Hallo Suppe!

    Hab jetzt deine sys.txt probiert, immer das gleiche Problem es startet - bis "loading mainscreen" dann kommt noch kurz "starting" und dann schmiert es ab, seh dann kurz den "Welcome to Navigation" Screen und dann springt er wieder ins Navi Menü.

  11. Top | #8
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    vlt hilt es wenn du den "save" ordner (unter /iGO8/save) löscht und igo8 neu installierst..
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  12. Top | #9
    Member
    Themenersteller
    Avatar von bluefields
    My Car
    vw
    Radio
    mt-6505
    Dabei seit
    14.07.2010
    Beiträge
    25
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard

    Hi, so jetzt läuft das ding, aber die karten funktionieren nicht. bruauch ich da eine eigene license?!?!?! Karten: NQ_2010_Q4

  13. Top | #10
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    aber die karten funktionieren nicht.
    was heisst das genau ? wo liegen bei dir die kartenfiles auf der sd-karte ?
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  14. Top | #11
    Member
    Themenersteller
    Avatar von bluefields
    My Car
    vw
    Radio
    mt-6505
    Dabei seit
    14.07.2010
    Beiträge
    25
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard


    content/map aber hat sich erledigt, es funzt. alles weis zwar nicht genau was ich gemacht habe weil ich soviel versucht habe aber jetzt funzt. es supa danke für deine Hilfe, TMC Pro müsste auch funzen oder?

+ Antworten

Ähnliche Themen

  1. China-RNS Tekmax 4:3 Win Ce5 Hilfe Hilfe!!
    Von Thor99 im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 19.11.2012, 21:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64