+ Antworten
Ergebnis 1 bis 13 von 13

Thema: TMC Hardware gefunden, aber keine Sender?!

  1. Top | #1
    Kann kein Chinesisch Avatar von Mart
    My Car
    Toyota Auris
    Radio
    NoName
    Dabei seit
    04.06.2011
    Beiträge
    4
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard TMC Hardware gefunden, aber keine Sender?! ACHTUNG JETZT MIT BILD!

    Hallo,

    ich habe vor kurzem einen China-Kracher für meinen Toyota Auris gekauft.
    Funktioniert soweit alles prima, aber der TMC Empfang funktioniert nicht.

    Der Verkäufer sagte mir noch, daß es die neuste Version ist mit TMC und DVBT.
    Auf Nachfrage, weil TMC nicht funktioniert, sagte er mir, daß es nur vorbereitet sei.

    Unter Igo8 wird eine GPS-Hardware gefunden, aber ein Sender eben nicht.
    Die automatische TMC-Konfiguration hat folgenden Eintrag in dem Verzeichnis Save als system.ini gespeichert:


    [tmc]
    saved_config_available="1"
    saved_config_classname="NMEA_GPSTMC_ROYALTEK"
    saved_config_portname="COM"
    saved_config_port="3"
    saved_last_tuning_mode="1"
    auto_tuning="1"

    Ist das nicht ein Beweis dafür, daß ein Empfänger verbaut ist?

    Vielen Dank vorab für eure Antworten,

    Mart

    P.S.: Ich habe nun das Gerät geöffnet und einen Royaltek RTM6000 Chip auf der GPS
    Platine gefunden. Wenn mich nicht alles täuscht fehlt hier lediglich der
    Antennenanschluss. Oben rechts ist ein Quadrat mit Lötpads und in der Mitte das Lötauge der GPS Antenne. In der Mitte rechts ist ebenfalls solch ein Anschluß, der unbelegt ist. Muß ich hier vielleicht nur noch die Radioantenne anschließen???
    [Only members can see the link]
    Geändert von Mart (24.06.2011 um 22:31 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Kann kein Chinesisch
    Themenersteller
    Avatar von Mart
    My Car
    Toyota Auris
    Radio
    NoName
    Dabei seit
    04.06.2011
    Beiträge
    4
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo,

    nach 3 Tagen suchen und lesen bin ich gerade ans Ziel gemkommen:-)

    Ich hab jetzt kostenlos TMC an meinem Gerät!

    ACHTUNG: Meine Annahme, daß der andere freie Platz für TMC ist, ist falsch!!!
    Auf dem Bild kann man oben mittig auf der Platine 2 Pads sehen. Das kleinere
    ist für das Antennenkabel und das größere für die Abschirmung.

    Hoffe, daß sich noch jemand findet mit so viel Glück!!! Meine Platine ist übrigens eine N117 PCB V6,
    habe aber auch schon welche mit V5 mit dem gleichen Anschluß gesehen!

    Man, bin ich happy, das es so gut funktioniert hat!

    Gruß,

    Mart

  4. Top | #3
    Male
    Kann kein Chinesisch
    Avatar von madmax13
    My Car
    VW Golf
    Radio
    noch keins
    Dabei seit
    05.07.2011
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hi habe oder hatte das gleich problem mit dem TMC empfang . Habe mir die TMC Royaltek RTM6000 Chip GPS Platine bei Wolfsat gekauft nachträglich.nach langem suchen habe ich nun die Antwort bekommen von Wolfsat ,wenn man die Platine selber nachträglich einbaut muß man noch eine Verbindung zwischen Radioantenne und der GPS Platine mit Roylatek einlöten


    hier ein Bild mit den Lötpunkten

    [Only members can see the link]

  5. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Im Prinzip ist das richtig. Auch der TMC-Chip Royaltek ist ja nichts weiter als ein "Radio-Empfänger". Und was soll er empfangen, wenn er keine Antenne dran hat ???
    ABER: So wie Du das jetzt gemacht hast, wird Dein Radioempfang noch schlechter sein als vorher. Und wenn der TMC Empfänger bei seinem permanenten Suchen über alle Frequenzen genau auf die Frequenz kommt, die Du gerade im Radio eingestellt hast, wirst Du das zusätzlich merken.
    Es gibt nämlich nicht nur zufällig diese extra TMC-Y-Adapter, die ein zweites Antennensignal für den TMC Empfänger von der normalen RadioAntenne "abzweigen". Da ist etwas mehr drin als nur ein Stück Draht

  6. Top | #5
    Male
    Kann kein Chinesisch
    Avatar von madmax13
    My Car
    VW Golf
    Radio
    noch keins
    Dabei seit
    05.07.2011
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    danke für den hinweis habe es erst einmal so gemacht weil ich morgen in den urlaub fahre da wollte ich auf tmc nicht verzischten das mit dem y kabel habe ich nicht gewust man lernt nie aus danke
    were das hier das richtige?
    [Only members can see the link]

  7. Top | #6
    Male
    Premium-Member
    Avatar von insideman
    My Car
    Opel
    Radio
    "Opel7088" TMC Pro, RearCamera, USB mod mit UMTS und OBD2
    Dabei seit
    11.01.2011
    Beiträge
    78
    Bedankt
    16
    Erhielt 2x Danke in 2 Posts

    Standard

    ABER: So wie Du das jetzt gemacht hast, wird Dein Radioempfang noch schlechter sein als vorher. Und wenn der TMC Empfänger bei seinem permanenten Suchen über alle Frequenzen genau auf die Frequenz kommt, die Du gerade im Radio eingestellt hast, wirst Du das zusätzlich merken.
    Hallo,

    bei mir ist das TMC Antennenkabel orignal an der Radioantennenbuchse bzw am Tuner angelötet.
    Bring es was dies abzulöten um den Radioempfang zu verbessern und für TMC eine extra Antenne anzuschließen?

  8. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Theoretisch ja, aber Du must es ausprobieren. Wenn Dein Tuner so gut ist, dass er auch ein geschwächtes Antennensignal verkraften kann, wirst Du keinen Unterschied bemerken.
    Wenn er aber gerade so an der Grenze zwischen sauber und kratzen / rauschen liegt, dann bringt die Trennung was.

  9. Top | #8
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    Hi insideman,
    wie strados schon sagte, ist es aujf jeden Fall suboptimal. Was Du mal machen könntest (wenn Dein Gerät zugänglich ist):
    Löte das Antennenkabel des TMC's von der Radioantennenbuchse (bzw. vom Tuner) ab. Messe dann mit einem einfachen Multimeter den Widerstand von Antennen-Innenleiter gegen Masse. Wenn der Widerstand an beiden Seiten (also am TMC-Modul und am Tuner) jeweils 75 Ohm (+/- ein paar Ohm; kann auch 100 oder 68 Ohm sein), dann verschenkst Du Empfindlichkeit. Suche dann auf dem TMC-Modul den Widerstand, dessen Wert Du gemessen hast (also z. B. 75Ohm). Das ist beim "Hühnerfutter" (SMD) nicht immer ganz leicht, aber der Widerstand ist immer ganz "vorne" in der Nähe des Lötpads, an dem das Antennenkabel angelötet ist. Diesen Widerstand lötest Du dann aus/ab. Damit verdoppelst Du die Eingangsempfindlichkeit (genauer die Eingangsimpedanz und damit die Eingangsspannung) und vermeidest (bei kurzem/sehr kurzem) Antennenkabel von Tuner zu TMC-Modul auch störende Leitungsreflexionen.
    Wenn einer der beiden Antennenanschlüsse hochohmig ist (über 500 Ohm / 1 KOhm), dann brauchst Du nichts zu machen.

    Grüße
    dieter

  10. Top | #9
    Male
    Premium-Member
    Avatar von insideman
    My Car
    Opel
    Radio
    "Opel7088" TMC Pro, RearCamera, USB mod mit UMTS und OBD2
    Dabei seit
    11.01.2011
    Beiträge
    78
    Bedankt
    16
    Erhielt 2x Danke in 2 Posts

    Standard

    Hallo,

    Ihr seit die Besten!
    Vielen Dank!!!!!!!!!!!!!!!!!!!!!!!!!!
    Ich empfange jetzt zu Hause Sender, die ich nie mit dem Radio im 25km Umkreis reinbekommen habe
    Hoffentlich ist es beim fahren auch besser

    EDIT: Bringt es etwas eine längere Stabantenne(zZ 30cm) anzuschliessen?

  11. Top | #10
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    was genau hast Du jetzt gemacht?

  12. Top | #11
    Male
    Premium-Member
    Avatar von insideman
    My Car
    Opel
    Radio
    "Opel7088" TMC Pro, RearCamera, USB mod mit UMTS und OBD2
    Dabei seit
    11.01.2011
    Beiträge
    78
    Bedankt
    16
    Erhielt 2x Danke in 2 Posts

    Standard

    TMC A..kabel vom Tuner/Buchse abgelötet und "Wurfantenne" an TMC A..kabel angelötet
    hatte keine Zeit zum messen und SMD löten kann ich gar nicht

  13. Top | #12
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    Okay, ein guter Anfang :-)
    Solltest Du später mit dem TMC-Empfang Schwierigkeiten haben, kannst Du ja immer noch einen sogenannten Y-Verstärker (Also ein klitzekleiner Verstärker, der ein Antennensignal auf zwei Leitungen aufteilt und die dabei entstehenden Verluste durch Verstärkung kompensiert).
    Viel Spaß mit Deinem neuen Spielzeug
    dieter

  14. Top | #13
    Male
    Premium-Member
    Avatar von insideman
    My Car
    Opel
    Radio
    "Opel7088" TMC Pro, RearCamera, USB mod mit UMTS und OBD2
    Dabei seit
    11.01.2011
    Beiträge
    78
    Bedankt
    16
    Erhielt 2x Danke in 2 Posts

    Standard


    bin heute mal ein paar km gefahren.
    Der Unterschied ist schon extrem wenn man bedenkt das ich das RNS so bekommen habe.
    Das rauschen/kratzen ist erträglich geworden. Könnte also noch besser sein.

    Werde jetzt mal eine längere Stabantenne besorgen testen

+ Antworten

Ähnliche Themen

  1. keine TMC Hardware gefunden
    Von Samson88m im Forum iGO8 - Primo
    Antworten: 41
    Letzter Beitrag: 17.03.2017, 11:08
  2. [GELÖST] Keine Navigationssoftware gefunden
    Von celler im Forum SOFTWARE-Helpdesk
    Antworten: 9
    Letzter Beitrag: 09.12.2013, 19:44
  3. keine TMC Hardware gefunden
    Von Winnipuuh im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 14.03.2011, 19:01
  4. keine Regionalen Sender - Radio Problem mit VW-7088
    Von HolgerK im Forum HARDWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 05.06.2010, 20:04
  5. [Witson D723] keine Navisoftware gefunden und Beleutung immer an
    Von stephansch im Forum HARDWARE-Helpdesk
    Antworten: 9
    Letzter Beitrag: 14.12.2009, 17:19

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64