+ Antworten
Ergebnis 1 bis 12 von 12

Thema: kleines navi problem

  1. Top | #1
    Member Avatar von moe2love
    My Car
    vw
    Radio
    rns
    Dabei seit
    15.09.2011
    Beiträge
    15
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard kleines navi problem

    hallo,
    habe ein problem...
    habe ein youtube video gemacht...
    [Only members can see the link]
    ich hoffe das sagt mehr als alles ... habe ein vw 7088 von mr. dragons...
    die navi lief bis vor einigen tagen... kp habe nicht an der speicherkarte oder so rumgespielt...

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Member
    Avatar von TEXHO
    My Car
    Skoda
    Radio
    VW7086
    Dabei seit
    24.09.2011
    Beiträge
    11
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard

    Hast schon mal am PC geschaut ob die Igo8.exe drauf ist in dem Ordner, wenn nicht dann weißt ja was los ist... hab auch erst vor kurzem das vw7086 bekommen und bei mir hat sich die SD verabschiedet. Kann nicht mehr formatiren oder ähnliches ^^

  4. Top | #3
    Member
    Themenersteller
    Avatar von moe2love
    My Car
    vw
    Radio
    rns
    Dabei seit
    15.09.2011
    Beiträge
    15
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    der liest die sd karte nicht ... was nun?
    ich glaube sogar nun das die sd kaputt ist ...

  5. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Lässt sich die SD Card am PC denn formatieren ? Wenn, dann mach das und kopier Deine Sicherung (die Du hoffentlich als allererstes gemacht hast) wieder auf die Karte.

  6. Top | #5
    Member
    Themenersteller
    Avatar von moe2love
    My Car
    vw
    Radio
    rns
    Dabei seit
    15.09.2011
    Beiträge
    15
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    es ist direkt nach dem anschließen passiert...
    also hatte ich nichtmal zeit eine sicherung zu erstellen...
    es hat keine 15 minuten gedauert... hätte ja nicht gedacht das so schnell ein problem auftaucht...
    gibts keine andere variante?
    das ich vllt direkt igo primo oder so draufspielen kann?
    die speicherkarte wird nicht mal auf meinem arbeitsplatz angezeigt... jede andere sd karte schon..
    ich glaube das die sd karte defekt ist...
    kann mir bitte jemand helfen? fahre am freitag in den urlaub... und brauch ein navi

    danke im vorraus

  7. Top | #6
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    warum schreibst du mich per pn an, wenn hier bereits ein thema erstellt wurde ?

    [Only members can see the link]

    also die sd-karte wird erkannt aber dein igo8 ordner ist ja leer ??
    wird am heimischen rechner etwas angezeigt ? wenn ja, bitte die daten sichern und die sd-karte neu formatieren (fat32)
    daten anschließend wieder drauf spielen und 2. versuch durchführen. evtl auch mal eine andere sd (vielleicht aus der kamera) probieren.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  8. Top | #7
    Member
    Themenersteller
    Avatar von moe2love
    My Car
    vw
    Radio
    rns
    Dabei seit
    15.09.2011
    Beiträge
    15
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    sorry... habe nachdem ich dir geschrieben hatte ein thema erstellt... wollte dich damit nicht aufheizen...
    der erkennt ja auch an meinem rechner die sd karte nicht...

  9. Top | #8
    Male
    Member
    Avatar von TEXHO
    My Car
    Skoda
    Radio
    VW7086
    Dabei seit
    24.09.2011
    Beiträge
    11
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard

    Also unter Windows zeigt mir es an das die SD nun eine RAW Format hat und kein FAT .. somit so gut wie futsch so weit ich weiß ^^

  10. Top | #9
    Member
    Themenersteller
    Avatar von moe2love
    My Car
    vw
    Radio
    rns
    Dabei seit
    15.09.2011
    Beiträge
    15
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    nun habe ich die sd an meine vaio angeschlossen... siehe da ... mein speicherkarten leser an meinem pc war wohl billig kartenleser...
    nun ist aber das problem ich kann die dateien nicht kopieren in einen anderen ordner damit ich ne sicherung machen kann...

  11. Top | #10
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    hast du nen backupprogramm installiert? erstelle damit die sicherung und spiele sie anschließend auf die frisch formatierte sd.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  12. Top | #11
    Member Avatar von avancel
    My Car
    VW
    Radio
    As 7608 V5
    Dabei seit
    23.09.2011
    Beiträge
    17
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Habe ein ähnliches problem, jedoch ein wenig speziell, ha bdas hier auch so noch nicht gesehen.
    Drücke ich auf Navi, startet igo 8 nicht, statt dessen kommt folgender bildschrim:
    [Only members can see the link]
    Er startet also igo 8 nicht vom angegebenen pfad, was auch logisch ist, da er keine verzeichnisse auf der sd findet.
    Wenn man ins verzeichnis geht scheint die sd karte leer:
    [Only members can see the link]

    Nehm ich die SD karte aber kurz raus und steck sie wieder rein, findet er wieder dateien und ich kann igo 8 starten:
    [Only members can see the link]

    kann sich einer vorstellen wo dieses problem herrührt? Kann das was mit der software zu tun haben oder ist das hardware bedingt?

  13. Top | #12
    Male
    Super-Mod
    Avatar von dvbsiggi
    My Car
    Skoda Octavia 1Z TDI
    Radio
    Roadrover IAI7037S2
    Dabei seit
    08.11.2010
    Ort
    MeckVoPo
    Beiträge
    460
    Bedankt
    189
    Erhielt 153x Danke in 100 Posts

    Standard


    Probiert doch erstmal ´ne andere SD-Karte, welche FAT32 formatiert ist. So teuer sind die ja nun wirklich nicht mehr... und die verschiedensten IGO-Versionen sind im Netz zu finden (Google ist Dein Freund).

    Gruß
    Siggi

+ Antworten

Ähnliche Themen

  1. BMW China Navi RDS Problem mit Anzeige BMW E46
    Von 323i im Forum HARDWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 12.09.2011, 21:34
  2. ne anständige Rückfahrkamera für kleines Geld
    Von eatmyshorts im Forum Gefunden !
    Antworten: 10
    Letzter Beitrag: 28.08.2011, 08:16
  3. a-sure VW Navi DVD seltsames Problem am Display
    Von weissman im Forum Winca, Maisun & Co.
    Antworten: 3
    Letzter Beitrag: 01.04.2011, 08:28
  4. FORD Focus Navi Problem
    Von peterhienz im Forum HARDWARE-Helpdesk
    Antworten: 7
    Letzter Beitrag: 20.06.2010, 12:04
  5. VW 7088 - Kleines Problem beim Einbau(schacht)
    Von musikjunkz im Forum Winca, Maisun & Co. Berichte und Erfahrungen
    Antworten: 3
    Letzter Beitrag: 15.02.2010, 16:31

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64