+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Tonaussetzer bei Pfeilanzeige und kein TMC

  1. Top | #1
    Kann kein Chinesisch Avatar von Sleipnir
    My Car
    BMW E39
    Radio
    Dynavin D99
    Dabei seit
    28.02.2012
    Beiträge
    3
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard Tonaussetzer bei Pfeilanzeige und kein TMC

    Hallo Leute,

    ich betreibe IGO Primo 2.0 (WinCE6) in meinem BMW E39 (Radio ist ein Herstellernachbau).
    Läuft so auch ganz Wunderbar außer:

    1. wenn der Pfeil (abbiegen verboten) erscheint, stockt kurz mein Radio. kommt aber keine Ansage. Habe schon alles mögliche ausgestellt, bekomme aber ständig diesen Pfeil angezeigt Hab mal eine Bilddatei davon angehängt.
    Wie bekomme ich die Anzeige weg?

    2. Ich habe meine sys.txt an meinen TMC-Empfäger angepasst, kann aber nur markieren das ich alte TMC-Daten nutzen kann. Habt Ihr da Tipps für mich wo ich noch was anpassen kann??

    Vielen Dank schonmal im Voraus.
    Schönes Forum

    Grüße
    John

    [Only members can see the link]

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Zitat Zitat von Sleipnir [Only members can see the link]
    Ich habe meine sys.txt an meinen TMC-Empfäger angepasst,
    Wie wäre es mit einem Auszug aus der sys.txt woraus die Eintragungen für das TMC hervorgehen?! Meine Glaskugel tut es im Moment nicht.

  4. Top | #3
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard


    Ist schon lange her das ich igo8.3 benutzt hab.. ein Versuch ist aber wert:

    In die sys.txt folgendes eintragen.

    [interface]
    driveralert_sound=0


    Speichern nicht vergessen! So sollten alle Fahrerwarnungen geräuschlos auf das Display kommen. Dieser Pfeil nennt sich "Verkehrsbeschränkung" und kann, glaube ich, auch direkt im Navimenü einghestellt werden. (Siehe Bedienungsanl.)
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

+ Antworten

Ähnliche Themen

  1. VW Kein GPS-Empfang
    Von heiko522 im Forum HARDWARE-Helpdesk
    Antworten: 14
    Letzter Beitrag: 02.07.2011, 18:55
  2. Kein gps signal
    Von kazio im Forum SOFTWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 08.11.2010, 19:01
  3. Antworten: 0
    Letzter Beitrag: 31.10.2010, 22:52
  4. VW Kein Bild
    Von Duke_Boy im Forum HARDWARE-Helpdesk
    Antworten: 10
    Letzter Beitrag: 14.07.2010, 15:20
  5. TID-7501 kein Ton
    Von najtreg im Forum Winca, Maisun & Co.
    Antworten: 4
    Letzter Beitrag: 24.06.2010, 06:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64