+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Hängt sich wärend der Navigation auf

  1. Top | #1
    Premium-Member Avatar von gOlf5sPoRtLiNe
    My Car
    VW Golf V
    Radio
    VW7088
    Dabei seit
    30.10.2010
    Beiträge
    30
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard Hängt sich wärend der Navigation auf

    Hallo
    Ich habe immer mal wieder das Problem das sich iGO wärend der Navigation aufhängt und dann oben links im Kreis wo sonst die Richtungspfeile drin sind sind dann nur noch Leuchtende kleine Punkte und der Pfeil auf der Strecke bleib an der Stelle hengen wo er grad war :/
    Hatte das schonmal auf einer längeren Strecke und da ging es nach einer Zeit von allein weiter
    Das Navi aus und einschalten hilft bei diesen Problem nicht

    Ist das Problem bekannt und gibt es eine Lösung dafür? Weil das ist ziemlich unzuverlässig
    Passiert mir immer komischerweise genau an den Stellen wo ich es wirklich brauchen würde

    Wäre schön wenn es eine Lösung geben würde

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    Zitat Zitat von gOlf5sPoRtLiNe [Only members can see the link]
    wo sonst die Richtungspfeile drin sind sind dann nur noch Leuchtende kleine Punkte und der Pfeil auf der Strecke bleib an der Stelle hengen wo er grad war :/
    hört sich nach einem gps empfangsproblem an.
    an igo8.3 liegt es zu 99% nicht.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Premium-Member
    Themenersteller
    Avatar von gOlf5sPoRtLiNe
    My Car
    VW Golf V
    Radio
    VW7088
    Dabei seit
    30.10.2010
    Beiträge
    30
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Also liegts am Radio?

  5. Top | #4
    Male
    Premium-Member
    Avatar von Daumengas
    My Car
    Saab
    Radio
    Audiovox VME 9309 + ChinaNavi
    Dabei seit
    01.01.2012
    Beiträge
    125
    Bedankt
    58
    Erhielt 14x Danke in 14 Posts

    Standard Wieviele Satelliten

    empfängst Du, wie ist die Feldstärke? Anschluß Antenne am Radio richtig festgeschraubt? Eventuell mal der Antenne versuchsweise freien Blick nach oben verschaffen.

  6. Top | #5
    Premium-Member
    Themenersteller
    Avatar von gOlf5sPoRtLiNe
    My Car
    VW Golf V
    Radio
    VW7088
    Dabei seit
    30.10.2010
    Beiträge
    30
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Empfang ist soweit eigentlich gut
    Hatte es mal das das Problem auftrat und dann an der Rückfahrt am Abend ging es wieder
    Also kanns ja net am Empfang liegen oder?

  7. Top | #6
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    Zitat Zitat von gOlf5sPoRtLiNe [Only members can see the link]
    Empfang ist soweit eigentlich gut
    und warum zeigt dir dann igo anstatt eines richtungspfeils leuchtende punkte an ? Wenn das passiert, würde ich igo beenden und im wince menü den gps monitor aufrufen und checken ob überhaupt gps empfang vorhanden ist bzw. satelliten gefunden wurden..
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  8. Top | #7
    Premium-Member
    Themenersteller
    Avatar von gOlf5sPoRtLiNe
    My Car
    VW Golf V
    Radio
    VW7088
    Dabei seit
    30.10.2010
    Beiträge
    30
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    OK das werd ich nochmal checken
    Also heißen die Leuchtenden Punkte das kein Empfang vorhanden ist?

    Aber warum dauert es dann so ewig bis es wieder geht?
    selbst wenn unten der Empfangsbalken auf vollen Empfang steht

  9. Top | #8
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard


    Zitat Zitat von gOlf5sPoRtLiNe [Only members can see the link]
    Also heißen die Leuchtenden Punkte das kein Empfang vorhanden ist?
    kommt auf die farbe der punkte an. rote punkte heißen: kein empfang ; gelbe punkte: empfang ist da aber es die verbindung zu den satelliten steht noch nicht
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  10. Folgende Benutzer bedankten sich bei trockensuppe:


+ Antworten

Ähnliche Themen

  1. [Software] Igo8 hängt
    Von kümmelmaus im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 16.02.2012, 13:29
  2. Hilfe, Igo hängt sich auf beim Start auf.
    Von Alterego77 im Forum iGO8 - Primo
    Antworten: 14
    Letzter Beitrag: 09.02.2012, 21:11
  3. Primo Läuft kurz und Hängt sich dann auf??
    Von thebesthulck im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 07.08.2011, 17:59
  4. China-RNS navistart hängt
    Von tayler im Forum HARDWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 18.10.2010, 17:37
  5. MN7.4.3 hängt sich auf nach Routenberechnung
    Von Fox1986 im Forum Navigon
    Antworten: 18
    Letzter Beitrag: 24.06.2010, 20:29

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64